Se connecter / S'enregistrer
Votre question

Ordi s'allume plus après installation de carte PCI Firewire

Tags :
  • caméscope
  • Matériel
Dernière réponse : dans Matériel informatique
22 Juillet 2006 11:13:09

Bonjour!
J'ai un énorme problème. J'ai trop envie de chialer. En fait, j'me suis acheté un camescope mini DV et pour le conecter à mon ordi (je suis fan de montage vidéo), il me fallait le connecter par Firewire. Comme j'en avais pas, j'suis allé acheter ce matin une carte PCI Firewire. Je l'ai connectée tout tranquillement, tout était parfait. Au moment où je veux rallumer l'ordi (après avoir tout rebranché), l'ordi fait un bip puis plus rien ne se passe, l'écran devient noir et ne reçoit aucun signal. En plus, de temps en temps, l'ordi redémarre tout seul, genre toutes les 15 secondes. J'ai essayé d'enlever la carte PCI et d'essayer l'allumage, pas moyen, c'est le chaos total, l'ordi ne réagit pas mieux.

J'suis pas vraiment un expert en informatique mais j'devrais comprendre si quelqu'un veut bien m'aider. C'est possible que la carte PCI ait explosé quelque chose sur mon PC?

Merci de votre aide ça serait génial et vous me sauveriez!

Autres pages sur : ordi allume installation carte pci firewire

22 Juillet 2006 11:28:42

Aussi con que ça puisse être, j'ai débranché et rebranché ma carte graphique. Par contre mon camescope n'est pas reconnu par l'ordi, c'est encore autre chose ça...
22 Juillet 2006 11:41:56

J'ai un nouveau problème. La carte PCI est très bien reconnue pendant un petit moment, mais tout à coup y a un ! jaune qui s'affiche à côté dans le gestionnaire de périphériques et donc ça joue pas. Deplus mon camescope n'est jamais reconnu. J'désespère. On peut m'aider?
28 Juillet 2006 12:17:28

Installe les drivers de ton caméscope .
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS