Se connecter / S'enregistrer
Votre question

Installation d'un disque dur

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
19 Juillet 2006 15:46:25

Bonjour à tous,

Je possède un PC Compaq Presario qui tourne sur Windows Millenium Edition. Un disque dur de 20 Go y est installé d'origine.

J'aimerais y placer un autre disque dur (de 20 Go), qui vient d'un autre pc et qui contient des données. Je le mettrais en slave sur le port du disque dur principal.
Mais je ne sais pas du tout comment faire : dois-je le formater auparavant? Repartir de zéro (créer une partition etc...)??
En plus de cela, le Bios de compaq me semble un peu spécial...

Enfin voilà, je ne sais pas du tout quoi faire. :-?
Merci pour votre aide!

Autres pages sur : installation disque dur

19 Juillet 2006 15:48:37

moi ce que ferrais cest bun je replasserais le DD mais sans formaté poui je verrais ci ca marche ou pas


sans garenti :-D
19 Juillet 2006 15:49:31

Il faut que ta cm supporte le format de ton disque (s-ata, ide...)
Si oui, branche le sur le bon port, s-ata ou ide..et je crois que c'est bon..
Je pense que y'a pas de pilotes..
enfin je sais pas trop..!
Contenus similaires
19 Juillet 2006 15:52:44

Normalement ta carte mere reconnaitra dessuite qu'il y a un nouveau disque dur, comme tu le met en slave tu n'aura aucun probleme pour demarrer windows puisque ce dernier boot sur le disque master.
Et non pas besoin de pilote.
19 Juillet 2006 15:57:03

Ok merci pour tous vos conseils... je vais essayer tout ça.
19 Juillet 2006 15:57:18

Citation :

Mumuss a écrit :
Bonjour à tous,

Je possède un PC Compaq Presario qui tourne sur Windows Millenium Edition. Un disque dur de 20 Go y est installé d'origine.

J'aimerais y placer un autre disque dur (de 20 Go), qui vient d'un autre pc et qui contient des données. Je le mettrais en slave sur le port du disque dur principal.
Mais je ne sais pas du tout comment faire : dois-je le formater auparavant? Repartir de zéro (créer une partition etc...)??
En plus de cela, le Bios de compaq me semble un peu spécial...

Enfin voilà, je ne sais pas du tout quoi faire. :-?
Merci pour votre aide!


salut

tu ne le formates que si tu ne veux pas garder les données qui sont présentes dessus.

donc, tu le connectes en Slave comme tu l'as dit et tu démarres ton pc.

ensuite, tu le formates via Windows ( si c'est faisable avec Me que je ne connais absolument pas ! )

ne te prends pas la tête avec le SATA ou pas. Vu le pc que tu as, le problème ne se pose même pas.

pour le bios, ne t'en occupes pas non plus. Si le 2ème disque n'est pas hs, alors le bios se configurera de lui-même ;-)
19 Juillet 2006 16:05:44

En fait le problème de base n'est pas là... pour le formatage ou pas je verrai plus tard.
Le nouveau problème est que le nouveau disque dur est branché en slave, repéré par le Bios, mais que Windows ne le "voit" pas... Il n'est présent ni dans le Poste de travail, ni dans Système, ni dans les outils de configuration Compaq...
19 Juillet 2006 16:25:18

Va dans Panneau de configuration, outils d'administration, gestion de l'ordinateur, destion des disques (local), clique droit sur le bon disque dur > formatage lent (forcer le formatage)

voilouuu ;-)
19 Juillet 2006 16:41:04

Outils d'administration? J'ai pas ça (je suis sur millenium pour rappel...)
Au fait, j'ai fait une erreur : le système a bel et bien détecté le nouveau disque dur, mais je n'y ai toujours pas accès via le poste de travail... :confused:
19 Juillet 2006 16:48:17

ah oui c'est vrai... passe sous xp tes disques seront directement détectés dans le poste de travail ^^ si non je vais faire des p'tites recherches pour toi je te donne les résultats dans cinq minutes ;-)
19 Juillet 2006 16:52:31

Bon ton problème est vraiment emmerdant, tu peux le formater dans le bios avec la commande fdisk? par disquette?

Si non comme je te l'ai dis passe à xp parceque me c'est moyen niveau drivers/pilotes et reconnaissance des périphériques :-(
19 Juillet 2006 16:59:29

Je vais essayer ça tout de suite ;)  de toute façon je n'ai pas besoin des données qui sont dessus.
19 Juillet 2006 17:01:07

Citation :

Mumuss a écrit :
Outils d'administration? J'ai pas ça (je suis sur millenium pour rappel...)
Au fait, j'ai fait une erreur : le système a bel et bien détecté le nouveau disque dur, mais je n'y ai toujours pas accès via le poste de travail... :confused:


si tu fais un clic droit dessus, as-tu accès à quelque chose ? propriètés, explorer ou autres ?
19 Juillet 2006 17:07:43

Quand je fais clic droit sur le lecteur de disque dans le gestionnaire de périphériques, j'ai : Actualiser / Supprimer / Imprimer / Propriétés.
Mais rien d'intéressant dans propriétés, j'ai vérifié.
19 Juillet 2006 17:08:37

je voulais dire quand tu es dans le poste de travail ;-)
19 Juillet 2006 17:21:28

Ah désolé... Non dans le Poste de travail rien de spécial, juste Actualiser / Propriétés (qui ramène à système) / ffichage des icônes etc...
19 Juillet 2006 17:32:54

Bon voilà le problème est résolu... merci à tous pour le temps que vous avez bien voulu m'accorder... En gros j'ai utilisé fdisk j'ai supprimé la partition d'origine, j'en ai recréé une nouvelle, là c'était bon le disque dur était détecté, et je l'ai formaté avec Windows...
"the end" et encore merci à tous! :-D
19 Juillet 2006 20:11:56

De rien je suis content de t'avoir trouvé la solution :-D
19 Juillet 2006 20:42:41

Salut
Tu met ton disque dur sur lequelle tu veux qui boot en "master" et l'autre en "slave"
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS