Se connecter / S'enregistrer
Votre question

DD non reconnu par winXP mais reconnue par bios...

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Juin 2006 10:25:43

Salut tt le monde

Je poste pour la 1ere fois car j'ai 1 ptit pb.
J'ai monté un pc P4 1.6 Ghz et qd j'essaye d'installer winXP pro il me dit ne pas trouver de disque dur alors que mon disque dur de 4 Go est reconnu par le bios et que je suis sûr que le disque dur marche et que la nappe IDE fonctionne.

??? Que faire SVP ???

merci bcp

Autres pages sur : reconnu winxp reconnue bios

27 Juin 2006 10:30:17

Salut ! il faut surement installer les pilotes de ton Disque Dur afin de permettre Windows XP de s'installer correctement. Pendant que l'installation de Windows XP se charge, appuie sur F6 et met la disquette avec les pilotes de ton Disque Dur préalablement installé ;-)
J'espère que je t'ai été utile !
Clad
27 Juin 2006 10:30:49

le vieux disque dur serait il formatté dans un language (FAT16 ) que XP ne reconnaitrait pas ?
Contenus similaires
27 Juin 2006 10:32:38

clad c'est moi ^^
et un disque dur IDE n'as pas besoin de pilote .
seul un SATA en a besoin et c'est surement pas un 4Go qui sera en SATA :-?
27 Juin 2006 10:36:27

Merci d'avoir répondu aussi vite!!

Tout d'abord je tiens à vous dire que le dd est au moins en fat32 sinon NTFS. Sinon je ne savais pas qu'il fallait installer des pilotes pour que winXP reconnaisse certains dd !?
27 Juin 2006 10:43:37

Cela se peut en effet...
Tout dépend les disques durs, les connexions et divers petit trucs...

Tu peux aussi vérifier si tu as plusieurs modes de "reconnaissance" dans le BIOS, va dans le BIOS et vérifie les options pour ton disque.

Tiens nous au courant...
27 Juin 2006 10:51:17

OK, seulement étant donné que c'est un disque dur classique qui a déjà fonctionné sur 3 Pcs différents sans aucun problème avec winXp pro et winMe, je ne vois vraiment pas pourquoi des pbs apparaissent avec une tour plus récente ??
27 Juin 2006 11:07:46

on est d'accord il est en IDE pas en SCSI ?
27 Juin 2006 11:22:38

C'est ça, en IDE !
27 Juin 2006 11:25:14

Tu es sur de ta config SLAVE / MASTER ???
Et est-il seul sur la nappe IDE ?
27 Juin 2006 14:37:57

la je vois pas.
si tu es sur que c'est de l'IDE , qu'il est formatté en FAT32 , que la nappe est fonctionelle , je ssais pas :/  .
il est peut etre mort tout simplment :/ 
27 Juin 2006 14:50:37

A la rigueur, je pensais que ça venais de la carte mère qui voit le dd mais n'y accède pas j'en sais rien mais comment en être sûr ?! et puis la théorie du pilote je pense pas qu'elle soit justifiée vu le bon fonctinnement du dd et sa banalité !! a vous ...
27 Juin 2006 14:59:26

mouais essait de le mettre dans un autre port ATA
27 Juin 2006 15:03:14

Pour plus de précision, j'ai pris le dd d'un autre pc ds lequel il marche et je l'ai planté dans ce pc. Donc tu vois pourquoi je suis sûr que ça ne viens pas du dd. Mais aussi faut savoir que le même pb mais déjà arriver avec une ancienne tour (et un autre dd). De plus la tour ne contient pas gd chose c'est morceaux récupéré par ci par là, il ya dedans une carte mère + alim + lecteur de cd + lecteur disquette + proc + carte graph. + carte réseau dans tous ça je ne vois qu'un seul coupable potentielle : la carte mère !!

Mais je veux pas la balancer sachant qu'il y a plein de trucs dessus (son + usb 2.0 + ... ) et la tour qui va avec (DELL) qui peuvent me donner un autre pc super sympa à mettre en réseau avec mes 2 autres.
27 Juin 2006 15:06:12

Comment brancher un IDE sur un ATA ???
27 Juin 2006 15:22:32

LOL . port IDE=port ATA .
essait de brancher ton disque sur l'autre port .
27 Juin 2006 15:39:44

Désolé j'avais mal compris !! Je l'ai déjà fait ce qui se passe, le pc démarre mais évidemment pas OS alors il s'arrète, on est d'accord ! Ensuite je mets ce fichu cd de win xp alors il bourrine 10 minutes avant de me dire pas de dd . Quand j'essaye avec une disquette pour partitionner, formater,... il me dit pas de dd alors à la fin moi je dis "où est dd ??!!"
27 Juin 2006 15:41:52

lol "ou est dd"
bas en changeant de port ta vérifié que le DD était bien reconnu dans le BIOS ?
27 Juin 2006 15:43:35

Oui hélas j'ai vérifié à chaque fois et toujours la même contradiction...
27 Juin 2006 15:46:25

mouais . ton DD est archi vieu , peut etre que sa vitese n'est pas compatible avec la carte mère .
imagine c'est un ATA16 ou 33 , et que ta carte mère est compatible ATA 66/100/133 ?
vu sa génération ça doit etre un ATA 33 .
et ta carte mère est pluto récente (USB 2.0 ...) donc je dirai vérifie la compatibilitée .
27 Juin 2006 16:06:14

Je pense que t'as réussi à mettre le doigt là où ça fait mal car ce que tu dis est vraiment très interessant Mister Drife, mais penses-tu que s'il n'y avait pas compatibilité à ce niveau là le bios détecterait le dd ?
27 Juin 2006 16:09:52

oui , le BIOS voit un disque dur , non , il ne peut pas l'exploiter .
de toutes façon si tu veut faire un réseaux avec XP
1ce vieu disque dur(=iper lent) serait long a la détente si il marchait
2 faudrait mettre XP + antivirus + d'autre programme t'aurait des problème de places !
prend toi un petit 80Go a 45 euros et puis je suis sur que ça ira mieux .
les symptomes d'une carte mère qui marche pas c'est pas ça .
27 Juin 2006 16:19:23

OK, ça me semble assez logique et je vais essayer ça soir et je te dirais demain mais avant tout je te remercie vraiment pour ta patience t'es un mec super sympa. Si je peux t'aider je serai là !!




PS: t'a pas une adresse mail pour que je te bip + vite qd ça sera fait?
27 Juin 2006 16:20:49

dans mon profil : bjbtiben@hotmail.fr
bonne chance a toi .
de toutes façon 4Go avec XP+réseaux c'est pas jouable.
27 Juin 2006 16:23:06

Ah non c bon j'ai trouvé c'est bjbtiben@hotmail.fr

mais en fait est ce qu'à ton avis un dd de 20 Go peut faire l'affaire parce que j'ai essayé avec et ça marche pas non plus ?
27 Juin 2006 16:25:59

Ah c'est bon j'ai trouvé bjbtiben@hotmail.fr c'est ça ?

Sinon je voudrais savoir est ce qu'à ton avis avec un dd de 20 Go ça marche parce que j'ai déjà essayé avec et ça marche pas non plus...
27 Juin 2006 16:34:30

? a bon la génération 20Go est en ATA100 normalement , ou en ATA66 ....
dis moi cette carte mère a déja marchée ? tu as déja installé avec ?
et le disque dur ?
ce serait curieux que ce soit elle ....si le disque dur est bien reconnu....enfin 20Go c'est vieu aussi :/ 
avant d'acheter tente avec un DD plus récent , pour etre sur ... sinon ton CD XP , il vient d'ou ?
27 Juin 2006 16:42:57

En fait, c'est 18,6 Go et j'essaye aussi bien avec le cd winXP qu'avec une disquette de Partition Magic 8.0 qui marche sur mes deux autres Pcs. La carte mère je l'ai pas encore fait marché avec un OS qui tourne et tout le tralala mais je sais que la partie test au démarrage du pc, elle le passe sans problème, le bios détécte tout !!
27 Juin 2006 17:48:23

de plus en plus curieux cette affaire ....bon j'insiste essaye avec quelquechose de récent .
après on verra ^^
28 Juin 2006 09:27:49

Désolé je suis parti sans dire au revoir !!!

Sinon hier soir j'ai testé avec mon disque dur de 120 GO (pris sur mon bon PC celui où y a pas besoin de chercher dd) et............. CA MARCHE !!!

En fait y avait déjà winXP dessus et ça s'est executé par contre j'ai pas regardé si avec partition magic ou le cd de winxp le dd est reconnu, mais bon..
28 Juin 2006 09:30:23

bon ben tu vois ?
simple vitesse incompatible !
un 120Go c'est minimum en ATA100 et la ça ne peut qu'etre compatible avec tout.
tant que tu vois le DD dans le poste de travail XP le reconnait ^^.
bon ben , bonvent et bonne chance pour la suite :-D !
28 Juin 2006 09:36:31

T'es vraiment super sympa comme mec j'espère qu'on aura l'occasion de se revoir... et merci pour tout !! A+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS