Votre question

probleme ports usb en façade

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
29 Mai 2006 23:25:27

voila, rien ne marche avec mes 2 ports USB en façade, et pourtant pas de conflits dans le gestionnaire des periphériques



merci de bien vouloir m'aider car l assistant de résolution de problèmes windows est naze...

ps : en façade j'ai donc 2 ports USB +1 fire truc ( non connecté physiquement )
derriere 4 ports usb
tout ça en 2.0

Autres pages sur : probleme ports usb facade

30 Mai 2006 02:11:23

T'es sur qu'ils sont bien branchés ceux qui sont en facade?
30 Mai 2006 02:20:02

Mes deux port USB et audio de la façade de mon boîtier ne marche pas parce qu'il n'y a pas de place sur ma carte mère pour les brancher. Je me demande si ça existe une carte PCI pour pouvoir les brancher.
Contenus similaires
30 Mai 2006 14:00:34

oui je suis sûr à 100% qu'ils sont branchés, j'ai tout monté moi même, et je viens de vérifier

->j'ai fais un tour dans le manuel de la cm c'est au bon emplacement
30 Mai 2006 15:00:54

salut

regarde dans la gestion d alimentation des concentrateurs racine

@+
23 Juin 2006 17:59:18

désolé pour mon absence, alors



pour les 4 concentrateurs racine il ya cette fenêtre

que me conseillez vous

sachant qu'apparement mes 2 ports en façade ne sont pas présent dans ce gestionnaire
23 Juin 2006 18:41:48

ajout/suppression de matériel rien est détecté

même avec l'option "oui j'ai déjà connecté le matériel"

j'ai fais un tour dans le bios et tout est "enabled" :S je suis pommé
23 Juin 2006 18:51:58

salut

quand tu connectes quelques choses sur un de ces ports et que tu vas dans le gestionnaire de peripheriques que vois tu et tes ports de derriere ils fonctionnent bien


@+
23 Juin 2006 19:36:09

Tu as pas des jumpers sur ta carte mère pour activer l'alimentation sur les ports usb ?
System39
23 Juin 2006 20:33:30

les autres fonctionnent impec et silence radio absolu pour les 2 de façade

je vais essayer de me renseigner pour les jumpers
24 Juin 2006 12:57:04

j'ai parcouru le manuel de ma cm ( asrock939dual2 ) je n'ai rien trouver sur les jumpers et l'USB

:-?
24 Juin 2006 12:59:37

t'est sur tu t'est pas trompé en les branchant à la carte mère suffit d'avoir inversé 2fils et c'est pas bon. C'est là seule explication.
24 Juin 2006 13:38:53

impossible de se tromper c'est des connecteurs neufs broches

comme ça :

. . . .
. . . . .


donc il n'y a qu'un sens possible car sur le connecteurs il n'y a que 9 trous


24 Juin 2006 13:42:01

Essaye de metre à jour le bios pour voir si ça va marcher.
24 Juin 2006 13:46:39

incroyable mais vrai :

ça marche

il y a deux ports sur la cm pour recevoir les connecteurs USB ( connu sous les doux noms de USB_45 et USB67 )

j'ai interverti les branchements et maintenant ça marche :-o

alors qu'il n'y aucunes indications sur un sens éventuel des branchements dans le manuel

enfin bon bref, l'essentiel c'est que ça marche maintenant, je remercie tous les gens qui ont eu l'aimabilité de m'aider :-D
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS