Se connecter / S'enregistrer
Votre question

nVidia Geforce 6600 GT : rumeurs ou vérité?

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
27 Juillet 2005 17:46:30

Bonjour à tous,

Voici ma configuration :

Athlon 2600+
Carte mère Chaintech 7NJL3
512 Mo DDR de RAM
120 Go Maxtor (Disque dur)
Carte graphique : Chaintech nVidia Geforce 6600 GT 128Mo

Avant d'avoir la geforce 6600 GT, j'avais une geforce FX 5200.
Bien évidement, avant de faire cet achat, j'ai fouillé minutieusement la toile en cherchant quelle carte graphique était le plus souvent proposée pour les jeux vidéos.
En terme de meilleur rapport qualité/prix, j'ai retenu 2 favoris : nVidia Geforce 6600 GT 128 Mo (celle que je viens d'acheter), et Ati Radeon 9800 Pro 128 Mo.
J'ai choisi la nVidia car je n'avais eu aucun problème avec ma nVidia précédente.
Et quelle déception après l'avoir installée!
En effet, des bugs d'affichages persistent dans tous les jeux que j'essaie : HL², CSS, Command & Conquer Generals (et Heure H), Dawn of War, ...
Ces bugs se mannnifestent la plupart du temps par des petites bandes horizontales blanches par ci par là, ou des "brouillages" sur les chaines de caractères.
Peu de temps après, un de mes amis me dit que les nVidia Geforce 6600 GT ont un gros problème avec les jeux vidéos, et que ce sont les concepteurs des jeux eux mêmes qui sont obligés de s'adpater à cette carte graphique. Bien sûr, la plupart des jeux vidéos ne s'adaptent pas à cette Geforce.
Il me dit que ce n'est pas la carte qui est abîmée, et que même si je fais fonctionner le SAV et que je reprends la même carte, j'aurai le même problème.

Et là, je m'en remets à votre savoir :
- Est-ce vrai?
- Existe-t-il le même problème avec les ATI Radeon 9800 Pro?
- Comment puis-je savoir si ma carte graphique est défectueuse?
- Ces deux cartes graphiques sont-elles équivalentes pour les jeux vidéos?

D'avance, je vous remercie infiniment de me sortir de mon désarroi, et de ma grosse déception. Snif.

Autres pages sur : nvidia geforce 6600 rumeurs varita

27 Juillet 2005 17:54:26

Tes drivers sont à jour?
Sinon les cartes ne sont pas de la meme gamme, la 6600GT est meilleure. Son équivalent chez ATI serait la X700 pro.
27 Juillet 2005 17:56:50

Peut tu savoir la température de ton GPU?

Si ta plus de 80°C ya probléme!!!

Car en effet sur les prémiére 6600 GT il y a eu des probléme de surchauffe au niveau du GPU ce qui créer l'apparition de bug.

Sinon on est 3 à en avoir une et c'est du fiable de chez fiable ca marche sur tout les jeux sans prob.

Reste que si ta temp est ok, vérifie bien tes tesions soit bien fidéle 12V +/-10% idem pour le 5V et 3.3V, cette carte chipotte pas mal si on lui met pas à manger comme elle veut.
Contenus similaires
27 Juillet 2005 17:57:02

:ptdr:  t'aurais pas les drivers 77.72 pasque si tu les as c normal enleve les et mets les 71.89
qu'est ce qu'il faut pas entendre 6600gt qui fais buggé les jeux, nvidia serait deja mort si c'etait le cas :ptdr: 
27 Juillet 2005 18:03:12

ton ami est un ignare, désolé, j'ai une 6600GT jamais eu aucun problème... (exepté far cry, problème corrigé avec patch 1.3...)
t'as acheté une carte générique?
sinon fait fonctionner le sav,
ca peut etre aussi un probleme de compatibilité, dans se cas la, essaye-en une d'une autre marque...
sinon oui, tu peux avoir des problemes semblables avec une 9800pro comme avec toute carte gfx d'ailleur...
ben si ce que tu dis est vrai, elle est défectueuse...
la 6600GT est tout de même plus performante, et gère de nouvelles technologies que ne gère pas la 9800pro 8-)
27 Juillet 2005 22:31:09

Merci pour toutes ces réponses.

Je voudrais bien mesurer la température de mon GPU, ainsi que savoir si le voltage de ma carte graphique est correctement ajusté comme conseillé ci-dessus.
Comment puis-je faire? Existe-t-il des logiciels pour celà?

PS : Au début, lorsque j'ai installé ma carte graphique, je n'ai pas branché l'alimentation supplémentaire. J'ai juste inséré la carte dans le port agp et j'ai démarré. Windows m'a ensuite dit qu'elle n'était pas suffisament alimentée, je l'ai donc branchée correctement.

Pour information, mon alimentation est de 350W.
27 Juillet 2005 23:17:41

ah il y a du nouveau :

J'ai utilisé Aida32 pour savoir un peu ce qui se passe là dedans, et quand je regarde le chipset de la carte mère, il y a un avertissement :

"AGP est désactivé, celà peut entrainer des dégradations de performances."

Pourrait-ce être là la cause de mon problème?
Merci de votre aide.

PS : Quand je regarde dans mon BIOS, il y a un paramètre "AGP aperture Size" qui est à 64M, et que je peux faire passer à 128M, 256M, ou 512M.
Quelle incidence ce paramètre pourrait-il avoir sur mon problème? D'autant plus que ma Geforce FX5200 d'avant (de 128M aussi) marchait bien alors que je n'avais pas touché à ce paramètre dans le BIOS!
Bizarre... :-o
28 Juillet 2005 00:43:06

"AGP aperture size" te permet de définir la quantité de ram maximale (ram de ton pc, pas de ta CG) que ta CG peut utiliser pour stocker des textures si sa propre mémoire menace de saturer.
Régler à 256, voire 512 si tu as assez de mémoire (ne pas dépasser 50% de ta Ram) , sachant que seul Doom3 en TRES haute résolution s'en servira.
Mais ce n'est pas l'origine de ton prob'.
28 Juillet 2005 16:10:34

Ah ok merci,

Pour que tout le monde puisse comprendre ce qui ce passe sur mon pc, voici un screenshot de ce que m'affiche aida32 :



Voilà je suis sûr que ma carte mère prend en charge l'agp 8x, mais je ne suis pas parvenu à la faire passer de 4x à 8x.
Il n'y a rien dans le BIOS qui puisse régler ce problème, car le paramètre agp support est déjà sur Auto, et AGP 8X est sur enabled.
Le fastwrite et le side band adressing sont activés dans le bios, mais d'après aida32, ils ne le sont pas. :-/

SVP Aidez moi!!!
16 Août 2005 09:52:37

Ha bon moi j'ai une 6800 GT Point of View mon GPU monte à plus de 80°C et j'ai aucun problême de stabilité et pour info les températures critiques pour une Carte graphique est de 120 °C.
18 Août 2005 11:54:31

Yep moi aussi g le meme problème que toi sur BTF2
surtout avec les tank les grosses machines ou g des bandes de ouf qui s affiche qd ils passent.

6600GT Nvidia de chez Leadteck 1gig de ram 180 disque dur 2,4 de proç, alim 550watts
carte mère chaintech 7NJS Zenith

pas encore tester de regeler le voltage c celle par default.

Peut etre est ce juste un prob de compatibilité avec les cartes mère chaintech.

si qqu un a un petit soft pour regler les voltage qu il me previenne, car toujours pas trouvé de soluce pour regler ce prob meme avec les dernier dernier drive de la carte graphique.

Merci encore
18 Août 2005 12:21:17

Citation :

zimpf a écrit :
:ptdr:  t'aurais pas les drivers 77.72 pasque si tu les as c normal enleve les et mets les 71.89
qu'est ce qu'il faut pas entendre 6600gt qui fais buggé les jeux, nvidia serait deja mort si c'etait le cas :ptdr: 


:p lus1:
Pour dire, dawn of war fonctionne même avec une geforce 2 mx 400...
Chaintech ce n'est pas une marque générique il me semble...
Change les drivers ou va au sav.
Je ne vois pas trop ce que tu peux faire de plus car elle ne devrait pas chauffer au point d'avoir des pépins (sauf si tu as o/c).
18 Août 2005 12:27:15

Je peux rien te dire sur la 6600GT, mais étant possésseur de la Radeon 9800 Pro, je peux te dire que je n'ai jamais au aucun problème, et je fais tourné tous les bons jeux : NFS U2, Doom 3 (hte qualité et 1280*1024), Pes4, Farcry...
Mais comme on te l'a dit plus haut, 6600GT > 9800 Pro ;-)
14 Juin 2006 03:34:33

Salut j'ai exactement le meme probleme que toi avec ma 6600 gt je craque je doit retourner chez le vendeur tout les 30 min pour le même resultat a chaque fois le coup de fil ' c'est bon ca marche ' et en faite bha ca pas chager d'un chouilla :s
14 Juin 2006 07:52:13

êtes vous sur que vos alimentations sont corrects? la 6600gt est très gourmande moi même j'en possède une jamais eu aucun problème peut être c'est une question de tensions instable ou de température trop importante ( pensez bien à bracher la molex supplémentaire sur la carte ), et sinon vous êtes peut être victime d'un problème de fabrication==> retour sav
14 Juin 2006 19:52:26

une mad-x 350 w ou 400 w très stable pas de problme de ce niveau :o 
14 Juin 2006 20:45:19

Ton probléme est peut être du à une trop faible alimentation de ta carte graphique.
J'ai une 6600Gt de chez msi en pci-express et je n'es aucun problème.
14 Juin 2006 22:44:32

:p lus1:

J'ai aussi une 6600Gt de chez msi, avec une alim antec smart power 350W et je n'ai rien à reprocher à cette carte qui me fait tourner Fear ou Half Life 2 aux petits oignons ;-)
14 Juin 2006 22:53:26

Je pense que ça viens de ton alimentation qui n'est pas assez forte. C'est quoi la marque et combien de watt ton alimentation. Une Fortron Blue Storm 400 watt devrais suffire.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS