Votre question

Mémoire qui ne fonctionne pas à bonne fréquence.

Tags :
  • Matériel
  • Processeurs
Dernière réponse : dans Matériel informatique
5 Juin 2006 00:05:14

Bonjour,
Je possède actuellement 512 Mo de PC3200 répartie en 2 barettes de 256 Mo.

Voici les caractéristiques du premier slot par cpu-z :

http://img119.imageshack.us/img119/5838/mmoiregnral9xo...." alt="" class="imgLz frmImg " />

J'ai vu que les timings n'étaient pas les mêmes à fréquence égale. Est-ce que cela viendrait de là ?
Si oui, est-il possible de faire quelque chose pour que tout fonctionne à 200 MHz ?

D'avance je remercie tous seux qui pouront m'aider à résoudre, si c'est possible, ce problème.

Autres pages sur : memoire fonctionne bonne frequence

5 Juin 2006 00:23:28

les reglages memoires s'effectue dans le bios, qu'il s'agisse des timings ou de la frequence.

ton probleme vient peut etre du fait q'une barrette, pour fonctionner au meme timing que l'autre doit etre souscadencée.

Mais bon ça se regle dans le bios, car les valeurs par defaut ne sont pas toujours bien terribles.
5 Juin 2006 00:25:50

Dans le bios quand je met 200 MHz pour la mémoire, cpu-z me dit toujours qu'elle tourne à 160 MHz...
Contenus similaires
5 Juin 2006 00:26:36

et everest qu'en dit il?
5 Juin 2006 00:26:52

C'est mon cas aussi, sauf que pour moi c'est pas 160 mais 190, mais bon, tant pis, je suis trop occupé dans l'Open Bar! :lool:
5 Juin 2006 00:27:17

Où dans Everest ?
5 Juin 2006 00:28:28

Citation :

Marco235 a écrit :
je suis trop occupé dans l'Open Bar! :lool:


Je vois ça, je suis ça depuis un moment !
5 Juin 2006 00:35:23

Tu veux que je te dise quoi exactement de Everest ?
5 Juin 2006 00:36:15

je sais pas.... les frequences de ta ram! :-D
5 Juin 2006 00:37:41

Tu pourais me dire où je peux vor ça, je ne trouve pas exactement ?
5 Juin 2006 00:41:02

tout en bas dans "performance", tu fais "lecture en memoire" puis tu appuies sur le bouton "rafraichir" pour faire un test.

du coup tu as le classement de ta ram, mais aussi sa frequence.
5 Juin 2006 00:42:31

Il la reconnait comme de la PC2600 DDR SDRAM.
5 Juin 2006 00:49:42

Je ne comprends plus rien du tout...
5 Juin 2006 00:53:07

essaye une barrette à la fois.

il est possible comme je te l'ai dit que cela vienne d'une barrette moins performante que l'autre (timings) et qui du coup va fonctionner à une frequence plus basse pour suivre la 2eme.

et comme les frequences des barrettes doivent etre identiques la plus performantes se retrouve elle aussi bridée.

donc tu notes les frequences et timings de tes barrettes utilisées une à une, puis ensuite dans le bios apres avoir remis les 2, tu configures en 200mhz avec les timings acceptés par la barrette la moins performante.
5 Juin 2006 00:55:38

Les timings spécifiques à chaque barette pour telle ou telle fréquence on peu déjè les voir sur les 2 premiers screenshots ci-dessus.

PS : Mon proco est à 65° ! Je suis juste sur internet et rien de particumier ne tourne. Est-normal pour un P4 (avec boîtier très mal ventilé) ?
5 Juin 2006 01:34:14

un P4 ça chauffe donc rien de dramatique.
5 Juin 2006 11:21:58

Autrement pour la ram que puis-je donc faire ?
5 Juin 2006 12:21:51

j ai eut le meme probleme que toi, puis jai ete dans le bios j ai fait des reglages manuelle ( jai aussi baisser les timming ) et sa marchait apres.
5 Juin 2006 16:39:54

Mais il faut aller où dans le bios pour règler les timings ?
(J'ai le bios le plus récent de ma P4P800S-X si ça peut aider).
5 Juin 2006 17:45:33

Une idée ?
5 Juin 2006 19:39:27

Allez, aidez-moi SVP.
5 Juin 2006 20:59:11

Ne m'abandonnez pas en si bon chemin !
5 Juin 2006 21:17:10

Beh t'as le ratio FSB/DRAM sur 5:4... donc c'est un peu normal que tu n'est que 160 au lieu de 200. Cherche dans le bios si tu peux mettre ton ratio sur 1:1
5 Juin 2006 21:39:01

Et après ça devrais marcher ?
5 Juin 2006 22:48:41

J'ai fais un tour dans le bios mais je n'ai rien trouvé.
Quelqu'un saurait me dire où je peux changer ça dans le bios (quel onglet, sous catégorie,...) ?
Et sinon il n'y a pas d'autres moyes (logiciel par exemple) pour effectuer ce changement ?
6 Juin 2006 17:46:49

t'as monté ton PC ou c'est un PC de marque ?
6 Juin 2006 17:49:53

Il a été principalement monté.
6 Juin 2006 17:51:03

et la carte mère est de version boite ou de marque ?
6 Juin 2006 18:12:40

En effet tu n'as pas d'option permettant de régler le ratio fsb/dram sur ton asus, d'ailleur j'ai eu une p4p800-e dlx et c'était pareil....

Vas dans ton bios à :

advanced\jumper free config

Mets
- AI o/c tuner : Manual
- CPU freq : 200 (tout les P43.2 sont en FSB 200 non ?..)
- DRAM freq : 400
- AGP/PCI freq : 66/33 (on sait jamais...)
- et le reste sur auto


Redemarre et regarde avec CPU-Z à combien est ta ram


Si ça va toujours pas alors retourne dans les même options et ne change que "dram freq" en la mettant sur "auto"... Que se passe t-il ?


vas aussi dans :

advanced\chipset

Mets

- Config DRAM timming by SPD : enable


Si tu veux les config toi même alors il faut mettre cette option sur "Disable"

D'ailleur tu as une de tes barrette qui ne supporte que du 3-4-4-8 en timming, donc il faudrait peut être que tu les force à cette valeur. Puisque actuellement tu es en 2.5-4-4-7...

7 Juin 2006 13:09:23

Il n'y a pas un moyen logiciel de faire les règleges du bios ?
7 Juin 2006 16:08:55

Ca existe oui ou non ?
7 Juin 2006 18:10:31

Alors ?
7 Juin 2006 19:18:07

Non tu peux pas changer toutes ses options avec un log.
Mais vu comme je te l'ai expliqué, t'as juste qu'à recopier... C'est pas bien compliqué quand même. Normalement ça devrait exactement être les mêmes options et au même endroit dans ton bios : ou est la difficulté ?
7 Juin 2006 21:31:51

Voici ce que j'ai règlé :

Dans l'onglet Advanced / Jumper free config :
AI o/c timer : manual (c'était jéjà comme ça)
CPU freq : 200 (idem)
DRAM freq : 400 (idem)
AGP/PCI freq : 66.6/33.3 (c'était en auto)
Le reste en auto.

Dans Advanced / Chipset :
config DRAM timming by SPD : enable (c'était déjà comme ça)

cpuz me dit encore que la ram est à 160.


J'ai une question : pour le reste qui est dans cet onglet (Advanced / Chipset), je met le reste en auto (ou manual je c'est plus) ?
Il s'agit :
Memory Acceleration Mode
DRAM Idle Timer
DRAM Refresh Rate



En mettant DRAM freq auto il me semble qu'il me donne toujours le même résultat.

Donc il ne reste plus qu'à modifier les timmings, c'est bien cela ? Mais comment faire ?
7 Juin 2006 21:48:30

Petite parenthèse rapide vu qu'on est dans le bios :

1) Comment je peux vérifier que le port parallèle de ma carte mère est bien reconnu et actif ?

2) Et est il possible d'augmenter la fréquence de mes branchement USB (en partir USB 2) qui est actuellement à 50Hz (d'après un logiciel) ? Ou bien par un logiciel ?
8 Juin 2006 17:44:18

Un petit UP pour mes deux posts précédants :bounce: 
9 Juin 2006 19:25:28

bah utilse le ton port parallèle et puis tu verra bien si il marche !
dans le BIOS tu vérifi qu'il est configurer sur "enabled ".
et j'ai jamais entendu parler de la possiblité de modifier la fréquence :-? des port USB 2 .
10 Juin 2006 10:49:20

Et pour ça :
Citation :

Voici ce que j'ai règlé :

Dans l'onglet Advanced / Jumper free config :
AI o/c timer : manual (c'était jéjà comme ça)
CPU freq : 200 (idem)
DRAM freq : 400 (idem)
AGP/PCI freq : 66.6/33.3 (c'était en auto)
Le reste en auto.

Dans Advanced / Chipset :
config DRAM timming by SPD : enable (c'était déjà comme ça)

cpuz me dit encore que la ram est à 160.


J'ai une question : pour le reste qui est dans cet onglet (Advanced / Chipset), je met le reste en auto (ou manual je c'est plus) ?
Il s'agit :
Memory Acceleration Mode
DRAM Idle Timer
DRAM Refresh Rate



En mettant DRAM freq auto il me semble qu'il me donne toujours le même résultat.

Donc il ne reste plus qu'à modifier les timmings, c'est bien cela ? Mais comment faire ?



Quelqu'un peut me répondre ?
10 Juin 2006 15:50:17

Citation :

chichil a écrit :
Et pour ça :
Citation :

Voici ce que j'ai règlé :

Dans l'onglet Advanced / Jumper free config :
AI o/c timer : manual (c'était jéjà comme ça)
CPU freq : 200 (idem)
DRAM freq : 400 (idem)
AGP/PCI freq : 66.6/33.3 (c'était en auto)
Le reste en auto.
ça ok
Citation :


Dans Advanced / Chipset :
config DRAM timming by SPD : enable (c'était déjà comme ça)

cpuz me dit encore que la ram est à 160.
[/quote]
c'est normal , les timming de la RAM sont réglé par SPD , donc automatiquement . met disabled .
Citation :

Quelqu'un peut me répondre ?

oui ;-)
10 Juin 2006 17:09:56

Et si je met disable, je peux les règler comment moi même ?
10 Juin 2006 19:14:05

ben oui normalement, de toutes façon tu ne risques rien a essayer ;-)
edit : normalement , tu pourra régler des option grisé .
de toutes façon essaye , ça peut pas marcher si c'est en SPD .
10 Juin 2006 19:46:37

Et à ce moment là, c'est où exactement que je peux règler les timing ?
10 Juin 2006 19:49:11

mais écoute fais le et puis on verra !!!!
on connait pas tout les BIOS par coeur , mais je peut te dire dire que la l'ordi gère la fréquence automatiquement c'est a dire mal !
alors la première chose a faire c'est de le férer mùanuellement , et puis vraiment si tu trouve pas comment régler ce timing tu nous enverra un screan !
10 Juin 2006 20:00:39

Donc si j'ai bien compris, en faisant "disable" pour la gestion des timing par le FSB, il y a quelque chose (dans le bios) qui me permettra alors de les règler ?
10 Juin 2006 20:01:50

oui , si tu annule le réglage automatique des timing , il faut bien que le PC te propose de les régler toi meme !!!!
10 Juin 2006 20:14:37

Ca a marché.
Je les met à 3/4/4/8 maintenant ?
10 Juin 2006 20:28:14

oui
10 Juin 2006 21:36:32

Donc voici ce que j'ai fait :
DRAM CAS# Latency : 3
DRAM RAS# Precharge : 4
DRAM RAS# to CAS# Delay : 4
DRAM Precharge Delay : 8
DRAM Burst Length : ? (dites moi quoi mettre, il est à 4 d'origine).
Maintenant ma mémoire tourne à environ 160.8MHz et FSB:D RAM à 5:4.
Je voie que tout n'est pas encore bon.
Que faut-il encore que je change ?
11 Juin 2006 11:24:01

Alors, une idée ?
11 Juin 2006 13:12:15

en fait t'as une carte mère bien pour o/c.... la mémoire est désincronisée automatiquement :-o :-D
mais c'est génant si tu touche pas au FSB ....
réindique moi les timing de tes barrettes ???
et pui si jamais on arrive pas a arranger ça :
tu monte le FSB ou tu met une barrrette avec els meme timing !!!
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS