Votre question

probleme avec la détection de la vitesse du cpu fan

Tags :
  • Matériel
  • Processeurs
Dernière réponse : dans Matériel informatique
3 Juin 2006 13:31:49

bonjour a tous
voila, je viens d'installer le termalright xp-90c avec un ventilateur sympa de 92mm. seulement au démarrage (des qu'on allume le pc et y'a le bip), le bios se dédouble (oui oui, je vois 2X ce qui est écrit, c presque suerposé) et j'arrive a distinguer un message qui me dit que mon cpu-fan est trop lent. F1->continuer et supr->setup.

je fais f1 et, arrivé sous windows, asus pcprobe pete son cable et m'indique une vitesse du cpu fan égale a 0. pourtant il tourne et ma température du cpu est de 34°C au démarrage.

voila, donc je voudrai savoir comment je dois faire pour que la vitesse de rotation de mon ventilo soit détectée partout. merci :-D

Autres pages sur : probleme detection vitesse cpu fan

3 Juin 2006 13:37:06

tu l'as branché sur un molex (meme type de prise que pour alimenter le cdrom) ?
si oui c'est normal

pour avoir la vitesse il faut utiliser les connecteurs qui sont sur la carte mere (3 broches)

ET

que ton ventilo ait un cable à 3 fils
3 Juin 2006 14:22:53

non, je l'ai branché sur la meme prise que l'ancien ventilo et il a bien 3 fils (bleu-blanc-rouge en plus^^).
3 Juin 2006 16:03:33

ti ta carte attend un 60mm (4000rpm) et que tu lui mets un 92mm (dans les 2000rpm), c'est peutetre pour ca

dans pcprobe, regarde les vitesses et les T°
puis ajuste le seuil d'alerte
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS