Se connecter / S'enregistrer
Votre question

Probleme maintien date et heure sur Compaq Presario 700

Tags :
  • Compaq
  • Matériel
Dernière réponse : dans Matériel informatique
22 Janvier 2005 13:06:50

Voici la config de l'ordi :
Carte mère
Type de processeur Mobile AMD Athlon XP, 1200 MHz (2.5 x 480)
Nom de la carte mère Compaq Presario 728EA 470033-541
Chipset de la carte mère VIA VT8364(A) Apollo KL133(A) / VT8365(A) ProSavage KM133(A)
Mémoire système 240 Mo (SDRAM)
Type de BIOS Phoenix (02/21/02)

Mon Portable, un Compaq Presario 700 (728) me met 2 erreurs au demarrage : 0271 et 0251 : il y a un probleme avec la date et l'heure. Après reglage dans le bios et utilisation de l'ordi (l'heure et la date sont maintenues et correctement affichées sous windows), si je débranche mon ordi plus d'une demi heure je reviens au 01/01/2000... Même probleme si je change l'heure directement dans windows. (la synchro temps internet est désactivée)

J'ai parcouru des sites et forums : il faut que je fasse une mise à jour du bios mais sur le site compaq, hp et phoenix je ne trouve pas de mises à jours du bios.

Voici les informations que j'ai récupéré sur mon ordi :

Carte Mère : Compaq Presario 728EA 470033-541
Type de BIOS : Phoenix (02/21/02)
date du bios video 24 09 01
date du bios syteme 21 02 02
www.compaq.com/support
www.phoenix.com/en/products/default.htm

Sur le site HP Compaq j'ai trouvé quelque chose qui répondait à ce probleme pour resoudre la perte de l'heure : "HP Pavilion and Compaq Presario Notebook PCs - The Computer Is Losing Time" à l'adresse :
http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&cc=fr...
cependant ils disent qu'il faut aller dans le bios et faire un "Disabling Advanced Power Management" et aller dans "Power Management" mais dans mon BIOS je n 'ai pas cette partie il est très sommaire!

J'ai aussi vu que cela pourrait venir de la pile, mais l'ordi est récent (août 2002) et sur la notice il y a marqué qu'il ne faut pas y toucher...

Autre probleme : je n'arrive pas à déterminer la version de mon BIOS car au demarrage les informations sur l'ordi sont masquées par une grande image "COMPAQ" et lorsque je vais dans le bios il n'y a rien le précisant.
L'information que j'ai trouvée grace à un logiciel (AIDA32) suffit peut-être : Type de BIOS Phoenix (02/21/02).

Merci à ceux qui voudront bien m'aider !!!

Autres pages sur : probleme maintien date heure compaq presario 700

24 Janvier 2005 17:19:57

J'ai peut-être une piste!
J'ai fait un test : j'ai mis un mot de passe dans le bios car je sais qu'il suffit d'enlever la pile 45 min pour que le mot de passe ne soit plus en mémoire et j'ai laissé éteind l'ordinateur plusieurs heures, quand je l'ai rallumé il n'y avait plus de mot de passe demandé (j'avais vérifié que ça marchait bien avant).
Cela indiquerait à ce qu'il me semble que le problème vient de la pile... mais ça voudrait dire quelle se recharge à chaque fois et quelle a assez d'énergie pendant 45 min pour garder les paramètres du BIOS ? Si quelqu'un à une explication... ?
24 Janvier 2005 17:25:18

J'ai peut-être une piste!
J'ai fait un test : j'ai mis un mot de passe dans le bios car je sais qu'il suffit d'enlever la pile 45 min pour que le mot de passe ne soit plus en mémoire et j'ai laissé éteind l'ordinateur plusieurs heures, quand je l'ai rallumé il n'y avait plus de mot de passe demandé (j'avais vérifié que ça marchait bien avant).
Cela indiquerait à ce qu'il me semble que le problème vient de la pile... mais ça voudrait dire quelle se recharge à chaque fois et quelle a assez d'énergie pendant 45 min pour garder les paramètres du BIOS ? Si quelqu'un à une explication... ?

Je ne sais pas vraiment si mon probleme pourra être résolu par le changement de la pile car sur le site HP Compaq j'avais trouvé quelque chose qui répondait à ce probleme sur les problemes fréquents de la série de mon ordinateur, c'était quelquechose pour resoudre la perte de l'heure : "HP Pavilion and Compaq Presario Notebook PCs - The Computer Is Losing Time" à l'adresse :
http://h10025.www1.hp.com/ewfrf/wc/document? [...] =95609&dlc=fr&lang=en
Mais la résolution n'était pas possible (expliqué plus haut).

Contenus similaires
24 Janvier 2005 17:31:30

tu quoi comme windows ?
27 Janvier 2005 09:41:31

help !
Pourquoi personne ne m'aide ? (personne n'a de réponse, ou j'ai trop écris et ça donne pas envie de lire ?)
27 Janvier 2005 09:52:19

change la pile de ta carte mere,j'ai deja eu le coup avec une vielle carte mere
6 Février 2005 15:31:00

ok merci, j'vais essayer, mais faut que je trouve le bon outil car pour ouvrir mon portable un cruciforme n'est pas adapté...
6 Février 2005 15:32:59

lol, essaye le TNT pour l'ouvrir ^^


Non sans rire, c'est à 90% ta pile qui est naze, tu en trouveras entre 1 & 3 € max :) 


@+++
7 Février 2006 18:59:46

Bonjour,
Même problème... la pile est-elle facilement accessible svp??
@+
7 Février 2006 19:01:50

la pile est bien visible est elle se change de temps en temps
25 Mai 2006 21:23:17

et ou se situe la pile svp...
25 Mai 2006 21:24:06

car j'ai le meme probleme
25 Mai 2006 22:26:33

elle se trouve sur ta carte mère, c'est une pile de montre mais d'un diamètre plus grand.
25 Mai 2006 22:28:34

je suis nul je sait pas où se situe la carte mere

j'ai un compaq presario 700
25 Mai 2006 22:36:37

que faut il comme matériel pour ouvrir l'ordinateur??
25 Mai 2006 22:38:20

je n'est que des tournevis plats et cruciformes
29 Mai 2006 18:27:05

aidez moi svp !!!!!!!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS