Votre question

Gros problèmes de performance (fps)

Tags :
  • Counter Strike
  • Matériel
Dernière réponse : dans Matériel informatique
18 Mai 2006 18:04:50

Bonjour,
Tout d'abord ma config :
- Windows XP familiale SP2
- Carte mère: Asus PTGD1-LA
- Processeur P4540 3.2ghz
- Carte graphique : Leadteck Winfast 7600 GT THD
- RAM : 2 go (1go PC 3200, 2x 256mo PC3200, 512 mo PC3200)
- Alim 230 v
- Pilotes à jour sauf pour WDM capture vidéo (que je n'arive pas à installer)

J'ai un problème de performance aux niveaux des fps. Je m'explique j'ai 30-40 fps sur counter strike source, parfois des chutes à 20 !!! :@
J'ai beau changé la résolution, la config du jeu, c'est la même chose. J'ai désactivé la synchro, mis fps max 300 ect ça ne change rien.
Sur wow tout à fond (résolution 1280x... ect) 40 fps de moyenne
J'ai tout essayé:
- Formatage
- Défragmenter
- Analyses anti-virus et anti-spyware diverses
- Essayé tous les pilotes possibles: les anciens pilotes pour la carte graphique, les pilotes fournis par le contructeur, les pilotes sur le site nvidia, rien n'y fait!

Bon le jeu est comme jouable à part quelque freeze de temps à autre mais bon ...
Vu ma config je pense comme avoir des meilleures performances comme même
:-?
Aidez moi svp, je craque...

Merci d'avance pour votre aide

Autres pages sur : gros problemes performance fps

18 Mai 2006 18:10:11

Oups j'ai oublié de dire que ma carte graphique était en PCI-E et 256 mo
18 Mai 2006 18:16:22

Salut,
ta carte graphique sa fait lontent que tu la acheter?

Car un probleme de fps vient defois des cartes graphique de la ram ou due l'alimentation pas assez puissant....

Pour toi je pencherai plus vers ton alimentation...
Contenus similaires
18 Mai 2006 18:18:32

Ma carte graphique est récente, j'ai changé l'alim en meme temps que la carte.
18 Mai 2006 18:24:03

A ta place je mettrai une alimentation plus puissante une 650watt ou moin celon ton budget...
18 Mai 2006 18:25:55

avant ca, t'avai des fps correct ?

si oui, ca vien pas forcement du hardware mais du software.

en effet, pour i etre personelement passer....

3 mois de mise a jour pour windows sp1, et installation diverse et varier (économiseur d'écran, soft qui servent a rien) et bien mes fps dans quake 3 qui sont normalement a 120 (enfin ,c'étai avec mon ancienne carte graphique) sont passer a 12 ou 20, ca dépend des moments..., jamai au dessu de 25

bon, j'ai pas chercher a comprendre avec des hijackthis ou quoi, j'ai formater et changer de carte graphique, ba voila, 200fps et depui j'installe plus rien et surtout, surtout, j'ai un anti virus efficasse (avast) et je ne fait AUCUNE mise a jour du systeme

et pardessu tout, je le laisse en sp1 !!!!
18 Mai 2006 18:26:26

Erf, le vendeur m'avait conseillé cette alim et j'avais regardé la consommation, ça suffisait aparament :-(
18 Mai 2006 18:30:34

En faite avant j'avais une Geforce 6600 256 mo avec un 1go en moins, au début que javis acheté css j'avais pas mal de fps avec la même config vidéo de css mais c'est depuis une certaine mise à jour de valve que mes fps a css ont chuté :-( mais même 40 fps de moyenne à wow vu la config ça me fait mal au coeur, j'ai testé aussi oblivion tout à fond ça passe mais c'est pas top, ça ram un peu, je me demande si ça vient pas du proce ? Si toute il n'y avait pas d'autre solution je choisirai la solution de formate et laisser sp1 mais si on pouvait évité ça serait mieu :-)
18 Mai 2006 19:10:54

Merci de vos reponses, je vais retourné au magasin ou j'ai acheté l'alim et demandé qu'il me test une plus grosse. Sinon vous pensez que ça peut venir de quoi, moi je pensais au processeur qui bridait la carte graph
(intel pas terrible pour les jeux)
19 Mai 2006 20:45:15

L'alim a été changé (550 W), mais j'ai toujours le même problème
help plz :-(
19 Mai 2006 20:55:15

C'est quoi la marque et quelle alimentation tu as.
19 Mai 2006 20:58:09

alim: RAPTOXX advance version 2.0, 230 volt, 550 watt
19 Mai 2006 21:14:13

Please help :-?
19 Mai 2006 21:24:03

ca vien pas FORCEMENT du hardware !

m'enfin, faut chercher du coter windaube

je up mon post précédent
19 Mai 2006 21:30:47

Cela n'a rien a voir avec l'alimentation. Il faut tout simplement régler ta carte graphique (dans les drivers) et tout mettre vers hautes performances. Si cela continu quand meme, il faudrait essayer de mettre un radiateur sur ta carte.
19 Mai 2006 21:43:34

On m'a dit que les bug avec le service pack 2 avait été résolu, et que ça ne valait pas la peine, mais si il n'y que ça à faire :( . Sinon j'ai tout essayé niveau config pour la carte, c'est toujours pareil ...
La cause du problème ne pourait elle pas être le proce ou la carte mère ?
Petite précision c'est une tour HP.(on sais jamais)
19 Mai 2006 22:09:39

Citation :
On m'a dit que les bug avec le service pack 2 avait été résolu
:ripeer: :ptdr:  :invasmiley: :lool: :p anolol: :mdr:  :bebe: =)

ca c'est se qu'a dit krosoft...
19 Mai 2006 22:12:37

:-( J'ai déja du formater plusieurs fois en peu de temps à cause de ce problème, c'est pour cela cette solution me chagrine un peu. Beaucoups de personne que je connait ont le SP2 et leur pc marche bien.
Ca ne peut pas venir d'autres choses ??
19 Mai 2006 22:18:54

m'enfin, ma theori la dessu, je vais te l'éxposer :

un system s'use en quelque sorte
il perd des perf a cause de son fonctionnement continu et répétitif

le formater ou defragmenter peut parfoit résoudre bien des probleme !

a tu pensser a le défragmenter .?


et franchement, prend ton courage a 2 accordeon (xD, j'avai pas envie de dire "a 2 mains") et formate tout ca et n'install pas sp2 !
19 Mai 2006 22:20:57

Oui, je défragmente souvent, je vois que c'est la seule solution de formater :-( snif
19 Mai 2006 22:23:46

faut savoir de mouiller les main :) 


fait des sauvegard avant, et install un anti virus peu gourman

et pas de sp2, tu va encore revenir ici apres....
et evite les mise a jour le windaube, c'est dla merde ca, tu prend juste indows installer 3.1 c'est tout...et a la limite meme pas, si un logiciel en a besoin il te l'installera

perso, j'ai desactiver les mise a jour apresmon experience de 3 mois de mise a jour (je rapel, 120 fps a 12 ^^)
19 Mai 2006 22:26:03

je vais mit mettre demain, merci pour ton aide!
Je revient demain pour les résultats .
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS