Se connecter / S'enregistrer
Votre question

Windows XP et mode SLI

Tags :
  • Sli
  • Matériel
Dernière réponse : dans Matériel informatique
29 Avril 2006 23:18:16

Hello,

J'espère que les fêtards sont encore là pour tenter de répondre à une question.

je me souviens des débuts d'un article dans un N° de PC Update qui disaient en grosceci à propos du SLI de nVidia :

- cartesgraphiques identiques
- même marque, même modèle

A l'époque (c'était en avril 2005 je crois), on etait au pilotes ForceWare 70.xx je crois ...

Ma question :

Ayant deux 7800GTX en SLI, les forceWares 80.xx installée, quand je passe en mode SLI, je dois redémarrer mon PC ...

est-ce normale ? je croyais que cela n'était plus nécessaire depuis ces fameux pilotes 80.xx ????

Ce n'est pas trop dérengent en soit, mais bon, vu que j'utilise deux écran Acer en dulaview ...

Alors ? vous devez aussi vous redémarrez cvhaque fois que vous passer en mode SLI ????

Merci de vos avis !

Autres pages sur : windows mode sli

29 Avril 2006 23:20:21

Normalement maintenant plus besoin de reboot pour activer le SLi, tu as bien les dernier forcewares ?
29 Avril 2006 23:23:27

oui les derniers, meme les BETA. En faite, je viens de voir sur le net que le redémarrage n'est plus nécessaire ... avec un seul écran. mais avec deux écrans, je crois que le redémarrage est nécessaire, et c mon cas ...

les forcewares manquent encore un peu de souplesse. ...
Contenus similaires
29 Avril 2006 23:24:08

Ca viendra... tu as bien aussi les dernier drivers de ton chipset ?
29 Avril 2006 23:25:58

oui les 6.70 .. car les 6.85 sont pour les PCI x16 AMD je crois ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS