Votre question

problème branchements avec carte mère Gigabyte-GA-K8NF-9 et boitier xblade

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
29 Avril 2006 13:41:38

Bonjour,
J'ai plusieurs problèmes de branchements entre ma carte mère et mon boitier.
Au niveau du F_AUDIO, j'ai ces broches sur la carte mère :
MIC
GND
MIC_BIAS
POWER
FRONT AUDIO (R)
REAR AUDIO (R)
RESERVED
FRONT AUDIO (L)
REAR AUDIO (L)
Et sur mon boitier j'ai les cables suivants :
L-OUT
R-OUT
GROUND
L-RET
R-RET
GROUND
MIC-IN
MIC-POWER
Donc voila je ne sais pas comment brancher tout ça et pourquoi j'ai 2 masses pour le boitier et une seule pour la carte mère.
Mon 2nd pb se situe au niveau du F1_1394. Sur ma carte mère j'ai ça :
TPA0+
TPA0-
GND
GND
TPB0+
TPB0-
POWER
POWER
GND
Et pour le boitier :
TPA+
TPA-
TPB+
TPB-
SHIELD
VP
VG
Je ne vois pas à quoi correspondent VP, VG et SHIELD.
Voila si vous pouviez m'aider se serait très sympa.
Merci d'avance.

Autres pages sur : probleme branchements carte mere gigabyte k8nf boitier xblade

29 Avril 2006 14:34:54

up
svp
29 Avril 2006 14:39:10

Ta pas le mode d'emploi de la carte mère, c'est marqué dessus, ta juste a mettre les broche sur les slot correspondant, dans le livret tout est expliqué normalement.
29 Avril 2006 14:43:49

Ben c'est justement ça le problème.
Sur le livre de la carte mère j'ai juste le numéro des broches avec leur correspondance .
ex : F_AUDIO -> Pin 1 -> MIC
Donc ça ne ressoud pas mes problèmes.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS