Votre question

Problème installation contrôleur VGA

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
24 Avril 2006 23:00:55

Bonjour,
j'ai acheté une carte graphique pour faire évoluer mon pc (ATI Radeon 9600). Comme préconisé dans la notice, j'ai désinstallé les drivers de la précédente carte avant démontage. J'ai ensuite éteint le pc, démonté la carte et enfin monté la nouvelle. Au démarrage, Windows me demande d'installer le contrôleur VGA, ce que je n'arrive pas à faire. Je suis donc contraint d'annuler, puis j'installe les drivers fournis sur le CD. Ca fonctionne. Mon pc doit redémarrer, je le laisse faire... et il reset avec écran bleu "vidage de la mémoire..." Malgré les divers tentatives de redémarrage, rien n'y fait : mêmes insultes. Je me voit contraint de remettre l'ancienne carte mais je n'ai plus le cd avec les drivers, je suis donc condamné au 800x600 en attendant de l'aide. Please, help...

Autres pages sur : probleme installation controleur vga

24 Avril 2006 23:16:12

bonsoir,
je pense que vous n'avait pas trés bien fixcé la prise VGA.
esayer une nouvelle fois. :-P :-P :-P
24 Avril 2006 23:21:39

Citation :

held a écrit :
bonsoir,
je pense que vous n'avait pas trés bien fixcé la prise VGA.
esayer une nouvelle fois. :-P :-P :-P


mouais
pas de raison qu'elle se débranche comme ça après redémarage

essaye avec les derniers pilotes ici
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS