Se connecter / S'enregistrer
Votre question

A tous les possesseurs de Chaintech 9CJS

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
5 Février 2004 17:10:05

Alors voila un topic pour tous les possesseurs d'une carte-mere Chaintech 9CJS :
Posez ici vos avis ,questions et/ou problemes liés a celle-ci :-D

Autres pages sur : possesseurs chaintech 9cjs

6 Février 2004 20:58:28

bon alors apres des recherches deja faites il ya lontemps (c dur de trouver kekchose pour cette carte !!)
J'ai trouve sa : Topic 9CJS

Et si qq'un a reussi a la flasher avec le bios v.4 pour qu'elle supporte le Prescott je voudrais d explications :-D SVp
7 Juin 2004 20:05:03

salut je possede une de ces petite merveille mes je narive po du tt a flasher mon bios. sur le site officiel il me donne un fichier .bin ou alor un fichier ms dos et des ke je clique dessus il aparait et se ferme ossitot pourer tu m'aider?
Contenus similaires
7 Juin 2004 20:22:31

Wahoo comment il est vieux mon topic !

Bon entre-temps jai reussi a flasher mon bios .
Donc il faut que tu mette le bios V2 sur disquette : au demarrage tu appuie simultanement sur ALT+F2 ....normalement sa flashe .

Ensuite sur le site officiel il texplik pour flasher avec le bios V3 :
Tu dois dl sur leur site lutilitaire de flashage : Awdflash.exe (je crois) .
Tu le mets sur disquette avec le bios que tu veux mettre et tu tape la commande correspondante (dsl jla connais pas car jai plus acces au site ChaintechFrance)
Voili voilou ;-)
8 Juin 2004 17:05:34

je te remerci d'une reponse aussi rapide je vouler te demander: sur la cbox ya un ecran il ne doit pa indiquer la temperature? car moi il y a juste un trait _ :-( .
8 Juin 2004 19:27:44

ossi si ta msn prend mon adresse stp car j'ai pa mal de question (razor_cid@hotmail.com)
8 Juin 2004 19:34:40

Sur la Cbox ya effectivement un ptit ecran qui sert a afficher la temperature mais pour lavoir il faut dl le ptit log : Apogée v1.51 sur le site officiel.

Si tu as dautres question bah n'hesite pas ;-)
8 Juin 2004 19:45:30

sur la cbox il y a mes prise casque et audio qui marche po, mes aparament ya 2 cartes sons la 7.1 et une integre a la carte mere si c'est le cas je ne trouve po les pilote toi sa marche?
8 Juin 2004 19:49:28

moi tout fonctionne nickel : mes prises fonctionnent impecc , et jai les drivers de la carte son (yen a qu'une )

Tout est a dl sur le site ;-)
8 Juin 2004 19:52:37

j'ai instaler apoge mes rien a fere il ni a rien sur l'ecran de la cbox pe etre ya til une manoueuvre a fere dan le logiciel?
8 Juin 2004 19:59:09

nan ya rien a faire : tu installe la V1.51 , tu le lance et tu le laisse tourner en fond .
Si sa fonctionne pas bah ramene ta cm en SAV mais ta vraiment pas eu de chance car c vraiment dla bonne ! ;-)
8 Juin 2004 20:01:55

merci pour tt t conseille sa yer pour le bios g reussie a le flasher, il me reste juste le pb de laffichage et du sons mes c klere kel et exelente pourtan la telecomande fonctione nikel ta fer de lovercloking avec?
8 Juin 2004 20:06:04

Oue jai fait de l'o/c un P4C 2.4 @ 3.5ghz : le chipset tient 290 de fsb (pas essayé plus) et le choix dans les voltages est vraiment bien .

Perso la telecommande jmen sers pas mais jai pas reussi a lancer WinDvd avec ou WMP :-? mais jai jamais cherché a comprendre lol !

En tout cas jsuis ravi davoir pu taider :-D
8 Juin 2004 20:08:33

moi g un 2.8 tu pense ke je pe le monter a cb sans riske?
8 Juin 2004 20:13:01

kel son les voltage a augmenter ou diminuer pour augmenter la puissance du pross
?
8 Juin 2004 20:15:31

Evite daligné des posts daffilé comme sa : pense a editer ;-)

Tiens sinon vla le tuto dun bon forum (HFR) la

Tu apprendras comment faire , sinon balade toi dans les forums dediés et consulte des tutos .
8 Juin 2004 20:21:53

sa yer tt marche g verifier mes branchement et gjaver inverser l'audio et le controle de la temperature de la cbox :-( mes ya komeme d chifre bizare sur laffichage merci pour tt salut
8 Septembre 2004 22:13:57

Salut tout le monde !
g une gros probleme avec cette carte mere, le démarage dur presque 10 minutes :pfff:  ( entre quand j'apuis sur le bouton power et quan windows ce charge) Je compren pas pourquoi !! Après tt vas bien sa marche niquel.
mais j'aimerai réglé ce probleme, alors si qq1 pourrai m'aider sa seré cool ( peut etre que sa vien de ma configuration du bios )
Sinon g monter dessus un Processeur intel P4 3.0 GHZ ; 512 mo DDR ; Geforece FX 5600 256mo.

J'attend votre aide ;-)
13 Décembre 2004 13:41:43

Salut tout le monde

bas moi aussi pas mal de probs avec cette carte mere

moi telecommande ne fonctione pas (ou des fois seulment) et le voyant de temperature aussi merde meme en m'etant APOGEE rien se passe et j'ai sa quand je veut le mettre en route



et pour mettre mon bios a jour aussi mais sa je suis en pour parler avec le sav qui ma dit deja de faire sa mais sans resultats conculant donc je voula le met si sa peut aider du monde

Bonjour,

Je vous envoi la procédure de flashage complète, veuillez a bien faire un LOAD OPTIMIZED DEFAULT avant toutes manoeuvres.

Veuillez trouver ci-joint le bios + le programme destiné au flashage du bios de votre carte mère 9CJS, ainsi que la procédure de flashage.

Procédure de Flashage:

Afin de procéder à la mise à jour, veuillez tout d'abord vous assurer que la
protection anti flashage et que l'antivirus du BIOS soient bien
désactivés dans le BIOS (ils le sont par défaut).

Enregistrez les deux fichiers que je vous ai joint dans une disquette (dézippez AF824F.zip).

Ensuite démarrez l'ordinateur sous DOS en mode sans échec (touche F8 avant le démarrage de windows - à l'aide d'une disquette de boot),
Rendez vous dans le répertoire dans lequel vous avez mis les fichiers joints et tapez:

AF824F 9CJS0a18.bin /NBL /QI /py /sn /r

Le programme vous demande si vous souhaitez sauvegarder l'ancien BIOS =>
répondez " non " ( tapez N ) ou " oui " ( si vous voulez le sauvegarder sur disquette )

Le programme vous demande si vous êtes sûr de vouloir reprogrammer votre
BIOS => répondez " oui " ( tapez Y )

le BIOS se met a jour, laissez l'ordinateur travailler.

Une fois la reprogrammation terminée, appuyez sur F10 et redémarrez l'ordinateur.

Retournez dans le Bios ( touche Suppr au démarrage )
et sauvegardez les paramètres par défaut ( Load Bios Default ou Load Optimized Bios )


23 Janvier 2006 20:40:45

salut,mon probleme c est que je trouve pas le bios a metre a jour quel est son nom ?svp et pourquoi quand je fait alt f2 on me demande un nom de fichier aider moi car j ai des probleme sur les periferique usb help me
25 Janvier 2006 18:24:08

salut j ai installer la version 6 du bios mais maintenant je peu plus demarer le pc et il demare tous les 3h.aider moi svp car je cest plus quoi faire j ai redemarer le pc,j ai restaurer,meme en mode sans echec il demare pas,est il m afiche un ecran bleu :-(
15 Avril 2006 00:00:31

salut a tous moi je recherche la carte son (cmc 7.1) et la telecommande pour une CM chaintech 9CJS zenith. qqun est il vendeur??
sinon y a til une telecommande qui peut la remplacer?
merci a tous
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS