Votre question

PC qui freeze au lancement des applications (aléatoire)

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
4 Avril 2006 10:08:55

Salut, j'ai de gros problemes avec mon PC :

Carte mere : A7n8x-e deluxe
1 go ram dual ddr
proc AMD 3ghz.

Quand je lance une application, qui etait fermée depuis plus de 30 min, il y a de grandes chances que le PC freeze pendant le chargement (si le chargement passse, je pourrait utiliser l'application pendant des heures sans soucis)

ca freeze avec : winamp, explorateur, word, photoshop, wolrd of warcraft, .... windows xp ( je ne peut pas eteindre l'ordi, meme pendant la nuit sinon il ne redémare pas )
Parfois il faut que je redémare l'ordi 5 fois pour arriver un lancer un programme (chaque fois la barre de chargement va un peut plus loin avant le freeze)


J'ai changé les disques dur, formaté, testé les virus, testé avec d'autres barettes mémoires, et rien.


il reste, carte mére, processeur, alimentation, mais je ne sais pas trop comment ca marche, et avant d'investir j'aimerai que vous me donniez des consiels, pour savoir d'ou peut provenir ce probleme.


d'avance merci.
jastar

Autres pages sur : freeze lancement applications aleatoire

4 Avril 2006 14:19:55

sa m'arrivait avtn aussi,
ce n'est que quand on lance de grosses applications que sa plante
tes barrettes de ram doivent avoir du mal
regarde si tu n'as pas trop d'applications en cours en meme temps
et regarde si tous tes processus tes servent,
si tu en voisun qui est suscpect et que tes anti-spywares et anti-virus ne trouvent rien,
tu peux poster un log HijackThis dans le forum)
je demanderais alors a quelqu'un de l'analyser

P.S.: si tu ne connais pas hijackthis,
tu le télécharges en cherchant dans google
pui tu le mets dans un répertoire dédié
tu le lancer et tu fais Fix objets and make a rapport (je crois que c'est ça je suis pas sur mais sa ressemble)
le logiciel va te créer un ficier Txt et tu copie tout le fichier dans un post
4 Avril 2006 16:58:03

j'ai utilisé un prog pour tester la mémoire pendant 8 heures, et pas d'erreurs, j'ai utilisé une seule barrete pendant , quelques jours, puis seulement l'autre, en essayant tout les ports disponibles.

j'ai formaté mon disque dur, puis j'en ai acheté un neuf.

je suis donc sur que ca ne viens pas de la mémoire ni des disques dur, et que ce n'est pas un virus.

merci quand meme.

et sinon, ca ne dépend pas de la taille des applications, puisque de temps en temps je peut avoir TS + wow + firefox + winamp + ventrilo, pendant des heures.

mais si tout est fermé et que j'ai pas de chance, suffit d'ouvrir un seul d'eux, ou même le bloc note, ou même faire passé la souris en dessus du bouton démarer du bureau pour que tout freeze.
Contenus similaires
4 Avril 2006 17:51:14

je ne sais pas quelle partie du pc s'occupe du lancement des tâches mais elle doit etre en difficulté
(je pense au processeur)
le problème vient forcément d'un élément de ta carte mère donc
un élément qui doit etre saturé ou autre
4 Avril 2006 17:55:47

dépoussière l'intérieur de l'ordi avec un pinceau ( toules les cartes et connectiques ) débranche l'alim les 2 connectiques et vérifie si elles n'ont pas pris un coup de chaud, genre orage ou surtension.
Il m'est arrivé la meme chose avec une alim fatiguée.
Parfois la poussière suffit à faire un mauvais contact et faire planter l'ordi.

Tu as remarqué ce problème après une install ou un changement de config ?

tu as une option dans le système/avancé/Démarrage et récupération/parametres décocher redémarrer automatiquement ( Quelquefois ça suffit )
tu peux aussi un bios par défaut qui résout souvent bien des problèmes de reboot intempestifs.
4 Avril 2006 17:59:53

chapeau
4 Avril 2006 18:00:59

As-tu overclocké ton proco ?
5 Avril 2006 10:03:25

Merci de votre aide.
je vais aller tester tout ça.

et non je n'ai rien overclocker, le probleme est apparu petit à petit.
(au debut quelques écrans bleus au démarage de windows, puis de plus en plus souvent, puis tout le temps.) comme si une piéce dégénérai dans mon PC.
6 Avril 2006 13:03:47

j'ai vérifié dans le bios pour l'alim,

12v est à 12
mais le 5v tourne entre 4.40 et 4.50 v.

vous pensez que tout peut venir d'ici ?
6 Avril 2006 13:07:52

la temp°c de ton proc est à combien?
6 Avril 2006 14:03:32

CPU : 64 °C
MB : 24 °C
Vcore Voltage : 1,68 ( ca je sais pas ce que c'est)

en tout j'ai 1 ventilo a l'avant, 1 a l'arriere, et les 3 ventilos de l'aliem, proc, carte graphique.
de plus mon PC est tout le temps ouvert, car en été, j'ai des alertes à cause température CPU ( oue il fait chaud sur la cote d'azur)

cependant, même si ces valeurs semblent élevées / incorrectes, il me parait étrange que le PC ne freeze qu'au lancement dapplications.
enfin l'informatique ...
10 Avril 2006 19:46:20

toujours moi :p 

pas beacoup de réponses alors je réactualise le post.

avant que j'investisse, si quelqu'un pouvait me dire si le fait que le 5V de mon alim tourne entre 4.40 et 4.55 peut être la cause de nombreux freeze de mon PC lors du lancage d'application ?

ou si ca n'a rien à voir.

merci
10 Avril 2006 19:58:27

Citation :

jastar2k a écrit :

CPU : 64 °C



Tout est dit.

Comme Prunelle58 te l'a conseillé, nettoie ta bécane. Mieux que le pinceau, la bombe d'air sec. en particulier entre les ailettes du radiateur. Nettoie aussi le ventilateur (au besoin, démonte le du rad).

Veille à maintenir l'hélice immobile quand tu passe l'air comprimé sur le ventilo sinon elle va se prendre un sacré coup d'accélérateur dans la tronche.

Edit : en principe, les tensions sont acceptables à + ou - 10% près donc, elles sont justes justes.

Comme c'est la carte-mère qui les gère, ne va pas trop vite avant de procéder à l'achat d'une autre alim.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS