Votre question

Appareil numérique non reconnu par XP

Tags :
  • Windows XP
  • Matériel
Dernière réponse : dans Matériel informatique
7 Avril 2006 21:22:27

Bonjour,
J'ai fait l'acquisition d'un appareil NYTECH ND-4000 mais XP ne le reconnaît pas via le port USB.
Les drivers dispo sur le Net le sont pour Win98.
J'ai même essayé avec les drivers du TOSHIBA 4300 qui est identique. Rien ne marche. Mon épouse a également essayé la reconnaissance via son portable Gericom, mais aucune icone ne vient s'ajouter au poste de travail lorsque l'on allume l'appareil photo.
Qui aurait une idée de la marche à suivre ?
Merci d'avance.

Autres pages sur : appareil numerique reconnu

7 Avril 2006 23:27:46

Vous n'avez pas eu un C.D d'installation avec l'appareil photo?

Sinon regardez ici
fouillez un peu en bas et regardez si la solution n'est pas ici.

Je vais un peu chercher de mon coté, et je vous tiens au courant.

Sinon y'a une solution c'est d'acheter un lecteur de carte memoires pour PC.
8 Avril 2006 06:00:45

Message bien reçu,

Il y a bien un CD d'installation avec un driver Win98, qui d'ailleurs plante à l'installation. On dit que pour XP il n'en faut pas car il reconnaît directement l'appareil dans le poste de travail.
Sur plusieurs topics, on me dit de forcer XP en faisant "ajout de nouveau matériel"... je veux bien, mais que choisir dans la liste déroulante, il n'y a pas d'appareil photo.
Merci
Contenus similaires
8 Avril 2006 12:15:56

salut.
de combien de ports USB disposes-tu ? il est possible que le port en question soit défectueux. d'autre part, vérifie bien que tes ports sont bien USB2. le cas échéant, effectue une mise à jour.
bon courage
8 Avril 2006 15:11:04

Je dispose de 2 ports USB. L'un pour la souris, l'autre libre. J'ai échangé les fiches mais rien ne se passe. J'ai updaté en USB2 mais toujours pas de détection. Essayé également d'installer un nouveau matériel via le panneau de configuration mais on me demande toujours un driver, qui d'ailleurs ne fonctionne pas. Il indique l'installation de l'USB MASS STORAGE DRIVER et il plante durant l'installation. Les drivers du Toshiba 4300 ont le même résultat... ce ne sont que des fichiers *.inf sur le CD. J'ai toujours le même message "pas d'information relative à votre matériel".

BenitoZK56 a écrit :
salut.
de combien de ports USB disposes-tu ? il est possible que le port en question soit défectueux. d'autre part, vérifie bien que tes ports sont bien USB2. le cas échéant, effectue une mise à jour.
bon courage
[/quote]
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS