Votre question

Branchement des ports frontaux P4C800 E Deluxe

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
11 Février 2005 20:00:45

Bonjour, j'ai un probleme de branchement pour mes ports Casque et Micro que j'ai en facade de mon Boitier, je ne trouve pas ou les brancher sur la carte mere, une P4C800E Deluxe j'ai cherché dans le manuel mais le nom de mes cables ne correspond pas.
J'ai respectivement 7 cable venant de l'avant de mon boitier :

-Return L
-Return R
-Spkout L
-Spkout R
-GROUND
-Mic Bias
-Mic In

Merci de votre aide !

Autres pages sur : branchement ports frontaux p4c800 deluxe

11 Février 2005 20:07:14

cherche sur les docs de ta carte mere tt est marque
11 Février 2005 20:10:49

Apres une petite recherche sur la doc de ta carte mere, voila
Contenus similaires
11 Février 2005 20:23:09

Merci boule3 :-)

Les noms de cables ne correspondent pas je sais pas trop ou les brancher :-?
11 Février 2005 23:36:18

les noms sont jamais exactement les memes entre les cables et le connecteur de la carte mere mais ca se ressemble

LinoutR->SpeakOutR par exemple je pense
etc
12 Février 2005 11:56:58

Bon j'ai respectivement brancher les fils comme ceci:

AGND -- Ground
Mic2 -- Micin
BlineoutR -- RetourR
blineoutL -- RetournL
LineoutL -- SpeakoutL
lineoutR -- SpeakoutR
MicPwr -- MicBias

Ouais mais voila ca ne marche pas, pas de micro ni de son sur mes ecouteur quand je branche en frontal :-?

J'ai une carte son (SoundBlaster Live) d'installer peut etre que ca fait des conflits ?
Faut-il encore que les branchements soit corrects parceque franchement c'est de l'a peu pres...

Merci de votre aide
12 Février 2005 12:03:16

Ben pour que ta Soundblaster fontionne, t'as dû désactiver le Onboard soundchip. C'est bien possible que du coup les prises son de ta CM ne soient plus activées non plus...

:-D :-P :-D :-P :-D
12 Février 2005 13:04:55

Citation :

Yendis a écrit :
Ben pour que ta Soundblaster fontionne, t'as dû désactiver le Onboard soundchip. C'est bien possible que du coup les prises son de ta CM ne soient plus activées non plus...

:-D :-P :-D :-P :-D


Ouais j'y avais pensé masi c'est en "Auto" ;-)
J'ai du son dans les ecouteurs mais le micro ne marche pas.
Par contre pour choisir lorsque je veut du son dans les ecouteur ou sur mes enceintes c'est la merde vu que j'ai 2 peripheriques audio c'est du hasar :-?
12 Février 2005 13:11:39

En fait j'ai la même CM et une Soundblaster aussi.

Le chip son est désactivé et j'ai un front pannel dont le branchement traverse le pc pour venir se connecter sur les branchement arrière de la carte son.

Du coup je n'ai pas eu à m'embêter avec ces branchements.

:-D :-P :-D :-P :-D
13 Avril 2005 19:43:57

Bon je remonte un peu le topic car j'ai encore ce probleme de branchements.
Je voudrais directement connecter mes ports frontaux a ma carte son (si c'est possible) et non pas au chip car ca fait des conflis...

De plus, aux sortie audio de la carte son, lorsque je veut brancher mon casque il faut que je debranche les cables des enceintes ce qui est azssez penible..

Merci de votre aide
6 Avril 2006 22:20:40

Bonjour,

Je possède une carte mère MSI KT6-V (MS-7621 v2.0)

Le boîtier que j'ai à 2 ports us 1 port micro et un port casque à l'avant!

Pouvez vous m'aider à en m'éxpliquant comment les brancher?

Détail: 3 gros fils:

-1er: donne 5 fils et 7 pâtes de branchement
"mic power" Rouge
"ground" noir
"mic-in" orange
"l-out" et "l-ret" blanc
"r-out" et "r-ret" bleu

-2éme: donne 4 fils et 4 pattes de branchement
"1vcc" rouge
"1-d" blanc
"1+d" vert
"1 ground" noir

-3éme: donne 4 fils et 4 pattes de branchement
"2vcc" rouge
"2-d" blanc
"2+d"vert
"2 ground" noir

Schéma de l'embranchement de ma carte mère:
. . . . .
. . . .
JUSB1 JGL1

Je pense ne rien avoir oublié, merci de m'aider.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS