Votre question

Probleme sur carte Hauppauge Wintv Express.

Tags :
  • Wintv
  • Matériel
Dernière réponse : dans Matériel informatique
30 Juillet 2005 13:39:53

J'ai une carte tele Hauppauge Wintv Express.
J'ai la video, mais impossible d'avoir le son.

Si je mets options bttv tuner=38 dans le modprobe.conf
cela ne fonctionne pas. Il faut tout enlever et une fois booté lancer
rmmod bttv
modprobe bttv tuner=38

Systeme fedora core 4 2.6.12-1.1390_FC4smp

resultat du dmesg
avant le rmmod et modprob
<=========================
ACPI: PCI Interrupt 0000:02:02.1[A] -> GSI 18 (level, low) -> IRQ 169
Linux video capture interface: v1.00
bttv: driver version 0.9.15 loaded
bttv: using 8 buffers with 2080k (520 pages) each for capture
bttv: Bt8xx card found (0).
ACPI: PCI Interrupt 0000:02:02.0[A] -> GSI 18 (level, low) -> IRQ 169
bttv0: Bt878 (rev 17) at 0000:02:02.0, irq: 169, latency: 32, mmio: 0xf7efe000
bttv0: detected: Hauppauge WinTV [card=10], PCI subsystem ID is 0070:13eb
bttv0: using: Hauppauge (bt878) [card=10,autodetected]
bttv0: gpio: en=00000000, out=00000000 in=00ffffdb [init]
bttv0: Hauppauge/Voodoo msp34xx: reset line init [5]
tveeprom: Hauppauge: model = 44809, rev = E155, serial# = 2954446
tveeprom: tuner = Philips FQ1216ME MK3 (idx = 55, type = 4)
tveeprom: tuner fmt = PAL(D/K) (eeprom = 0x74, v4l2 = 0x00400e17)
tveeprom: audio_processor = None (type = 0)
bttv0: using tuner=4
bttv0: i2c: checking for MSP34xx @ 0x80... not found
bttv0: i2c: checking for TDA9875 @ 0xb0... not found
bttv0: i2c: checking for TDA7432 @ 0x8a... not found
tvaudio: TV audio decoder + audio/video mux driver
tvaudio: known chips: tda9840,tda9873h,tda9874h/a,tda9850,tda9855,tea6300,tea6320,tea6420,tda8425,pic16c54 (PV951),ta8874z
bttv0: i2c: checking for TDA9887 @ 0x86... found
tda9885/6/7: chip found @ 0x86
tuner 1-0061: chip found @ 0xc2 (bt878 #0 [sw])
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: registered device radio0
=================>

apres le rmmod et modprobe

<=============================
bttv0: Bt878 (rev 17) at 0000:02:02.0, irq: 169, latency: 32, mmio: 0xf7efe000
bttv0: detected: Hauppauge WinTV [card=10], PCI subsystem ID is 0070:13eb
bttv0: using: Hauppauge (bt878) [card=10,autodetected]
bttv0: gpio: en=00000000, out=00000000 in=00ffffdb [init]
bttv0: Hauppauge/Voodoo msp34xx: reset line init [5]
tda9885/6/7: chip found @ 0x86
tuner 1-0061: chip found @ 0xc2 (bt878 #0 [sw])
tveeprom: Hauppauge: model = 44809, rev = E155, serial# = 2954446
tveeprom: tuner = Philips FQ1216ME MK3 (idx = 55, type = 4)
tveeprom: tuner fmt = PAL(D/K) (eeprom = 0x74, v4l2 = 0x00400e17)
tveeprom: audio_processor = None (type = 0)
bttv0: using tuner=38
tuner 1-0061: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3))
bttv0: i2c: checking for MSP34xx @ 0x80... not found
bttv0: i2c: checking for TDA9875 @ 0xb0... not found
bttv0: i2c: checking for TDA7432 @ 0x8a... not found
bttv0: i2c: checking for TDA9887 @ 0x86... found
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: registered device radio0
bttv0: PLL: 28636363 => 35468950 . ok
==========================>

lsmod
<==============================
Module Size Used by
bttv 157105 0
parport_pc 31621 1
lp 16585 0
parport 39049 2 parport_pc,lp
autofs4 22725 2
rfcomm 46041 0
l2cap 33857 5 rfcomm
bluetooth 56645 4 rfcomm,l2cap
sunrpc 139781 1
ipt_REJECT 9665 1
ipt_state 5825 2
ip_conntrack 46377 1 ipt_state
iptable_filter 6849 1
ip_tables 24897 3 ipt_REJECT,ipt_state,iptable_filter
md5 8001 1
ipv6 265601 10
dm_mod 59749 0
video 19909 0
button 10577 0
battery 13381 0
ac 8773 0
snd_usb_audio 69505 1
snd_usb_lib 19265 1 snd_usb_audio
snd_rawmidi 28513 1 snd_usb_lib
uhci_hcd 35409 0
ehci_hcd 38093 0
tuner 30961 0
tda9887 17880 0
tvaudio 26597 0
video_buf 25541 1 bttv
i2c_algo_bit 13257 1 bttv
v4l2_common 9793 1 bttv
btcx_risc 9033 1 bttv
tveeprom 16985 1 bttv
videodev 13377 1 bttv
snd_bt87x 18313 1
nvidia 3915804 12
shpchp 96965 0
i2c_i801 12621 0
i2c_core 25409 7 bttv,tuner,tda9887,tvaudio,i2c_algo_bit,tveeprom,i2c_i801
snd_intel8x0 35969 1
snd_ac97_codec 78393 1 snd_intel8x0
snd_seq_dummy 7621 0
snd_seq_oss 35777 0
snd_seq_midi_event 11585 1 snd_seq_oss
snd_seq 54097 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device 12621 4 snd_rawmidi,snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss 54257 0
snd_mixer_oss 21953 1 snd_pcm_oss
snd_pcm 91973 5 snd_usb_audio,snd_bt87x,snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_timer 28357 2 snd_seq,snd_pcm
snd 58149 18 snd_usb_audio,snd_rawmidi,snd_bt87x,snd_intel8x0,snd_ac97_codec,snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore 13345 1 snd
snd_page_alloc 13765 3 snd_bt87x,snd_intel8x0,snd_pcm
ndiswrapper 165244 0
8139too 29761 0
mii 9409 1 8139too
floppy 62421 0
ext3 133193 10
jbd 61913 1 ext3
=================================>

Merci pour votre aide .

Autres pages sur : probleme carte hauppauge wintv express

31 Août 2005 23:43:15

Peux-tu me dire si tu as avancé sur ton pb , j'ai la même carte et en gros les mêmes problèmes ?
2 Septembre 2005 21:17:21

options bttv card=10 tuner=38 gbuffers=4
options tda9887 port2=0


voila les 2 seules lignes que j'ai mise ds modprobe.conf

j'avais l'image avec le tuner a 38 mais pas le son

la deuxieme ligne a réglé le probleme

ma carte est une Hauppauge wintv express avec un tuner Phillips FQ1216ME et un chip TDA 9887 pour le son
distrib Mandriva 10.2
Contenus similaires
13 Mars 2006 04:32:13

j'ai lu ce que vous avez ecris.
à ce qu'il parait vous avez pu regler le probleme.
j'ai le même soucis et exactement la même carte mais je ne suis pas aussi avancé que vous.
pourriez vous m'expliquer ce que vous avez fait en langage terriens ;-) ?
14 Mars 2006 18:55:23

les 2 lignes sont à insérer dans le fichier /etc/modprobe.conf
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS