Se connecter / S'enregistrer
Votre question

L'image se fige 3 à 4 secondes.... (carte graphique?!)

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
24 Février 2006 10:34:00

Bonjour,

j'ai un problème, lorsque je jou à un jeu, l'image est nette, tout est fluide mais à des intervalles à peu près de 30 secondes chacune, l'image se fige complètement l'espace d'environ 3 à 4 secondes et lorsqu'elle reprend tout redevient très fluide... ça me fait ça aussi quand je regarde des DivX... Ce n'est pas mon ordinateur qui rame j'en suis sur... mais quelqu'un pourrait-il me dire d'où cela vient-il..?? Est-ce que ce serait ma carte graphique ?

merci de vos réponses

Autres pages sur : image fige secondes carte graphique

24 Février 2006 11:03:13

:o hlala: :violon: UP!
24 Février 2006 12:08:19

les saccades sont plutot dues à une ram trop faible.

donne toute ta config complète.

un bon test antivirus en ligne et un coup de spybot te permettront aussi d'eliminer cette eventualité.
Contenus similaires
24 Février 2006 12:16:26

J'ai un peu le meme problème , mais c'est juste des micros coupure lourdes a la longue en pleins jeux, avec ou sans haute résolution, ça ressemble a des appels disk....

C'est peut etre ça mais si quelqu'un pouvais me le confirmer :-?

Moi j'ai un 3200 +
ddr 3200 (400 mgz)
et tout tourne très bien a part ces micro coup...

Merci
24 Février 2006 12:35:00

ma config :

AMD Athlon XP 2800+,

ASUS A7N8X-E Deluxe,

Maxtor 120 Giga + Western Digital 200 gigas,

2 x 256 mo de RAM et

carte graphique Sapphire RADEON 9600 XT

Mais ça ne sacade pas... ça se bloque complètement et ça reprend aussi brutalement que ça s'est stoppé, très fluide... On m'a dit que c'était peut-être la mémoire DDR de la carte graph qui était morte ou bien la carte graph en elle même qui avait mal au cul.. :-?
24 Février 2006 12:36:56

le jeux d'aujourd'hui necessite 1024mo de ram pour fonctionner correctement sans saccades.
24 Février 2006 12:39:53

Mais ça ne sacade pas! ça se bloque... et en plus avant ça marchait très bien j'avais pas de problème... ou peut-être des moments où ça ramait et je réduisait la qualité des graphismes... la même en mettant les graphismes à 0 ça me le fait et de la même façon (ça ne me le fais pas plus avec la qualité maximum qu'avec la qualité minimum...:s)...
24 Février 2006 12:46:04

2 X 256 ça me parait un poil faiblard, ça dépend de leurs cadences mais pour peu qu'elles soient faible ne cherche plus tu as trouvé ton problème
24 Février 2006 12:47:00

un blocage ce n'est rien d'autre qu'une grosse saccade... ;-)

en + de ram supplementaire, verifie que ton disque dur soit correctement defragmenté, qu'il ne soit pas quasiment plein en ecriture, ferme les programmes qui ne te servent à rien, et refait un test antivirus EN LIGNE et un coup de spybot (vacciné et à jour).
24 Février 2006 12:51:25

j'ai réinstalé windows récemment et ce problème n'était pas du tout présent avant... c'est depuis peu ... et ce problème est aussi présent quand je me matte un DivX.... Il ne faut quand même pas une config de taré pour se matter un DivX si ??
24 Février 2006 12:57:49

si ce probleme date d'une réinstallation d'XP alors recommence.


apres la réinstallation, tu as tout remis à jour?
>derniers pilotes, derniers codecs...

sinon fais le.
24 Février 2006 13:20:30

ben oui j'ai vérifiéj'ai les dernier pilotes pour ma carte graph et windows marche très bien...
24 Février 2006 14:38:38

ça ne peut pas venir de la carte graphique?? répondez SVP !!!
24 Février 2006 22:16:26

UP!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS