Votre question

Gros soucis..avec vpu recover et ce driver ATi2dvag

Tags :
  • Sound blaster live
  • Matériel
Dernière réponse : dans Matériel informatique
7 Février 2006 18:55:45

Bonjour a tous...

Je me décide a écrire mon probleme ici car apres une semaine a faire le tour des forums et a essayer pleins de trucs ca marche toujours pas..(snif)

Alors voila j ai une carte graphique Ati Ax600xt 128 ddr en pci express...

le reste de ma config est en gros un pentium 4 (dell)500 hyper treading (2.80GHZ,800fsb,1mo cache)

Disque dur 80go SATA(7200tpm)

768 MB DDR2(barrettes mémoire)

Carte son Sound blaster Live 24 bit

cOMBO LECTEUR DVD16x/Graveur cdrw

Windows xp(édition familliale)avec win update 2

Voila pour la config ,alors mon probleme est que quand je joue par exemple a everquest 2 ..o bout de quelques minutes j ai l écran qui devient noir puis o bout de quelques secondes je revient sous le jeu avec une fenetre de 'vpu recover a dut reinitialisé votre' ...'envoyer a ATI technologie' ou non..

ca c est le moins grave car sinon j ai une fenetre bleu de windows(apres l écran noir) qui me dit en gros erreur a cause du pilote Ati2dvag ..'ce pilote fonctionne en boucle infinie' ...'vidage de la mémoire physique'..donc je dois redemarer


et pour finir la derniere chose que je peut avoir pendant que je joue c est tout simplement l écran tout noir avec mon écran qui me marque 'no signal' et le son du jeu ou d autre sons bloqué comme un disque rayé...et la rien a faire a part reboot du pc.

De plus quand je joue j ai des effets visuels qui vont pas comme des carrés ou des formes ou des petites taches noires qui aparaissent de manieres intempestives sur l écran dans le jeu...( et cela tout le temps)

Les grosses erreurs aparaissent frequement allant de 20 a 30 minutes ou carement toues les 5 min( ce qui est éprouvement moralement^^)

J ai essayer les choses classiques que l on m a conseillé c est a dire reinstallé les nouveaux driver apres avoir désinstallé les anciens et fait un petit coup de driver cleaner...de retiré le vpu recover dans le Catalyst control center (CCC),de reinstalé windows,de remettre les anciens driver apres driver cleaner...j ai meme essayer de baissé les performance graphiques mais rien n y fait...

Donc voila je solicite avec espoir vos connaissances..

Merci d avance Solo

PS/: si vous pouviez ne pas parler trop compliqué ( les abrevation ou termes tres techniques )car je suis débutant^^

Autres pages sur : gros soucis vpu recover driver ati2dvag

19 Février 2006 14:00:20

J'ai eu un problème similaire récemment avec la même carte graphique. J'ai tout simplement été télécharger Catalyst 6.2 sur http://www.ati.com/fr/ que j'ai installé après avoir enlevé mes anciens pilotes puis j'ai rebooté... J'ai eu un autre soucis, mon écran (cristaux liquide) m'affichait une erreur au démérrage du genre xx.x Hz / xx.x MHz... J'ai rebranché un ancien écran (cathodique) pour reconfigurer la fréquence de balayage à 120 Hz, rebranché l'écran plat...

Maintenant, ça marche depuis 2 jours (je croise les doigts).

P.S : Les problèmes sont apparus la première fois (dans mon cas) sur Half-Life 2 après avoir téléchargé des pilotes à jour pour ma carte ATI (suite à des problèmes d'affichage sur City of Heroes, tout celà est bien compliqué). Les plantages se caractérisaient par des pauses dans l'image et le son avec des gros bugs dans l'affichage 3D et obligation de reboot manuel.

J'espère que ça pourra t'aider.
19 Février 2006 14:04:49

Moi aussi j'ai eu le méme pb mais avec une radeon xpress 200 j'ai appelé le fabricant de mon pc, et il m'on changé la carte graphique (intégré à la carte mére donc changement de carte mére) et depuis plus un seul pb j'ai méme gagné en puissance car soit disant qu'il y avait trop de bug avec mon modéle il m'on mit le modéle au dessus donc tout bénef pour moi
21 Février 2006 23:33:48

Erf ! Toujours de menus problèmes... Y'en a moins depuis que j'éteind régulièrement mon ordi (et que j'ai baissé le chauffage). Y autait-il une histoire de surchauffe ?

Par mesure de précaution, j'ai aussi enlevé les options d'anti-aliasing de certains jeux mais il semblerait que ça n'empêche pas certains plantages. Si quelqu'un à une solution miracle autre que de changer de matos, je suis preneur...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS