Votre question

pbm de hub USB

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
17 Février 2006 21:11:29

bonjour,
je vous expose le pbm : hier matin j'ai fais l'acquisition d'un hub USB (Belkin Hub 7 ports USB 2.0 ergonomique - F5U237),
n'ayant pas de CD d'installation dans la boite je le branche directement comptant sur le "Plug-and-Play" pour me trouver
le bon driver...
1er essai : "nouveau matériel détécté : USB device" ...je laisse windows chercher le bon driver pour "concentrateur USB"
(via win update).. ouais il me trouve un truc appellé "mondll.dll" ...semble l'installer , mais tout cela se termine sur
une fenêtre "impossible de démarer ce matériel...un pbm est survenu lors de l'installation...blabla code (10)"
bon restont calme... c'est écrit en gras sur la boite : "installation conviviale grâce au Plug-and-Play" donc je désinstalle
la ligne avec le point d'exclamation depuis le gestionnaire de périphériques, je débranche le hub et je reboot.

2nd essai : ah ? cette fois il m'indique "périphérique inconnu" mais il précise: "l'installation s'est déroulé avec succès
votre matériel est prêt à l'emploi" je branche donc une clef USB sur le hub...rien aucune diodes (vertes) ne s'allumes et
windows ne m'indique pas que je viens de brancher qqch... un petit tour par le gestionnaire de périphériques..je trouve bien
un "périphérique inconnu" je clic dessus pour vérifier quel pilote il à installé avec, mais je tombe sur "aucun fichier de
pilote n'est nécessaire ou n'a été chargé avec ce périphérique"...oki, re désinstallation et re reboot :( 

3eme essai : "nouveau matériel détécté : concentrateur USB générique" (tiens ??? c'est plus USB device ??) bon cette fois je
précise de ne pas aller sur le web chercher le driver et je laisse coché "installer le logiciel automatiquement (recommandé)"
il m'installe cette fois correctement le fameux "mondll.dll" mais une fenêtre se réouvre "nouveau matériel détecté : USB device"
idem (pas d'accès au web) tout ce passe bien "matos prêt à l'emploi" ... je rebranche donc ma clef toujours rien :/ 
cette fois je trouve bien dans le gest de périph "concentrateur USB générique" mais en double !???

bon cette fois aux grands maux les grands remèdes ! je désinstalle encore tout ...mais avant le reboot je vérifie si tout est
bien à jour sur la machine ... installation des derniers drivers nVIDIA, derniers correctifs windows, etc ...
et j'en profite lors du reboot pour passer par le bios (histoire de vérifier qu'il n'y est pas un truc du style
"hub USB : disable"...lol)

4eme essai : (et cette fois je débranche tous les autres périphériques branchés sur les autres ports USB) cette fois si tout
semble bien ce passer à ceci près que c'est encore un nouveau message qui apparait : "Le peripherique de stockage de masse
USB est un peripherique USB à haut débit et fonctionnera à vitesse réduite s'il est connecté à un port à débit réduit"
je branche tous mes périphériques sur le hub et tout fonctionne (mais tjrs ce fameux mssg de manque de débit)

un reboot (afin de voir que tout reste bien) et là de nouveau plus rien :( 
je ne comprend plus rien ...je me suis ruiné en hot-line (alors pour certains ça déconne parce que mes ports sont en USB 1 ...
hors la doc technique de ma carte mère précise: "6 x USB 2.0 delivers transfer speeds up to 480 Mbps for easy connectivity
and high-speed data transfer rates" ...pour d'autres c'est parce que mes ports serraient sous-alimentés, why not? sauf que le hub
dispose de sa propre alim !)

quant aux forums consultés avant ce post ... j'ai quasi tout essayé ...jusqu'au formatage du disque y'a deux heures et ce p*****
de hub ne fonctionne tjrs pô :( 

si qqn à une piste avant que je ne contacte un exorciste !

d'avance merci.

Autres pages sur : pbm hub usb

17 Février 2006 22:41:30

Est ce que les ports USB de ta carte mère sont des USB 2?
Si cela est le cas,ton HUB ne fontionnera pas!!
17 Février 2006 23:18:50

eh bien oui... enfin selon les caractéristiques des ma carte mère (http://www.albatron.com.tw/english/it/mb/overview.asp?pro_id=49)
??? parce que s'ils sont bien en USB 2 ça ne fonctionnera pas ??
pourtant il me semblais avoir lu qqpart que la spécification USB 2.0 fonctionnait également avec les ports USB 1 mais juste avec un transfert de données moins rapide ?
Contenus similaires
17 Février 2006 23:44:29

Je me suis trompé en te répondant:
-Si ta carte mère a des USB 1,cela ne marchera pas!
Du moins,tu ne pourra pas allimenté tes périphériques via ton HUB.
Tu pourra seulement faire des transfères de données entre périphériques allimenté par une source extérieur (ex: DD externe).
Et encore, la vitesse de tranfère risque d'en patir.
Si tu veux de l'USB 2 sur ton PC,tu dois acheter des USB 2 se branchant directement sur le port PCI de ta carte mère
17 Février 2006 23:49:34

:bounce:  mais ce sont des USB 2 ...
heu ce truc PCI necessite t-il un driver pour fonctionner ? c'est peut-être de la que viendrait le pbm non ?
18 Février 2006 00:11:08

Je suis d'accord,ton HUB est de l'USB 2.
Ce HUB se relie avec un cable a un port USB de ton ordi.
Le problème est que si le port USB auquel tu relie ton HUB n'est pas un port USB2,cela ne poourra pas marcher.
Le "truc" PCI comme tu dis,est le seul moyen pour toi de pouvoir transformer un PC ayant des USB1 en USB 2.
Il se branche directement sur la carte mère via un port PCI et necessite un pilote d'intallation (livré avec)

Les PC de 3 ans et plus n'ont générallement pas de ports USB 2(surtout si tu as acheté ton PC pas chère)
18 Février 2006 00:23:44

Pour infos :

Carte mère:

Type de processeur AMD Athlon XP, 1800 MHz (13.5 x 133) 2200+
Nom de la carte mère Albatron KM18G Pro (3 PCI, 1 AGP, 3 DDR DIMM, Audio, Video, LAN)
Chipset de la carte mère nVIDIA nForce2 IGP
Mémoire système 736 Mo (DDR SDRAM)
Type de BIOS Award (07/02/03)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)



Périphériques:
Imprimante Visage eXPert PDF
Contrôleur USB1 nVIDIA MCP2 - OHCI USB Controller
Contrôleur USB1 nVIDIA MCP2 - OHCI USB Controller
Contrôleur USB2 nVIDIA MCP2 - EHCI USB 2.0 Controller
Périphérique USB Concentrateur USB générique
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB USB ADSL WAN Adapter


à quoi correspond la ligne : "Contrôleur USB2 nVIDIA MCP2 - EHCI USB 2.0 Controller" ??
c'est pas ça qui indique que j'ai bien accès à l'USB 2 ??
et pk y'a qu'une ligne ??
(ah oui la notice de la carte mère précise 6 ports USB 2 ... mais en fait moi je n'en ai que 4 :cry:  )
18 Février 2006 01:15:40

Bon,apparement tu as un port USB 2 sur ta carte mère.
Quels sont les périphériques qui sont actuellement branchés sur tes ports USB?
18 Février 2006 09:42:24

actuellement j'ai juste mon modem
18 Février 2006 22:55:47

Est ce que ton modem est relié en:
-Ethernet
-wifi
-USB
18 Février 2006 23:08:49

il est relié en USB
19 Février 2006 22:45:15

Peut etre que ton modem est relié sur ton seul port USB 2!!

Essaye de débrancher l'USB de ton modem et branche ton HUB dessus

Pour info,ta connection serait meilleur en ethernet!!
19 Février 2006 22:51:22

pourquoi UN seul port serait en USB ?
et dès lors que les caractèristiques de ma carte mère précisent : 6 ports USB 2 ... que faudrait t-il faire pour les mettrent tous en USB 2 (sachant que les constructeurs (albatron et nVIDIA) ne proposent pas d'autre BIOS ou drivers que je n'ai déjà) ?
19 Février 2006 23:10:22

UHCI est la norme USB 1 développée par Intel et utilisée avec des chipsets Intel ou Via. Il existe une autre norme USB 1, c'est l'OHCI (Open Host Controller Interface), développée par Compaq. Elle est utilisée par des chipset Compaq, SIS ou ALI. Enfin il existe une seule et unique norme USB 2, la EHCI (Enhanced Host Controller Interface)

Je ne vois qu'une seule ligne qui désigne de l'USB 2 dans le rapport que tu as mis.

Pour que tu ajouter de l'USB 2,je t'avais expliqué plus haut(PCI)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS