Se connecter / S'enregistrer
Votre question

HELP plus d'icone dans poste de travail: CD-rom et graveur DVD

Tags :
  • Rom
  • Matériel
Dernière réponse : dans Matériel informatique
15 Novembre 2004 17:30:40

Salut, j'ai un AMD ATHLON 1700+ avec XP (depuis 2ans) et depuis peu de temps je n'ai plus d'icone dans le poste de travail pour mon graveur et mon lecteur CD !!! Donc impossible de lire les CD ou de graver, j'ai fait un test avec Ad-aware pour voir si çà vient de virus ou non ! Rien de spécial....

Voici le texte au démarrage:

Sec master drive ATAPI Incompatible
Sec slave.............................................
Press F1 to resume


Je clique sur F1 et mon Pc démarre sans les 2 lecteurs

Puis j'ai une fenetre MSDOC:

C:\windows TMP026~1.EXE

Je clique sur OK puis je clique sur Terminer maintenant


Mais ce qui me pose le plus problème, c'est qu'il arrive (de plus en plus rarement, enfin, j'ai l'impression) de moins en moins souvent que le Pc démarre sans problème...car çà lui arrive !!!! space !!!

Voilà si quelqu'un comprend un peu ce qui se passe...meme qqs idées, je compte sur vous, je suis perdu....En plus, comment réinstaller WinXP si mon PC plante avec une grosse erreur, sans lecteur CD !!!!!

Please ! help me !!!!

THX

A+

Autres pages sur : help icone poste travail rom graveur dvd

15 Novembre 2004 18:02:40

Je compte sur vous, je ne peux rien faire d'autre, réinstaller WinXP ou autre c pas possible sans lecteur !!!

15 Novembre 2004 18:42:17

débranche ton lecteur... totalement... ça y est??

bon, ne braanche que ton graveur et vérifie bien qu'il est en maitre (petit cavalier sur position maitre pas "sl"....) ca y est???.... sa marche??....

au fait ad aware est un anti spyware, pas un antivirus... essaie www.secuser.com antivirus en ligne, simple, en français, et surtout complet, performant, mis a jours....

dis nous si ça marche comme ça, sinon on passe a la phase 2... ;-)
Contenus similaires
16 Novembre 2004 13:42:21

Salut et merçi ! j'ai essayé de brancher le graveur cd en master puis en slave puis la meme chose avec le simple lecteur etc...bref je crois avoir fait toutes les possibilités ! mais toujours rien...

J'ai scanné le pc avec Ad-Aware SE, avec securiser, inoculer.com et avec a2, bonne action car j'avais et j'ai peut-etre toujours qqs virus, je m'en occupe:

TROJ SMALL.AL
TROJ SPABOT.D
TROJ WEBIN.A, la plupart étaient dans le fichier Temp dans local setting.

Mais toujours pas de lecteur sur mon poste de travail, c peut-etre la nappe qui est morte, d'autres idées ?

HELP !
16 Novembre 2004 16:07:45

Bon voilà mon PC est totalement desinfecté, j'ai fais tout les antivirus possible gratuit !

Mais j'ai toujours ce texte au démarrage:

Sec master drive ATAPI Incompatible
Sec slave drive ATAPI Incompatible
Press F1 to resume


Je clique sur F1 et mon Pc démarre sans les icones des 2 lecteurs dan sle poste de travail !

Une idée, s'il vous plait !

16 Novembre 2004 16:51:14

ca te la fait d'un coup, sans que tu modifie le bios ou la config ?

16 Novembre 2004 17:40:11

non en fait çà l'a fait petit à petit, un jour je démarre et hop, plus de lecteurs cd et dvd puis je redémarre et ils étaient revenus....mais maintenant ils ne reviennent plus du tout ! j'ai pas de virus et je suis aller voir dans le bios, plus de lecteur, j'ai tenté de faire un Load meilleurs performances etc..., F3 pour rechercher les HDD au cas où... Mais que dale !

C'est arrivé donc petit à petit sans que je fasse quoi que ce soit dans la config ou bios.

A la limite ayant des probleme avec kazaa qui m'obliger à aller sur un site Perfectnav, j'ai enlever qqs keys dans le registre mais je ne crois pas que çà soit çà car j'aurai remarqué le probleme à ce moment là !

HELP !
16 Novembre 2004 18:45:16

-nettoyer les connecteurs

-prieer, t'as essayer ca aussi?

Bonne chance
17 Novembre 2004 11:51:00

D'aprés vous, j'achète une nappe neuve ou çà vient plutot d'un probleme informatique ou un lecteur qui déconne ???

Merçi
17 Novembre 2004 21:57:22

si t'as jamais triturer a l'interieur, y-a pas de raison que les nappes sois users (sauf si elles ont fondu)

tests les lecteurs un par un, en mettant tjs le lecteur que tu tests en master, sur tous les ide,( en slave avec le dd)

(pas oublier de noter les positions des cavaliers)
------
ainsi, tu pourras isoler le truc qui merde

(probablement un probleme materiel)
Anonyme
17 Novembre 2004 21:59:29

cf ici
18 Novembre 2004 11:56:23

Salut, je n'ai pas tout capté dans le message précédent, je ne suis pas assez bon en informatique sauf en utilisation (et encore...)

MAIS CE MATIN, MES 2 LECTEURS SONT Là !!!! ILS marchent parfaitement !!!

D'aprés vous d'où peut venir cette panne qui a durée toute seule 10-15 jours et qui va peut-etre recommencer toute à l'heure....


HELP !

Je crois que je vais commencer à faire qqs sauvegarde !!!
18 Novembre 2004 11:57:56

De plus je n'ai pas eu ce matin de message d'erreur au démarrage, c'est IMCOMPREHENSIBLE !!!!!!!!

WIN XP délire ou bien j'ai un truc à moitié cramé....

HELP !!!

THX
18 Novembre 2004 12:21:21

RE-NEWS !!!

J'ai rebooté le PC et de nouveau plus de lecteurs !!!!!!!!!!!

Le graveur ne faisait QUE LECTEUR et il considérait que mes CD vierges contenaient 0 espace libre !!!!!

Le lecteur, lui fonctionnait à part qu' il ne se nommait pas D: mais il avait gardé le nom du cd qu'il contennait (ex.: D: Matrix par exemple) meme aprés l'avoir remplacé par un autre !!!!

HELP !!!! (Par contre je n'ai plus de message d'erreur au demarrage, dejà une bonne chose...)

THX
18 Novembre 2004 19:45:13

le probleme ne vient pas de windows, au pire windows deconne impeu, mais ca, c'est pas nouveau.
---------------------------------
************************
y-a peut-etre un des deux lecteurs qui deconne, comme ils sont brancher sur la meme nappe, c'est normal que les deux soit affecter

il faudrait tester les deux lecteurs individuelement si tu l'as pas deja fais
tres simple(tu laisse un seul lecteur sur la nappe et tu le mets en master, tu test pendant *longtemps puis tu l'enleve et recommce la manipe avec l'autre lecteur)
----------------------------------------
****************************
(*longtemps, ca veut dire, plusieurs redemarrages, extinction et periodes de repos)

Prends ton courage a deux nains et vas-y
19 Novembre 2004 12:53:34

J'ai dejà essayé çà mais en faisant qu'un redémarrage !!! je retenterai.

Sinon ce matin j'ai commencé une gravure (tu m'étonnes !!!!) et en pleine action, pouf, plantage : l'assistant ge gravure n'a pas pu terminer etc...., je regarde dans le poste de travail, pouf plus de lecteurs !!!

J'en ai marre, je vais craqué !!!!

Ce que je comprend pas, c'est que pour moi soit un truc marche soit il est Kaput !!! mais marche, marche pas, marche, marche pas, çà me rend dingue !!!!

Quelle galère !!!!
19 Novembre 2004 12:57:55

Juste une chose, dans le gestionnaire de périphérique, plus de lecteur dvd et cd non plus !!! Donc meme pas la possibilité de changer de pilote !!!

Par contre, je ne sais pas s'il y a un rapport mais dans le gestionnaire de périph, dans les pilotes non plug-and-play, j'ai un " ! " devant:

Panda file ghield driver
Panda process protection driver

C'est quoi ? est-ce qu'il peut y avoir un lien ?

Je cherche mais pour l'instant....
19 Novembre 2004 13:19:44

tu dois avoir un probleme avec on connecteur IDE. Je ne vois que ca ...
sinon fais une maj de ton bios car ta carte mere peut delirer aussi, tu as tester ton alimentation egalement ??
sinon tu testes tes deux lecteurs et graveurs sur un autre poste et voit ce que cela fait au demarrage ...
tiens nous au courant
19 Novembre 2004 13:25:39

salut !

comment faire pour faire çà :

"sinon fais une maj de ton bios car ta carte mere peut delirer aussi, tu as tester ton alimentation egalement ??"

je suis pas novice mais pas trop bricoleur de pc !!!

THX


15 Janvier 2006 16:39:23

je nai plus dicone lecteur cd dans mon poste de travail et ils ne sont pas recconus dans le bios sa fait un bon moment quil a disparu. quelqun pourait il maider svp :-(
15 Février 2006 22:39:15

slt moi depuis ajd mon graveur dvd ne s'ouvre plus et la petite lumiere ne clignote plus non plus...
Qu'est ce qui se passe?
C'est la total deconne!
Pourtant le lecteur cd fonctionne et tout 2 apparaisent dans mes peripheries et tout parait normal.

HELP

ps=Je m y connais presque pas du tout
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS