Se connecter / S'enregistrer
Votre question

Pourquoi PCI-Express 8x au lieu de 16x ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
13 Février 2006 15:14:49

Bonjour !
Voilà mon pb : J'ai fait l'acquisition récement d'un un proco amd64 3700+, d'une carte mère "dfi nf4 sli Infinity" et une carte graphique "leadtek winfast 6600gt tdh".
Les 2 cartes gèrent le pci express 16x.
Le pb est que les propriétés nvidia de la cg m'indique : Type de bus pci express 8x.
J'ai fait un test avec "cpu-z" et dans le cadre graphic interface, j'ai ceci : pci express Link width=8x....Max supported=16x.
Je précise que je n'ai évidement qu'une seule CG donc je cherche d'ou vient le pb...Je ne vois pas quelle option modifier dans le bios pour pouvoir passer de 8x à 16x.
J'ai essayé les deux emplacements PCI Express 16x de ma carte mère mais le résultat est le même !
Y'a t-il un jumper à modifier parce que je ne vois pas si il y a un connecteur a modifier comme sur certaines cartes mères ?
J'espère que vous allez pouvoir m'aider car les seuls sujets similaires dans des forums divers du net ne donnent jamais la solution ou alors j' suis passé à côté :??: 
Merci d'avance

Autres pages sur : pci express lieu 16x

13 Février 2006 15:27:49

le principe meme du bus PCI-e c'est d'etre en x16.

donc si tu as un bus PCI-e c'est qu'il est en x16.


tu peux toujours verifier dans le bios que ton bus ne soit pas ralenti pour je ne sais quelle raison mais theoriquement tu n'as pas de probleme.
13 Février 2006 16:51:51

OK mais comment vérifier dans le bios...il n'y a aucun parametre qui me permette de passer du 8x au 16x
Je maintiens que dans le controle panel de Nvidia , mon PCI-Ex press est affiché 8x !!!
C'est comme si ma carte était configurée dans le cas de 2 cartes en SLI qui tournerait en 8x. Dans ce cas, comment revenir en normal ?
Contenus similaires
13 Février 2006 16:55:15

tu as dit ke tu a deux port pci exp peut etre que c diviser 16x/2= 8x pas port
cela n est qu une supossition
13 Février 2006 16:57:58

non ce sont 2 ports 16x. Le 8x n'est normalement possible qu'avec 2 cartes identiques en sli.
Personne n' a de dfi sli infinity pour me coacher sur le bios ?
13 Février 2006 17:04:19

Ca m'est arrivé y'a pas longtemps, j'avais mal enfiché ma CG dans le slot pciE et elle tournait en 2x :-o :-o , je l'ai remise correctement de hop plus de soucis :-D
Sinon je vois que tu as une carte mere qui gere le SLi, or le SLi fait fonctionner les deux carte en 8x, donc verifie que ta CM est configurée en mode single-carte et non en SLi, y'a une espece de carte qui "se bouge" entre les deux ports pciE pour CG pour changer le mode ;-)
13 Février 2006 17:15:08

T'es sur que sur ce modèle précis il y a un truc a bouger ?
Parce que cela fait 3 fois que j'ouvre le boitier en inspectant scrupuleusement tous jumpers suspects mais rien a l'air de devoir s'enlever (comme sur l'A8N d'Asus/ex). De + il n'y a rien de le manuel qui stipule une telle manip'.
Ce que je cherche, c'est enlever l'option SLI pour mettre en normal...mais je ne vois pas ou cela peut s'effectuer...
13 Février 2006 17:20:56

Rien du tout dans le manuel ?? Je sais pas si y'a ca sur ce modèle precis mais j'ai deja vu ca sur des CM Asus c'est pour ca que je te dis ca :-? Sinon dans le BIOS pas d'option en rapport avec le SLi ? Parce que si c'est pas par jumpers, a part le BIOS je vois pas :-o ;-)
13 Février 2006 17:26:22

Justement non pour le bios...mais je suis pas un crack !
Quand au manuel il ne l'aurait pas livré avec la carte cela n'aurait pas changé grand chose ...
Merci quand meme
13 Février 2006 17:27:47

Attends je vais essayer de te trouver ca sur le site du constructeur de ta CM ;-)

EDIT: euh... oui en effet le manuel pas terrible :-? Sinon truc tout bete as tu essayé de connecter ta CG sur l'autre port pciE 16X, peut etre que le mode SLi s'active automatiquement si l'un des ports est occupé :saipa:
13 Février 2006 17:51:00

J'ai essayé les deux emplacements PCI Express 16x de ma carte mère mais le résultat est le même !
J'ai été voir en mme temps que toi et il semblerait que je sois en SLI mode (donc je tourne a 8x avec une seule carte).
Je cherche a revenir en normal mode mais ou ?
13 Février 2006 18:01:25

Oui justement c'est ce que je cherchais sur le site de DFI mais aucune reponse :-? A la rigueur envoie un mail a DFI pour leur demander :-D
13 Février 2006 18:11:57

Ok Merci pour ton aide
13 Février 2006 19:27:50

normalement si une seule carte avec possibilité de SLI est connecté, elle fonctionne comme si elle était en SLI sur 2 canaux du même port PCI-Express.
Bref quand il y a une carte, il y a la 2x moitié du bus 8x, donc utilise un total de 16x

Quand on met 2 cartes, le SLI principal ne se connecte plus à l'auter moitié du PCI-Express mais à la seconde carte graphique, les 2 cartes ne fonctionnant qu'en 8x.

Comme quand il n'y a qu'une carte, le circuit électrique est le même et le SLI est "simulé" par les 2 moitié de bus. C'est peut-êter pour ça qu'il indique 8x au lieu de 16x. A moins qu'il n'y ait un problème et que le système SLI n'arrive pas à se connecter à la 2ème moitié du bus.

Bon si vous n'avez rien compris à ce que j'ai dit regardez le schéma:
http://www.hardware.fr/articles/536-1/nvidia-sli-asustek-a8n-sli.html
13 Février 2006 20:55:13

Mon modèle 5DFI SLI Infinity) ne possède pas de carte intermédiaire comme l'ASUS.
Je'essaie plutôt de savoir comment passer du mode SLI au mode normal...Je pense que ça se situe à ce niveau...mais pas sur non plus
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS