Se connecter / S'enregistrer
Votre question

Problème de son mais carte ok

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
1 Février 2006 16:57:45

Bonjour,

J'ai récemment installé une clé TNT sur mon ordi qui m'a mis un sacré bazar. Je n'avais plus de lecteur DVD, plus de graveur, plus de carte son et pendant un petit moement plus de souris.

J'ai réussi à réinstaller les lecteurs et la souris mais je n'arrive toujours pas à retrouver le son.

J'ai deux cartes : 1 intégrée et 1 créative SB live 5.1 digital.
Les deux sont correctement dans le gestionnaire de périphérique (sans point d'exclamation jaune) mais je n'ai pas de son : ni au démarrage, ni musique, créative média player plante et windows média player me met des erreurs sur tous mes fichiers puis me dit qu'il n'y a pas de périphérique audio.

Dans le panneau de configuration\sons et périphérique audio, tout est grisé et je ne peux pas choisir de cartes ou régler le volume.

J'ai essayé de désintaller les périphériques sons et de les réinstaller, j'ai fait plusieurs redémarrage mais rien n'a fonctinné.

Là je bloque un peu alors svp aidez moi...

Autres pages sur : probleme carte

1 Février 2006 16:59:36

au fait je suis sous XP Pro et ma carte mère est une ASUS A7N8X
1 Février 2006 19:33:09

aha c'est du déja vu sa ^^
j'ai eu la meme chose mais dans d'autres circonstances
va sur ce lien
fait ce qui est écrit, va sur les liens
sa parait dur mais non
topic de Lecap
Contenus similaires
1 Février 2006 19:34:15

lis juste la 3ème "réponse" qu'il a écrite
1 Février 2006 19:36:00

allez cadeau

Dans l'éditeur de Registre, (regedit) editez HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment.
Puis faut créer une valeur chaîne nommée DEVMGR_SHOW_NONPRESENT_DEVICES.
Mettre cette valeur à 1, puis redémarrez l' ordi.


Miracle : le gestionnaire de périphériques affiche les fichiers cachés si on clique dans "Affichage...Afficher les périphériques caché" .... ben oui )

Donc on vire tous les peripheriques audio "grisés" (tous j'ai dit ) et redemarrage . Windows remet tout en ordre , recharge les pilotes effacés par des pilotes "Ok" .....et voilà ! tout est réparé .

Y a un truc qui m'a semblé utile aussi mais je suis pas sûr que cela soit primordial , c'est de charger la correction kb888111 avant de recharger le pilote c-media 9880 nommé (UDAX008(Logo56.62))

On trouvera le kb888111 avec http://www.files.lt/ choisir sp1 ou sp2 en fonction et le pilote de la carte sur
http://www.cmedia.com.tw/driver/azalia/UDAX008(Logo56.62).zip


^^
1 Février 2006 21:39:32

Merci mais j'avais déjà trouvé cette réponse et j'ai essayé mais ça n'a pas marché.
J'espérais qu'on me donnerais une autre méthode
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS