Votre question

Configuration Age of Empires 3 / carte graphique

Tags :
  • Config PC
  • Matériel
Dernière réponse : dans Matériel informatique
28 Janvier 2006 17:52:18

Bonjour
Voilà, tout content d'avoir mon nouveau jeu, je l'installe, et au moment de jouer, oh! Surprise! Le jeu me di que j'ai un processeur de 0,5 GH au lieu de 2GH. Mais ce n'est pa cela le plus "grave".
Il me di aussi que j'ai une carte graphique de 0 mo. En cherchant un peu, je m'aperçois qu'il n'y a pas de pilote installé pour VgaSave, et je n'en ai pas trouvé sur internet.
Il se trouve que je ne peu plus jouer non plus à Age of Mythologie the Expansion, et cela depuis que j'ai formaté mon ordinateur. Je pense que pendant la réinstallation de windows, tout n'a pas très bien marcher comme prévu.
Donc voilà, après des heures de recherches, je vous appelle à l'aide.
Merci d'avance.
P.S: ma carte graphique est ATi Mobility Radeon qui a 128mo de mémoire partagé. (c'est un ordinateur portable Medion).

Autres pages sur : configuration age empires carte graphique

28 Janvier 2006 23:33:21

J'aimerai avoir une réponse si possible, merci!
28 Janvier 2006 23:36:09

tu as bien installé le driver de la carte graphique ?
Contenus similaires
28 Janvier 2006 23:37:28

Il faut reinstaller les pilotes apres un formatage :) 

Essai de mettre ses pilotes

ATI Radeon
28 Janvier 2006 23:39:01

Il faut dire qu'un jeu comme Age of Empire 3 sur un portable c'est pas toujours conseillé, Age of empire est très gourmand surtout graphiquement enfin il mange beacoup de ressouce aussi. Enfin je ne sais qu'elle sorte de portable que tu possédes, mais essaie de désinstaller et réinstaller le jeu, ca ya toujours un soucis, reformate....
28 Janvier 2006 23:47:51

J'ai essayé le lien pour le pilote, mais il indique qu'il y a une eurreur sur la page.
J'ai déja essayé d'installer des pilotes, mais a chaque fois, il y a un problème car ils ne reconaissent pas la carte graphique VgaSave. Après avoir un peu plus cherché, je me suis aperçu que le pilote de VgaSave n'était pas installé, et je n'arrive pas à le faire. Y-a-t-il une autre solution que le formatage?
28 Janvier 2006 23:49:39

J'ai déjà essayé de le désinstaller et de le réinstaller plusieurs fois, et j'ai déjà joeur à des jeux comme NFS2 et Prince of Persia 2, sans aucune problème, mais cela c'était avant que je ne formate mon ordi...
28 Janvier 2006 23:51:24

quel est le modele de ton portable ?

il est normal que tu n'ai pa pu intaller les drivers vu que les drivers pour portables sont specifiques
28 Janvier 2006 23:57:31

C'est un Medion qui est censé avoir 2,6GH et 512mo de ram (pour l'instant, je n'en ai que 256 dû à une erreur de fabrique, mais ce n'est que temporaire^^). La carte graphique est de 128mo. Ce qui m'énerve, c'est que avant que je ne le formate, je n'avais aucun problème niveau carte graphique, et depuis, cela n'arrête pas, du fait que le pilote de VgaSave n'est pas installé. Sauriez-vous où je pourrais le trouver svp?
29 Janvier 2006 00:02:05

va sur le site de médion france

ensuite dans servie et support, ils vont demander le numero de serie du portable ou le modele et il sufira de telecharger le bon driver
29 Janvier 2006 00:04:19

Merci, mais je l'ai déjà fait, sans succès. De plus, ma carte graphique n'a pas de numéro spécifique, ce qui fait que je ne sais lequel prendre. J'ai bien essayé d'en prendre qui avait l'air compatible pour tous, sans résultat, à part le message m'indiquant que le matériel n'a put être détecté.
29 Janvier 2006 00:20:50

Merci. J'ai trouvé le pilote correspondant sur le site de Medion. Donc j'ai une carte Radeon 8500. Je croise les doigts pour que ça marche!
29 Janvier 2006 00:27:57

une radeon 8500 c'est pas le top pour jouer a se genre de jeux ! a mon avi tu doit pas jouer avec des belle resolution :-?
29 Janvier 2006 00:29:32

Aïe, ça peut poser problème alors....
29 Janvier 2006 00:32:49

oui je pense que c'est sa nsfu2 sa demande beaucoup moin en resourse que aoe3 donc oui je pense que sa peut provoquer des prob
29 Janvier 2006 00:40:37

J'ai installé le pilote, mais c'est comme si je n'avai rien fait, et pourtant, j'ai redémarré l'ordinateur...
29 Janvier 2006 00:45:00

je croie qu'il vaut mieu que tu reface tout a zero enfin tout au propre formate reinstalle tout tes dirver et tout et tout tu reinstalle ton jeux et si sa marche pas bah c'est que le jeux est pas compatible deriere la boite du jeux il y a la configue minimum a avoir si tu a = ou + sa doit marcher ;-)
29 Janvier 2006 00:46:49

Oui, je pense qu'à ce stade, c'est la meilleur chose à faire. Merci beaucoup tout le monde, et bonne soirée!
29 Janvier 2006 00:49:53

merci toi aussi bon courage !
29 Janvier 2006 00:58:07

Pour les carte ati, il y a les drivers omega qui sont très bien, le liens est déjà au dessus.

j'utilise ce genre de drivers sur mon portable fuji et je joue à age of empire 3 sans probleme..
29 Janvier 2006 01:00:08

pollux tas quoi comme carte sur ton pc ?
29 Janvier 2006 01:03:43

ati mobility radeon 9800 128 mo dédié



mais les drivers fonctionnent avec plusieur carte ati (toute la gamme mobility je crois...)
29 Janvier 2006 01:07:30

tu peux aussi télécharger drivercleaner pour voir si il n'y a pas des fragments de fichiers depuis le formatage...
29 Janvier 2006 01:11:08

Pour infos, avec une Radeon 8500 128mo je pouvais jouer à Far Cry avec des details relativement bien elevés. Donc je pense que AOE3 passera aussi
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS