Se connecter / S'enregistrer
Votre question

GeForce 6800GT Probleme! /!\

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
22 Janvier 2006 22:24:48

Bon, j'explique...

Je viens de m'acheter une nouvelle carte graphique pour etre plus compétitif sur CS:S et sur d'autres jeux, fin bref le probleme est que jai une moyenne de 60-70fps sur Css avec des reglages niveau video sur le jeux assez moyens voir bas, alors qu'avec ma nouvelle carte je devrais tourner dans les environs de 110-120 (minimum, selon mon avis).

je vous laisse ma configuration Pc a fin que vous puissiez m'aiclaircir un peu plus sur ce probleme :

LA CARTE GRAPHIQUE EN QUESTION!!: GeForce 6800GT 256MB (AGP 8x) de marque Galaxy.

PC:

Type de processeur: Intel Pentium 4, 3000 MHz (15 x 200)

Carte mère: MSI MS-7012 (Medion OEM) (3 PCI, 1 AGP, 4 DIMM, Audio, LAN)

Chipset de la carte mère: Intel Springdale i865PE

Carte vidéo: NVIDIA GeForce 6800 GT (256 Mo)

Memoire Ram: 1024MB

Distributeur du BIOS: Phoenix Technologies, LTD

Version du BIOS: 6.00 PG

Fabricant du système: MEDIONPC

Si quelqu'un a des commentaires à faire sur n'importe quoi ( du moment que s'à m'aide ) sa serait génial !!

Merci !!!

Autres pages sur : geforce 6800gt probleme

22 Janvier 2006 22:28:29

je sais pas si c'est possible (je ne m'y connais pas) mais peut-etre que ton alimentation ne suffit pas ou que ton PC chauffe trop
22 Janvier 2006 22:30:16

L'AGP limite peut-etre la vitesse.
Contenus similaires
22 Janvier 2006 22:33:29

arff ... possible mais jai 350watts sa ne pas terrible, mais c pas insuffisant non plus ... comment sa sfait q lAGP limite la puissance :(  ... a tel point que sa ne serv a rien de changer de carte graphique ? parce q 60fps dans un jeu avec mem pas le top video c frustrant :'(  en tout cas merci ... si vous avez dautres idées :) 
merci ! :p 
22 Janvier 2006 22:38:01

En fait, en reflechissant, meme si l'AGP est moins rapide que le PCI-E, il ne devrait pas ralentir autant.
22 Janvier 2006 22:42:28

je pense qu'il te faudrait une alim de minimum 400 W (mais je ne sais pas si ça reglera ton probleme, m'y connais pas).

Sinon y 'a ça comme alim ici

Par contre même si l'AGP est moins rapide que le PCI-E ça ne ralentirais pas le PC.

Sinon quelle est la température de ton PC?
22 Janvier 2006 22:51:19

Bahh oui c sa, ya un truke louche la dedans :-o ... fin bref en attendant je tourne dans les jeux avec mes bon vieux 60fps ! et c ralaaaant :-x

Pas de bol pour moi ... je suis passé de ma bonne vieille carte graphique ATI RADEON 9800 PRO (nikel jamais de probleme) à un Nvidia GeForce 6800GT et voila le résultat :-( enfin je perd pas lesperance parce q je suis convaincue q c'est un manke de bol, jai tellement lue du bien sur les nvidia que je ne peux pas dire le contraire !!
22 Janvier 2006 22:54:09

Ouais je pense q je vais changer dalimentation je vais metre 500watts dun coup, je pense pas q sa va changer trop le probleme mais je vais kand mem essayer, si non la temperature du pc elle est nikel... vue q jai deux ventilo dans le pc, car celui d la carte est ENORME ( la vitesse du ventilo est reglable lol ! ) et il refroidit tout sur son passage :D .
22 Janvier 2006 22:56:24

j'ai exactement la meme carte carte, en agp aussi
css en 1280*1024 tout à fond (ou presque) avec hdr...

cpu 3200+
2go de ram

mais effectivement une alim nettement + puissante (550w)

dans ta config il y a 2 trucs qui clochent, l'alim et la carte mere (msi nivo perf c pas le top)
22 Janvier 2006 22:56:53

Il se peut (c'est pas une certitude! ;-) ) que se soit effectivement un manque de puissance ,car les 6800GT demande pas mal de jus , et 350W ça me parait trés léger..
22 Janvier 2006 23:13:26

oK, vous m'avez convaincue ;-) je vais passer au magasin demain ou apres demain pour m'acheter une alimentation, si non nivo CARTE MERE ... vous me proposez koi comme carte qui soit pas trop chere mais de qualité kand mem pour un jouer koi :-D ... aah et bien sur qui soit compatible avec mon material deja installé dans mon pc.

merci !
22 Janvier 2006 23:42:32

MSI c'est tres bien !
Sa suffit pour les jeux lol
22 Janvier 2006 23:52:45

6800gt consomme enormement!!! au moins 450W de qualité pour l'alim.

d'autre part, une bonne carte graphique ne suffit pas pour esperer de bonnes performances... je pense que ton proco bride la bete... autrement dit tu l'as acheter pour rien et elle attend patiement que tu lui offre un bon proco...

et pour info: AGP/PCI-e meme combat, aucune difference de perf (pour le moment), la seule difference c'est que dans moins d'un an: fin de production des cartes AGP
22 Janvier 2006 23:56:07

ptit kestion je m'appelle NEWBIE... sa veut dire koi PROCO ?? :-o
22 Janvier 2006 23:58:18

Cela signifie processeur ;-)

Mais un 3Ghz comme le tien devrait suffire pour CS je pense. (mais je ne m'y connais pas)
23 Janvier 2006 00:00:01

Rofl si c sa jme tue :-o ! parce qu'avec un INTEL PENTIUM 4 (HT) 3.0GhZ ... ca devrait rouler comme sur des roulettes :-) nan ? t sur q sveut dire ça ?
23 Janvier 2006 00:00:36

Comme O/C veut dire Overcloking !! ;-) Mais peu étre que ça tu le savait déja ! :-D
23 Janvier 2006 00:02:20

hahahaha lol ... merci pour l'info je dépassé deja c stade la ;-) je le savais huhu ^^ 8-) ... merci kand mem pour linfo!
23 Janvier 2006 00:03:03

non ne rachete pas de processeur pour le moment, il tient la route! (il suffit largement je pense)

Change déjà l'alimentation et tu nous donnes de tes nouvelles!
23 Janvier 2006 00:03:51

Lu;
Moi j'ai le même problème sauf que ma carte graphique est une X800GT.

Config : P4 3.00Ghz (I865 PE) / 1024 DDR / Carte mère : P4P800 E-deluxe / X800GT sur AGP / Alim: 480 Watt Tagan

Pareil sur CSS, j'ai des performances très basse et ainsi que sur d'autres jeux que je ne peux pas faire tourner à fond en 1024*768.
23 Janvier 2006 00:04:26

Ok je ferais ça ... je vous dirais koi ! je croisse les doigts !!! :-? ... si non jtend loreille pour ecouter des nouvelles idées :-D ;-)
merci
23 Janvier 2006 00:06:52

mon Bauer ben ton prob est surement pas l'alimentation lol parcquavec 480 watts :-o ... c pas normal ... surement du a la maigre qualité des ATI :-D ... lol jblague ! jai eu une 9800PRO, elle ma eté fidele ! jamais de prob!
23 Janvier 2006 00:07:52

si tu faisais un petit 3dmark pour voir ce que ça donne?

passer à une 6800gt n'apporte pas beaucoup d'amelioration dans les petites resolutions, faibles details...et jeux un peu vieillots!

c'est sur les gros jeux en full qu'on s'en rend compte.

pour le proco, j'y vais peut etre un peu fort c'est vrai ;-)

(mais bon si tu voulais jouer fallait pas prendre un pentium!!! :-D )
23 Janvier 2006 00:11:08

ok jferais un 3Dmark mais si deja avec des ptits resolutions graph sur css je me tape des 50 et 60 fps je mde demande sq sa va donner avec tout a fond :-? ...
23 Janvier 2006 00:16:44

ça n'a rien à voir... tu as une cg qui est faite pour tourner sur des grosses resolutions et avec des jeux gourmants...comme je viens de te le dire sur un jeu un peu vieux et avec une qualité/resolution faibles la 6800gt ne donne pas forcement de resultats incroyablement meilleurs.
23 Janvier 2006 00:18:13

Ok ben je vais tester tout ça et je vous dis koi ;... merci kand mem :-D
23 Janvier 2006 05:50:25

salut,
moi aussi j'ai une 6800gt puis une alimentation 400watts et ca fonctionne bien... j'ai télécharger la démo de rainbow six : lockdown et j'ai jouer a tout au top et j'avais entre 35 et 45 de fps... donc j'imagine qu'avec CS ca devrait etre mieu loll

23 Janvier 2006 13:06:50

Comme promis voici mes resultats obtenues avec 3DMARK... alor sje voulais avoir vos commentaires parce que franchement je ne m'y connais pas :-( , alors j'attends vos commentaires, vos opinions et les solutions aux problemes bien sur :-D merci ...

MES SCORES 3DMARK (regarder en bas de la page) :

http://service.futuremark.com/orb/projectdetails.jsp?pr...
23 Janvier 2006 16:50:49

donne nous ton resultat direct parce que j'ai pas envie de me logger sur le site.
23 Janvier 2006 17:06:45

Ok voila donc mes resultats:


Main Test Results
3DMark Score 2335 3DMarks

SM 2.0 Score 1042 Marks

SM 3.0 Score 1004 Marks

CPU Score 626 Marks



Detailed Test Results


Graphics Tests
1 - Return to Proxycon 8.64 FPS

2 - Firefly Forest 8.718 FPS



CPU Tests
CPU1 - Red Valley 0.193 FPS

CPU2 - Red Valley 0.325 FPS



HDR Tests
1 - Canyon Flight (SM 3.0) 8.684 FPS

2 - Deep Freeze (SM 3.0) 11.396 FPS

merci :-)
23 Janvier 2006 18:51:03

Bonjour à tous!

Meme problème mais en pire.En fait je tourne presque sur toutes les maps (surtout en assault) entre 15-30 fps maximum avec des graphismes élevés mais sans les filtres
ni anti-aliasing ni synchro verticale.

Voila ma config: Asus K8n serie socket 754 (AGP)
Amd Sempron 3100+
1,5 Ghz RAM Kingston
Nvidia 6800 GS 256Mo (AGP)
Alimentation de 300W

Voila alors en fait j'espérait qu'avec une config comme celle la je pouvais espérer mieux que 20 fps. J'ai installé les derniers pilotes de ma CG.
Est-ce que le problème pourrait venir d'une connexion lente, de mon processeur ou de mon alim 300W?

Merci d'avance à tous pour vos réponses

PS: Far cry, splinter cell: chaos theory et d'autres tournent parfaitement bien avec les détails au max.

23 Janvier 2006 19:24:08

Fo pa aller chercher plus loin ---> ton alimentation est trop petite, pour sque tu as tu devrais avoir minimum 400watts pour esperer tirer profit de ta carte grafique ^^ allé bonne chance ! jattends toujours vos comentaires sur mes scores obtenues sur 3DMARK ... (voir post anterieurs) 8-)
23 Janvier 2006 19:41:23

pour les 6800gs/gt au minimum 400w , avec ma 6800gt sans o/c et proce sans o/c je fais dans les 5000pts 3dmark2005 et 2400pts 3dmark2006 , pour CSS je tourne @ 70/80fps en 1024*768 tout a fond avec AA*4 / Aniso*4 , j ai une alim de 420w , tu obtients combien a 3dmark2005 ??? pour ton proce n écoute pas les noobs qui te disent que ton sempron 3100+ n utilise pas les capacités de ta CG , une 6800gt fonctionne nikel avec un 2600+ barton , ta carte doit etre bridé @ 2/3 % donc autant dire kedal !!! , ta 350w est un peu juste mais si c est une bonne marque (du genre enermax ) elle ne devrait pas de poser trops de problem ...


a merde c est un 3.0ghz ...
23 Janvier 2006 21:36:50

Mouai enfin moi je te dit ton proco il suffi emplement pour CSS surtout si il fait 3Ghz d origine parceke moi j'y joue avec un P4 2.6 O/c a 3Ghz ac 512Mo de cache et ca passe nikel alors si le tien est recent il devrai faire 1Mo de cache et c encore mid'ailleur je voi pa pk les gent dise que les P4 sont tous naz pour les jeux , parceke c que de la MERDE ! ! !

J avous il ne valent pas certain Athlon mais y a d limite fo pas abusé koi un Athlon 64 3500 + il fera rien a cote d un P4 de 2mo de cache a 3Ghz (64bit et qui vaut moin cher).
23 Janvier 2006 21:51:24

Ok merci à tous pour vos conseils. Je vais tester ca le plus vite possible
Ciao tout le monde!

PS: Marijuo j'ai répondu à ta question sur la POV 6800 GS sur mon autre topic
25 Janvier 2006 10:04:53

bonjour,installez POWER STRIP ,clic sur performance,
reglez les frequences de votre carte.essayez en premier de DIMINUER ces frequences.
25 Janvier 2006 10:08:56

je sais que cs 1.6 bloque volontairement les fps a 60 t'es sur que c'est pas ce genre de prob que t'a plutot ?
25 Janvier 2006 21:22:15

Pour 3DMark 2005 j'obtient un score de 4248 au test de jeux
et 2407 au CPU test.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS