Se connecter / S'enregistrer
Votre question

bios HS ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
26 Juillet 2005 13:04:34

Bonjour à tous !

J'ai choppé une merde (troyen je crois) sur mon PC. J'ai formaté le DD et j'ai voulu réinstaller windows.

Toutes les peines du monde à le faire booter sur CDRom et maintenant il ne veut pas booter sur le DD !!!! il me dit qu'il a un pb d'install de windows (XP2) et de contacter le vendeur de ma carte mère !!!! (asus A7N8X-E deluxe) ....

Pourtant ,j'ai retiré la pile toute une nuit ....

J'ai aussi essayé de fasher le bios avec un fichier ".ini" mais il ne veut pas booter sur le lecteur de diskette !!!!!

Désespérée là ... je ne sais plus quoi essayer ...

Autres pages sur : bios

26 Juillet 2005 13:11:02

Salut,
Peut etre que ton lecteur de disquette est mort essaie de booter sur ton lecteur cd.
26 Juillet 2005 13:11:46

Avec un nouveau windows pardon
Contenus similaires
26 Juillet 2005 13:13:17

Salut,

es-tu rentré dans le bios?

tu pourras voir si il détecte bien ton DD, et tu pourras changer les paramètres de boot pour le lecteur de disquette.

re-post.

@+

Hyperion
26 Juillet 2005 13:13:47

Ben jusqu'à maintenant, il marchait le lecteur de diskette ... cela dit, il boote sur le CDRom mais refuse d'installer Windows
26 Juillet 2005 13:15:30

Re,
As tu un autre disque dur pour faire l'essaie d'installer windows dessus ?
26 Juillet 2005 13:20:52

alors, oui, je suis allée dans le bios : j'ai mis le CDRom en boot n°1 et "HDD 0" en boot 2 puis floppy en 3 (par contre, je ne sais pas ce qui correspond au DD dans le langage bios ;-))

J'ai effectivement un 2ème DD avec Windows installé correctement et qui fonctionnait il y a 3 jours. Depuis, pas moyen non plus de booter sur ce DD là non plus

Merci de vos tentatives d'aide ! ! Déjà, ça remonte le moral là :-)
26 Juillet 2005 13:22:40

en fait, dans le bios, il détecte ces 2 DD mais ne boote pas dessus... (alternativement chaque DD installé en maitre)
26 Juillet 2005 13:24:44

re-Salut

essaye de mettre ton DD en "cable select" pour voir si çà change quelquechose.

un seul DD en maître déjà et l'autre en esclave.

je te conseille de mettre un seul DD pour voir si çà marche pas 2 (il peut y avoir conflit)

Hyperion
26 Juillet 2005 13:42:15

oups, me suis mal exprimée : j'ai mis l'un , puis l'autre , mais jamais les 2 à la fois.
J'essaye ce soir en "select" mais il me semble que j'avais déjà testé aussi :-(
26 Juillet 2005 13:47:23

re re

tente de remplacer ta nappe IDE aussi, elle peut être morte!

@+

Hyperion
26 Juillet 2005 15:30:21

Merci à tous !

La suite demain ....
27 Juillet 2005 15:38:09

Heu... encore une question bête (je suis blonde...) :
dans les paramêtres du bios, que faut -il sélectionner pour booter sur le disque dur ?

merci d'avance :-D

PS : je me demande si je n'ai pas un pb avec mon CD de windows aussi.... j'ai voulu installer mon XP Pro sans formater sur une autre UC qui tourne avec W2000 et j'ai eu le meme écran bleu ... :-o
27 Juillet 2005 15:50:09

essais de trouver un autre cd de windows dans ce cas là.

Pour le disque dur dans le Bios c est HDD
27 Juillet 2005 17:05:10

cool ! merci !
16 Janvier 2006 12:05:17

J'ai a peu pres le meme pb avec mon ordi qui refuse d'avancer ( :-( )une fois sur le bios :
il me fait des 'auto detecting' il trouve les deux masters ( DD & CDROM ) mais me dit 'not detecting' pour le primary et le secondary slave...
il me dit que mon DD est 'CAPABLE BUT DISABLED'...
Quelqu'un peut m'aider ???
16 Janvier 2006 17:59:21

Plus de pb, j'ai tout résolu
merci quand meme
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS