Votre question

60 Fps sur counter strike 1.6 avec une 7800 GT pk ?

Tags :
  • Opengl
  • Matériel
Dernière réponse : dans Matériel informatique
13 Décembre 2005 14:25:19

Bonjours !
Voila je ne comprend pas pour quoi je n' est seulement que 60 fps dans counter strike 1.6 et avec une 7800 gt !
Que faut il fair ?

Autres pages sur : fps counter strike 7800

13 Décembre 2005 14:53:23

si tu as un écran plat, c'est tout à fait normal, car à defaut tu es à 60 HZ
13 Décembre 2005 19:41:52

ah Nan je n'est pas un écran plat !
Contenus similaires
13 Décembre 2005 20:44:58

1 - Desactive la synchronisation verticale de ta carte graphique (dans les propriétés d'affichage onglet openGL)

2- dans cs tu tape
fps_max 101
fps_modem 0

et c est parti :) .
13 Décembre 2005 21:17:10

Euh je n'est pas d' onglet OpenGL dans les propriétés d'affichage !
Ou je ne le trouve pas !
13 Décembre 2005 21:53:57

Mouai, ok, alors j'ai une idée, tu t'en fous de sa.

Est ce que tu peux me dire si le jeu est au moin en OpenGl?

Après, éssaye Fps_max 300 par exemple
mais aavnt rentre sa:
developer 3
14 Décembre 2005 12:30:24

Oui je suis en OpenGl

jé écrit " developer 3 " mé rien et apré Fps_max 300 et toujours rien !
Je ne comprend pas pour quoi !
14 Décembre 2005 12:36:35

C'est un problème de syncronisation verticale, regarde dans ton driver il y a forcement l'option, tant qu'elle ne sera pas désactivée tu n'auras pas 100 fps.
14 Décembre 2005 12:38:34

Oui mé le probleme c'est que je ne c'est pas ou c'est !
14 Décembre 2005 13:49:12

j' ai trouvé sa :

VSync est l’option par défaut. Suivez les étapes ci-dessous pour la désactiver :¤¤Cliquez sur le bouton droit à n’importe quel endroit de votre écran bureau.¤¤Sélectionnez Propriétés.¤¤Sélectionnez l’onglet Paramètres.¤¤Sélectionnez Avancé.¤¤Sélectionnez l’onglet de la carte GeForce.¤¤Cliquez sur Autres propriétés.¤¤Sélectionnez l’onglet OpenGL.¤¤Sélectionnez l’option « toujours désactivé » à côté de Sync verticale. Voir la capture d’écran.¤¤Cliquez trois fois sur OK.¤¤Redémarrez le système.¤¤L’option de synchronisation verticale devrait maintenant être désactivée.

Sauf je ne trouve pas l'onglet OpenGl !
14 Décembre 2005 13:59:17

Moi aussi avec n'importe quel carte graphique que j'ai eu javais 60fpsavec la syncro(meme avec le 7800gt)c normal la syncro ameliore le rendu mais reduit les fps.Je prefere avoir un jeu plus fluide et net et avoir 20fps de moins.
Par contre a quake 4 jsuis en 1280*1024 tout a fond etr sans syncro je suis a 60fps max.C bizarre.Es ce le moteur graphique de quake qui bloque les fps comme je lé deja entendu ou es un autre probleme
14 Décembre 2005 14:01:24

Mes je ne trouve pas ou il faut allé pour désactivé la syncro !
14 Décembre 2005 14:23:38

clique droit sur le bureau propriété,parametres et avancé.Apres ds les onglets en haut tu clique sur ta carte graphique et apres tu va ds parametres performances et qualité et la tu active ou non la syncro vertical
14 Décembre 2005 14:31:02

Merci bien j' ai trouvé et sa marche !
Impecable
4 Janvier 2006 23:46:17

Bj moi c pareil j ai une x 800 xl et j ai entre 30 et 100 fps ca galere et c est chiant si qq pouvait maider ca serait terrible.
Merci d avance.
5 Janvier 2006 17:47:31

Moi jai activé ma synchronisation verticale et jai reglé mon ecran sur 100 hz

aprés quelque reglage :

fps_max 100

jai 100 fps

et jai fait sa sur X850 XT
Ge force 5200
Ge force 5700
Ge force 6600 GT

Un jour un amis ma demander de lui regler et jai jms réussi ..
Donc voila jai du avoir le meme probleme que toi .
5 Janvier 2006 17:59:00

Toute facon je ne voit pas pk tu te prend la tete...si le jeu passe tres bien 60 ou 150 revien au meme !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS