Votre question

ma clé usb et plug n play mais XP ne l'installe pas !

Tags :
  • Windows XP
  • Matériel
Dernière réponse : dans Matériel informatique
13 Novembre 2004 20:00:11

Bonsoir tt la communauté....là en fait je pige pas trop...

Je viens à l'instant d'acheter une clé Twinmos disk 4 compatible 2.0 et évidemment elle est plug n play ...

Je l'insère dans mon port USB 1.0, windows xp la reconnait et alors je lui demande de me l'installer automatiquement et la il me dit qu'il peut pas car il ne trouve pas le logiciel nécessaire.....

Sur le site les seuls drivers qu'on peut choper c'est uniquement pour win98...

Voila c'est un pb idiot !

et merci d'avance

Autres pages sur : cle usb plug play installe

13 Novembre 2004 22:54:59

je sais que que cela n'arrive pas qu'a moi et je pense que cela pourrait provenir soit de l'installation de XP soit qu'il faille un patch pour XP ...

help me........le plus désolant c'est que l'ordi d'à côté avec la mm config le mm ordi ca marche nikel.... :-( :-( :-(
16 Janvier 2005 18:55:00

à peu près le même problème :


J'ai fais l'experience plusieurs fois, j'installe xp, avant de faire les mises à jour, il reconnait et installe toutes mes périphériques (clé USB, scan, imprimante, ....). Par contre après avoir mis à jour XP, je peux utiliser les périphériques que j'ai installé avant la miuses à jour, mais il ne reconnait rien de nouveau! comme j'ai fait l'experience plusieurs fois je peux vous dire qu'après mise à jours il ne reconnais mm pas mon imprimante (hp 930 c) ni mes clé usb qu'il reconnaissait avant!
et là j'essais d'installer une web cam impossible!!!! je vais quand mm pos reformater pour l'installer!!!

C très étrange car j'ai le mm materiel et le mm logiciel xp pro (original) depuis 2 ans! (athlon xp 1700, carte msi k7t 266 pro2) et cela ne se produit que depuis 1 moi environ!

encore plus étrange g formaté 2 autres pc, tous avec des xp originaux (pro et familiale!) un portable compac presario r 3000 avec athlon 64 et un medion avec un carte mère no name et le mm proc que moi et mm symptome!

que se passe t-il?
est ce que cela vient de moi! je comprend rien!!!!

et aucune réponse nul part!
Contenus similaires
16 Janvier 2005 18:57:06

L'USB 2.0 est prit en charge a partir de Windows XP SP1... Si tu as au moins le SP1 ou SP2 alors c'est pas normal que ta clef ne soit pas détectée. Par contre si tu a un vieux Windows XP Sans Service Pack, c'est tout a fait normal qu'il ne la reconnaisse pas :)  Dans ce cas installe le SP2 !!
15 Février 2005 20:38:40

moi aussi g le mm prob

mais ma clé usb ( non mp3) fonctionne très bien
mais
mon mp3 usb n'apparait pas dans l'explorateur, pourtant XP pro emet un signal sonore à chaque fois que je branche mon MP3-usb

qui y comprend quelque chose ????
15 Février 2005 23:42:21

petite question, l'USB 2.0 ne fonctionne qu'avec XP ?
23 Décembre 2005 22:11:42

bonjour à tous

j'ai le meme problème actuellement alors si quelqu'un à touvé la soluce...
30 Décembre 2005 12:06:53

moi g pire tous ce qui est plug and play ne s installe pas meme mon clavier qui a un port usb 2.0 ne fonctionne pas.G windows sp2 avec toute les mises a jours.seul les ports ps2 fonctionne correctement.
svp que dois je faire. Merci.
30 Décembre 2005 22:22:27

salut à tous
Je pense que la fonction plug and play ne fonctionne plus. J'ai essayé de trouver la soluce sur le net et le point commun de ceux qui ont ce problème c le service pack 2 de windows xp.
Pour ma part j'ai du formater et tout est rentré dans l'ordre...
30 Décembre 2005 22:56:37

ave tous

regardez si vous avez le driver usbstor.sys dans le répertoire system32/drivers

j'ai un pb similaire, mon xpsp2 ne reconnait pas les périph usb de stockage (clé ou i-river), j'ai vu que je n'avais pas le driver usbstor.sys alors que c'est celui qui est normalement utilisé (sur un autre xpsp2 et un win2000). Par contre, même en copiant le fichier, je n'arrive pas à forcer l'installation, il me jète invariablement avec un message d'erreur : erreur, données non valides.

Si qq'1 a un truc autre qu'un format de brutal, je suis preneur...




31 Décembre 2005 00:19:38

ben peut-etre que si vous mettez une usb 2.0 dans un port usb1.0 il ne peut pas l'installer (j'en sais rien c'est une hypothèse, j'essaye de me rendre utile)
31 Décembre 2005 13:20:51

en informatique, qui peut le plus peut le moins. C'est à dire que tout ce qui est usb1.1 est pris en charge par les usb 2.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS