Votre question

Gros probleme avec RAM....

Tags :
  • ram
  • Matériel
Dernière réponse : dans Matériel informatique
18 Décembre 2005 10:56:48

Slt a tous,
voila g un gros probleme...
Quan je veu installé des jeux tel que rome Total war, sa ne marcha pas, jai regardé pourquoi, mon ordi étai assez puissant, a part pour une seule chose, la RAM, je savais pas combien jen avai....
je suis allé dans les propriétés du poste de travail et jai vu que je nen navai que 192 Mo alors quil en demandai 258, jai donc compris pourquoi les jeux ne marchai pas....
Cela di, ya un petit probleme....Tous mes jeux que jai ou que javai sur mon ordi recommande au moin 258 Mo de RAM pour joué, et 512 pour pas que sa lag....
La je compren plus parceque jy ai joué des heures et des heures sans que sa lag, c donc que forcément jai plus de RAM, si oui, comment la libérer, comment voir combien jen ai exactement, et comment installé Rome Total War....?

Merci davance

Autres pages sur : gros probleme ram

Anonyme
18 Décembre 2005 11:31:17

le logiciel aida32 (sur telecharger.com) est très bien pour savoir toute ta config!
18 Décembre 2005 11:42:32

Bonjour,
Telecharge EVEREST , c'est gratuit et sa remplace aida 32 qui n'existe plus.
192 Mo ? C'est 128 ou 256 ou 512 ou... DONC IL DOIT Y AVOIR UN PROBLEME
Contenus similaires
18 Décembre 2005 12:43:36

Beh non si il a un chip graphique intégré c'est normal que windows affiche une valeur de ram chelou.

Si par exemple il a 256 de ram et que son controlleur graphique demande 64 Mo de mémoire alloué, alors windows lui affichera une capacité de ram égale à :

256 - 64 = 192 Mo

18 Décembre 2005 12:58:16

Salut SpO_o,
Tu es toujours aussi fort !!!!!
18 Décembre 2005 13:09:39

ok, je compren, mais par contre, rome total war ne marche toujours pas, il veu bien sinstallé sans faire de caprice mais apres il démarre et o premier écran il revien sur mon bureau et il se ferme....
je sais pas a koi c du, mais aidez moi svp
18 Décembre 2005 13:16:43

Donne un peu de détails sur ta config : carte mère, carte graphique, proc, etc...

Peut être qu'une simple mise à jour de pilote résoudra l'affaire.
18 Décembre 2005 17:53:14

ok,
-Type de processeur Mobile AMD Athlon XP, 1866 MHz (14 x 133) 2500+
- Nom de la carte mère Hewlett-Packard Presario 2100 (DP821E)
- Chipset de la carte mère ATI Radeon IGP-320M
- Mémoire système 192 Mo (PC2100 DDR SDRAM)
-Type de BIOS Phoenix (11/06/03)
-Port de communication Port de communication (COM1)
-Port de communication Port imprimante ECP (LPT1)

Moniteur:
-Carte vidéo RADEON IGP 320M (64 Mo)
-Carte vidéo RADEON IGP 320M (64 Mo)
-Accélérateur 3D ATI Radeon IGP-320M (U1)
-Moniteur Panneau plat numérique (1024x768)

Multimédia:
-Carte audio ULi/ALi M5451 AC-Link Controller Audio Device

Stockage:
-Contrôleur IDE Contrôleur IDE PCI Bus Master ALi M5229
-Lecteur de disquettes Lecteur de disquettes
- Disque dur IC25N040ATMR04-0 (40 Go, 4200 RPM, Ultra-ATA/100)
Lecteur optique HL-DT-ST RW/DVD GCC-4241N (DVD:8x, CD:24x/24x/24x DVD-ROM/CD-RW)
État des disques durs SMART OK

Partitions:
C: (NTFS) 38146 Mo (4568 Mo libre)


Voila, g tout dis, jespere que tu peu maider
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS