Votre question

pb : No video input !!!

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
17 Décembre 2005 01:13:07

Salut a vous.
Voila, je viens, d'acheter un disque dur de 40 a la place du 20 qui etait d'origine. Mon ordi, c'est un celeron 700 Mhz, avec une carte graphique AGP 3D intégrée. Ca fait plus d'un mois qu'il etait stocké (sans pile) et maintenant que j'ai changé le disque dur et ajouter de la memoire vive, quand j'ai voulut le relancer, les ecrans m'annonce : no video input. Et oui, les ecran, car j'ai essayé sur differents ecrans.
En recherchant sur le forum, j'ai bien compris que c'est un probleme de carte graphique ou de carte mere, mais ma question est que dois-je faire pour savoir qui est incriminé et surtout comment le faire.
Merci d'avance pour vos explications.

Autres pages sur : video input

17 Décembre 2005 11:49:10

S'il n'y a pas de bip, c'est certainement l'alimentation à changer
S'il y a 2 ou 3 bip, c'est certainement un problème avec la carte graphique (mal enfichée ou grillée)
S'il y a plusieurs autre bip, c'est un problème de processer, ram ou autre sur la carte mère
S'il n'y a qu'un bip, c'est un problème avec l'écran ou le cable mel branché.
18 Décembre 2005 00:39:44

il n'y a pas de bip quand ca demarre, mais j'entend le disque dur et le lecteur de disquette tourner, ainsi que quand je met un cdrom dans le lecteur, celui-ci tourne.
Es-ce un soucis d'alim ?
18 Décembre 2005 10:44:36

j'ai le meme probleme en se moment, avec ma carte graphique x800gt iceqII 256mo sa ne marche pas et aucun bip, à l'ecran : no signal. et avec ma carte x300se ca marche parfaitement.

sa pourrait etre l'alimentation ? j'ai 400watt

P4 2.93ghz, 2x512mo ram, DD 160GO.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS