Se connecter / S'enregistrer
Votre question

Ecran noir apres changement carte graphique et proce .

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
19 Août 2005 12:16:09

Bonjour tout le monde ,
Voila j'ai monter une news central un amd athlon 64 2800+ sur une carte mere asus socket 754 avec chipset nforce 4 et une 6600gt de cher msi en pciExpress.
Le reste de la configuration a eter prise sur mon ancienne configuration ( 512 mo kingston 400mhz , 120go de disque dur en ide , un graveur cd et un lecteur dvd samsung , un lecteur disquette et boitier advance avec alim advance )
Une fois ma nouvelle configuration monter ecrans noir la carte mere fait aucun bip le ventilo du proce tourne et le ventilo ma 6600gt aussi mais rien a l'ecrans :-?
Donc d'ou sa peu bien venir ?
Merci

Autres pages sur : ecran noir changement carte graphique proce

19 Août 2005 12:38:13

UP svp aider moi
19 Août 2005 12:46:16

L'écran est bien branché ? La carte graphique n'a pas une alimentation supplémentaire qui vient directement de l'alimentation ?
Contenus similaires
19 Août 2005 13:07:02

salut
je sais pas si ça va t'aider mais je pense comme Shamu à un pb d'alim
je me trompe peut etre mais toute les pistes sont bonnes à être exploité :) )) dès fois que .....

sur mon vieux pc j'avais voulu changer la carte graphique et qd j'ai allumé rien ne c passé, écran noir. Après consultation auprès d'un gars compétent c'était mon alimentation qui n'était pas assez puissante :-x comme je ne pouvais pas la changer il m'a fait débrancher le lecteur de disquette et hô miracle mon écran c mis en marche :-D

voila ;-)
19 Août 2005 13:10:10

Ta carte mere est mal isolé.
Faut rajouter des sortes de vis en plastiques.
19 Août 2005 13:10:24

Ok pour le blem alim et merci de votre aide .
Mon alim est une 20 broche ma carte mere une 24 est sa peux venir de sa ?
Autrement je ne vois pas de branchement particulier a fair sur la carte graphique et son ventilo tourne .
Autrement j'ai tout bien cabler et je tien a dire mon clavier sourie le voyan vert ne s'alume pas ...
19 Août 2005 13:14:50

Oui je pense qu'il vaudrais mieu une alimentation avec 24 broches.
Sinon demande a quelqu'un qui en a une de 24 de t'en preter une.
19 Août 2005 13:15:12

heu..... moi je parlais de puissance pas de broche ;-)

de 350 W je suis passée à 450 W (y avait plusss au magasin mais c'était trop cher ;) )
19 Août 2005 13:22:44

Ok je ve comander un adaptateur 20vs24 broche .

Autrement ma 6600gt si sont ventilateur tourne c'est bien elle marche ?

Mon alimentation est une 420w

19 Août 2005 14:52:50

J'ai le meme prob, sauf que moi cest venu du jour au lendemain. J'ai une cm a 24 broche et alim 400W a 20 broches, j'ai testé la RAm ca a pa lair detre ca le prob, ca na pas lair detre le dd il tourne correctement, ca na pas l'air detre la cm sinon rien ne marcherai, des personne ont testé sans la CG pareil. Donc je vois plus que le processeur :( 
19 Août 2005 15:00:07

Si tu as une carte mère 24 broches et une alimentation 20 Broches, ne cherche pas plus loin, je suis quasi-certain que c'est la cause de tes maux !
En effet, la carte Mère manquant d'électricité, la carte graphique ne tourne pas !
Donc, teste bien cette voie, je pense que ce sera la bonne !

Merci
Shamu
19 Août 2005 15:05:49

Mais pourtant moi mon pc a fonctionné plus D'un mois avec cette difference de broches. J'ai une 400W pour une cm A8N-E, un AMD 3000+, un dd, un graveur dvd, une 6600GT, et un bloc wifi.
19 Août 2005 18:04:20

:-DOk mais le socket de ma carte mere eter abimer vous pencer sa peux venir ici aussi ?
Autrement se que je comprend pas le ventilateur de la carte graphique tourne normal ...
Bon j'ai plus cas prendre un adaptateur
19 Août 2005 18:35:42

Le socket Processeur ????
Moi, j'aurais fait retour SAV a ta place....
19 Août 2005 19:49:35

Bah oui ya un trou qui en forme 2 comme si elle aurai eter forcer en plus la carte mere n'eter ni filmer et me semble pas neuf ( croix sur le carton asus et embalage interne mal fini ) plus j'observe la carte mere plus je me rend compte qu'elle ne doit pas etre neuve pourtan je les acheter cher pixmania !

J'ai retirer le processeur car le probleme de socket je compte le signaler pencer vous sa puisse veni de la ?
8 Décembre 2005 23:31:24

Pour tous ceux qui ont eu des problèmes avec l'ecran noir, il suffis de taper "sax2 -l" ou bien "sax2 -V 0:640x480@60" sous le mode failsafe.

Pour ceux qui ont ce problème avec un acer Aspire, il faut editer le fichier /etc/X11/xorg.conf
et ajouter dans la section "Device":

Option "MonitorLayout" "LVDS,TMDS"

Un site explique tout:
http://wiki.linuxhelp.net/index.php/Aspire_1694

Voila, c'est tout et ça devrait fonctionner !
:-P

Oups... J'mé trompé de sujet... :-x
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS