Se connecter / S'enregistrer
Votre question

333 Mhz au lieu de 400 Mhz

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
31 Octobre 2005 06:20:41

Bonjour à tous ,
Je n'arrive pas à modifier la fréquence de ma RAM sans destabiliser ma machine. J'ai installé 2 barettes de 512 Mo PC 3200 sur ma carte mere MSI K8N Neo équipée d'un Athlon 64 bits 3400+ et pas moyen de la faire tourner à 400 Mhz sans "déclenchement" ( parametres BIOS). Pouvez vous m'aider ? Merci

Autres pages sur : 333 mhz lieu 400 mhz

31 Octobre 2005 11:34:32

As tu vérifier que ta carte mère supporte le 400Mhz?
comment sait tu qu'elle est en 333Mhz?
essait de monter ton FSB a 200Mhz
31 Octobre 2005 11:55:38

Bonjour à toi ,
lorsque je regle, dans le Bios, en manuel à 200Mhz la machine devient completement instable voire ecran bleu ,REBOOT... je dois mettre en auto ( toujours dans le Bios ) pour que cela tourne, je dois laisser en AUTO.
J'ai verifié avec PC WIZARD, EVEREST, MEMTEST, et en plus c'est ecrit dans le Bios.
Encore Merci.
Contenus similaires
31 Octobre 2005 12:37:01

Ta carte mère supporte bien la DDR 400 jusqu'à 2Go. Pour 3 x 1Go alors la oui, elle ne supporte que 333Mhz

Es tu sur que ta ram est belle est bien de la PC3200 ? Installes CPU-Z et regarde à l'onglet "SPD"

Ensuite, j'ai déjà entendu ce genre de chose au niveau de certaine mobo de chez MSI :

Quand on a un nombre de barette inferieur au total de clot memoire disponible, alors il faut les placer sur les slot les plus loin du socket processeur.

Donc si ta mobo est une Neo classique, essaye de placer les barettes sur les deux emplacements les plus eloignés du socket CPU
31 Octobre 2005 12:49:12

moi j'ai une MSI K8M Neo-V, avec 512Mo kingston, et elle tourne a 200FSB. mieu, si je demande un réglage auto, elle se met a 210!et ma barrette est installée sur le slot 1.
as tu essayé d'augmenter le voltage du prossesseur?(Vcore)
de modifier de coeff de la RAM?
d'augmenter le timings de la RAM?

31 Octobre 2005 12:49:18

moi j'ai une MSI K8M Neo-V, avec 512Mo kingston, et elle tourne a 200FSB. mieu, si je demande un réglage auto, elle se met a 210!et ma barrette est installée sur le slot 1.
as tu essayé d'augmenter le voltage du prossesseur?(Vcore)
de modifier de coeff de la RAM?
d'augmenter le timings de la RAM?

31 Octobre 2005 12:49:33

moi j'ai une MSI K8M Neo-V, avec 512Mo kingston, et elle tourne a 200FSB. mieu, si je demande un réglage auto, elle se met a 210!et ma barrette est installée sur le slot 1.
as tu essayé d'augmenter le voltage du prossesseur?(Vcore)
de modifier de coeff de la RAM?
d'augmenter le timings de la RAM?

31 Octobre 2005 12:50:01

moi j'ai une MSI K8M Neo-V, avec 512Mo kingston, et elle tourne a 200FSB. mieu, si je demande un réglage auto, elle se met a 210!et ma barrette est installée sur le slot 1.
as tu essayé d'augmenter le voltage du prossesseur?(Vcore)
de modifier de coeff de la RAM?
d'augmenter le timings de la RAM?

31 Octobre 2005 13:01:21

Bonjour SpO-o,
Voila ce que me dit CPU-Z :
RAM Samsung PC3200 ( 200MHz)
SPD Timing table

Fréquency 166Mhz 200Mhz
CAS# Latency 2.5 3.00
RAS# to CAS # 3 3
RAS # Précharge 3 3
TRAS # 7 8
31 Octobre 2005 13:01:55

Bonjour SpO-o,
Voila ce que me dit CPU-Z :
RAM Samsung PC3200 ( 200MHz)
SPD Timing table

Fréquency 166Mhz 200Mhz
CAS# Latency 2.5 3.00
RAS# to CAS # 3 3
RAS # Précharge 3 3
TRAS # 7 8
31 Octobre 2005 13:41:15

Mon VCORE est actuellement à 1.55, mon CPU tourne à 2210 Mhz ( 11 x 200 ).
Je peux monter à combien ?
31 Octobre 2005 19:52:02

si ton FSB est a 200MHz, alors ta RAM est a 400Mhz!
DDR= double data rate. autrement dit, la 400ddr tourne en fait a 200Mhz.normalement tu peut monter a 210 minimum, voir 220
1 Novembre 2005 15:55:31

Touche pas à ton vcore lol..... :-? (hors sujet)

Ta ram est donc bel et bien de la PC3200 (ça tu le savais déjà) et supporte les timming suivant :

3-3-3-8 pour 200Mhz

Normalement ces timing sont réglés par défaut. Assure toi que les options de la ram soient toutes sur "by spd" ou "auto". Ensuite redemarre ton PC et lance CPU-Z, vas à l'onglet "mémory" et regarde ce qu'il y a ecrit à "frequency"
1 Novembre 2005 19:04:05

Voila ce que j'ai avec CPU-Z :
Frequency : 157.9
FSB:D RAM : cpu/14
cas#latency : 2.5
RAS #to CAS#delay : 3
RAS # Precharge : 3
Cycle time : 7
Bank cycle time : 10
DRAM Idle timer : 16

tout ceci en auto dans le bios .
Merci ;-)
1 Novembre 2005 19:21:41

Vérifie si t'as pas une option du genre : "Ratio FSB/DDR" dans le sous menu "advanced" ou "advanced chipset feature"

Si ellle existe, alors met la sur "1:1"

Avant de "save and exit" le bios, essaye d'accéder aux reglages des timing de ta ram. Et met :

CAS : 3
RAS to CAS : 3
RAS Pre : 3
Cytcle time : 8

Si toute ces options ne te sont pas disponible, c'est peut être par ce qu'il faut régler une option du genre "system performance" ou "ai overclocker" sur "manuel"
1 Novembre 2005 19:32:42

J'essaie de suite !
1 Novembre 2005 19:39:00

bonsoir SpO_o,

pourrais-je savoir pourquoi 3-3-3-8 ?

Merci d'avance.
1 Novembre 2005 19:48:14

Parce que CPU-Z lui indique que sa ram supporte des timing 3-3-3-8 @ 200Mhz mais pas moins (voir quelques post plus haut). Ce n'est pas forcement le cas, mais ce sont les données du constructeur inscrites dans la zone "SPD" de la memoire. Genre de memoire morte qui contient des infos sur les caractéritiques de la barrette et que le bios peut lire pour configurer automatiquement la ram.
1 Novembre 2005 20:14:18

Me revoilà, aprés bien des déboires ( lol)
Il a fallu que je reinitialise le CMOS car je n'arrivais plus a demarrer ( sonnerie du DD). Mais attention, je n'ai peut etre pas modifier ce qu'il fallait. Je n'ai pas trouvé dans "advanced chipset feature" le RATION FSB/CPU " on ne trouve à l'interieur que ce qui concerne l'AGP.Par contre dans "Advanced Bios feature " on trouve MPS table version ( 1.4 ou 1.1 ).
Pour la configuration de la RAM , je trouve 9 lignes d'options.
CAS latency
Min RAS active time
RAS to CAS delay
Row precharge time
Row to row delay
Row cycle time
Row refresh cycle time
Read to write time
MTRR MAPING MODE ( Continuous ou discrete)
Je ne voudrais pas abuser de votre temps mais merci pour votre aide :-?
1 Novembre 2005 20:48:37

Etant donné que je te tutois alors tutois moi aussi. Si il y a bien une chose qui m'horripile c'est de vouvoyer les gens (que ce soit dans la vie ou sur des forums). Le vouvoiment crée des distances et des préjugés inutiles qui ne font qu'isoler les gens dans le coté sauvage de leur caractère... (avis personnel)

Ton problème m'inquiette de plus en plus en fait.... Possible que ta ram soit deffectueuse. Qu'as tu changer comme option avant de devoir faire un ClrCMOS ?

Pour savoir quelle option il faut changer pour la ram, et bien fais correspondre les quatre lignes indiqué par CPU-Z avec celle présente dans le bios (CAS, CAS to RAS, etc....)
1 Novembre 2005 21:32:16

Il te vouvoie parce qu'il veu tmarquer uen forme de respect car il ne s'y connait pas trop et ces questions peuvent parfois paraitre stupide ou parfois pas...

J'aurais fait la meme chose a sa place tu sais ^^ lol

Au fait SpO_o pour les timings j'ai aussi mon petit probleme mais je l'ai posté dans O/c http://www.infos-du-net.com/forum/151246-9-ddr-3200-2700
si tu pouvais jetter un coup d'oeil :D  c'est un probleme de PC3200 qui se fait passer pour de la PC2700 :-o lol
2 Novembre 2005 16:40:37

Salut SpO_o ,
J'ai transmis le probléme à Msi qui on l'air de s'en intérrésser puisqu'ils m'ont déjà demandé la référence exacte de la CM ainsi que la version du Bios installé.
Donc un grand MERCI à toi et à tous ceux qui on essayé de m'aider . Dant tous les cas, je mettrais la solution ( s'il y en a une ) dans ce forum.
@+
;-)
3 Novembre 2005 03:02:58

Peut être qu'en effet un simple flashage de bios ferait l'affaire. Ca te coute pas grand chose de le faire en plus. Surtout que maintenant avec ces nouvelles carte mère, on peut flasher directement sous windows grace à un utilitaire d'update fournit sur le CD de la carte mère.

Il arrive que le chipset de la CM soit incompatible avec une certaine marque de ram. Il semble que le tiens soit un nForce3 250Gb, en principe compatible avec de la RAM samsung... Ces genre d'incompatibilité peuvent se régler par une simple mise à jour du bios


Pour connaitre la version actuelle de ton Bios, tu peux utiliser :

Bios Wizard
3 Novembre 2005 05:18:31

touvre ton boitier tu retire la pile 10 minute et tu la remet
3 Novembre 2005 05:27:40

Il l'a déjà fait son clrcmos
3 Novembre 2005 05:29:42

pas au courant dsl
3 Novembre 2005 05:34:57

Le Bios a déjà été flashé, c'est justement une des manips que j'avais fais avant ma venu sur ce forum.
3 Novembre 2005 05:47:18

je savai pas
12 Novembre 2005 12:37:30

Bonjour !
Mon probleme n'est toujours pas résolu .
Ayant encore un peu d'argent, je me suis dis que je pouvais peut etre acheter une 3eme barette de 512 , ce que j'ai fait.
Mais mon probleme s'aggrave car non seulement, la CM ne voit pas ma 3eme barette et en plus le pc m'affiche un écran bleu au démarrage.
Merci pour votre aide.
:p an:
12 Novembre 2005 18:36:52

tu a éssayer de le démarrer, sans cette barrette et ça marche? Sinon, regarde dans ton BIOS, a cell menu je croi. la, tu as la possibilité de réglé le type de barrette. si c'est réglé en DDR400, alors c'est bon le problème et ailleur, sinon tu demande un réglage manuel, et si tes barrette sont bien des PC 3200, tu te met en DDR 400 et ça devrait pas poser de problème. Si c'est déja en DDR 400, vérifie a combien est ton FSB, pour moi c'est ce qu'il y a de plus fiable pour savoir a combien on tourne. si il est a 200Mhz, alors il n'y a pas de problème. si il est a 166Mhz, alors met en DDR 400. essait déja ça. bonne chance!!
12 Novembre 2005 20:25:31

Bonsoir,
C'est quoi le FSB ?
12 Novembre 2005 21:21:04

le FSB, c'est la vitesse a laquelle le proco échange des info, c'est donc aussi la vitesse de la RAM. un FSB a 200Mhz correspond a de la DDR 400, soit en fait de la PC 3200. dc si ton FSB est a 200Mhz, ça veut dire que ta RAM est bien exploiter a PC 3200, au max, et il n'y a pas de problème.
15 Novembre 2005 21:13:50

Bonsoir à toutes et à tous !!
N'ayant toujours pas eu de reponse de MSI et que je ne pouvais pas rester à rien faire, j'ai bouquinné . Eh oui !!!
J'ai lu que ma version de bios ( 1.9) était source de problemes. De ce fait, j'ai reflashé ma CM avec une version inférieure ( 1.6 ) et bien , dans mon Bios ça affiche 200 Mhz et avec EVEREST , j'ai une latence de 59.4 ms, une ecriture 1200 Mo/s et une lecture à 3100 Mo/s.
Que pensez vous de ces résultats ?
Merci
16 Novembre 2005 15:29:57

que c'est normale, ton problème est résolu!!
16 Novembre 2005 16:12:51

Merci à vous !!!!!!!!!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS