Se connecter / S'enregistrer
Votre question

[Pb] Installation d'un hdd en SATA

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
23 Janvier 2004 18:06:53

Bonjour je viens de monter ma nouvelle machine, dont un hdd seagate barracuda 7200tr 8mo Serial-ATA

Mais voila comme quand je boot, seulement le graveur cd est reconnu et non le hdd je vais pour installer les drivers sata :

Bon, je laisse le floppy, je boot sur cd avec xp pro dedans...
La j'appuie F6
Je click sur "S" pour selectionne les drivers a installer
Ensuite il me disent d'inserer une diskette, je met la diskette avec l'ensemble des fichiers driver sata présent dans le cd de la carte mere
Il charge, et au bout de 3sec : Erreur le fichier Si3112r.sys a provoqué une erreur innatendue bla bla bla bla

Comment faire ?

Autres pages sur : installation hdd sata

23 Janvier 2004 18:20:46

heu....


charge les derniers drivers du contrôleur sata ?
23 Janvier 2004 18:23:26

C'est a dire ??
Contenus similaires
23 Janvier 2004 18:34:53

Configure ton BIOS pour qu'il boot sur le lecteur de disquette en premier puis HD. Relance ton PC sans la disquette et introduit la disquette quand elle t'est demandée.
23 Janvier 2004 18:42:17

mrbeam : Je n'ai aucun hd de reconnu ca va pas le faire...
23 Janvier 2004 18:45:51

Si je fais ca ca me met sous dos fenetre : Verifying pool data... (C bloqué)

Palala c vraiment la galère la !
Je regrette de ne pas avoir pris un ATA tout simplement!!
23 Janvier 2004 18:47:14

Tu ne vois pas si il est detecté avec les autres periphérique IDE, mais apres lorsque tu as la gestion du Raid avec l'interface Silicon Image ;-)

Moi ca ne me fait pas se problemes, formate ta disquette ou change de disquette, retelecharge les drivers depuis un autre site et reessaie ;-)

C'est un peu plus contraignant le SATA niveau reconaissance par les logiciels, mais les performances aussi ! Il faut penser à ca ! Mon Raptor 10 000 trs/min SATA roxx trop c'est un petit bijou !
23 Janvier 2004 18:58:20

Bon voila ou j'en suis :
je boot scsi ca fait :

Sil 3112A SataRaid BIOS
Press Ctrl+S or F4 to enter Raid utility

Puis ca affiche le hdd de 112go et des poussieres
Et enfin ca fait :
Verifying DMI Pool Data... mais ca reste bloqué là !

Que faire ? j'ai tester avec les drivers de ma cm d'autres qu'on ma envoyer... Je retente avec les derniers fournis sur le site officiel : silicon_v10033.zip

SVP monsieur SATA ne me faites pas regretter de vous avoir adopté !
PoCk3T a écrit :
Tu ne vois pas si il est detecté avec les autres periphérique IDE, mais apres lorsque tu as la gestion du Raid avec l'interface Silicon Image ;-)

Moi ca ne me fait pas se problemes, formate ta disquette ou change de disquette, retelecharge les drivers depuis un autre site et reessaie ;-)

C'est un peu plus contraignant le SATA niveau reconaissance par les logiciels, mais les performances aussi ! Il faut penser à ca ! Mon Raptor 10 000 trs/min SATA roxx trop c'est un petit bijou ![/quote]
Anonyme
23 Janvier 2004 19:01:05

Deux causes très plausibles, soit la disquette est abîmée, soit les drivers sont mal faits (c'est un fait commun avec les drivers d'orgine) et il est obligatoire de changer de version.
En bref, rien de plus que ce qu'a dit PoCk3T ;-) .
23 Janvier 2004 19:09:51

Excellent j'ai réussi
Maintenant la marche a suivre exacte ? (Je ne veux plus me tromper !!)
L'ordre pour le partitionnage, installtion de l'os etc.. ?
9 Février 2004 00:58:32

lu allz

j'ai egalement eu le meme probleme et je dois admettre que je ne l'ai atoujours pas resolu ! au depart, j'avais deja oublié que j'avais desactivé le jumper du raid vu que j'etais en IDE.
par contre, jene sas pas si ce sont mes driver la probleme ou pas
au lancement de l'install de windows, je tape bien F6 et les drivers s'installent.....ensuite, win continue a analyser le ssyteme et lorsqu'il doit normalement arriver au moment ou il me demande d'installer, PAF il em dit qu'il ne toruve pas les disques....a se tapper la tete contre els lmurs lol

ma Mobo est une a7n8x deluxe rev2.0 avec un maxtor 160 Sata150

merci de m'eclairer ....

yaba
16 Février 2004 22:40:09

Aaaaaaaaaaah, ça c'est EXACTEMENT le même problème que moi et je ne trouve pas de solution non plus :p 
16 Février 2004 23:05:18

peut etre il ne reconnais pas les 160 Go
essaye de partionner le disque sur un autre pc en faisant des partition plus petite
et ensuite essaye de refaire l'installation
24 Février 2004 12:49:54

Il faut peut être mettre à jour ton bios pour qu'il reconnaisse les disques dur de grande capacité.

Pour ma part, c'est le boxon le plus complet, j'ai installé mon disque sur une carte PCI-SATA , F6 et tout le toutim à l'install d'XP, il s'installe mais devient instable, j'ai l'impression d'être retourné sous win 98... :-?

Messages d'erreur dans tous les sens, et l'interface du logiciel SataRAID, ne me permet pas de gérer les partitions du disque.
Je me suis dis Flash le bios:Je ne peux pas le flasher à partir de la disquette ,je suis obligé de passé par DOS, mais il ne reconnait pas mes partitions


lecteur non valide
2 Novembre 2005 09:53:45

slt tout le monde,
apres installation d'un disque de grd capacite (il y a plus de 6 mois) tout ce passe plutot bien jusqu'a hier soir apres un reboot
plus rien ne se passe.
reconnaissance des disque comme il le faut.
le tout reste bloque sur :
DMI pool DATA...

puis plus rien apres plusieurs essais de parametre dans le bios, restore de xp (boot sur cdrom), F8 ne se lance pas pour verifier le mode sans echec.
j'ai reussi a lance le chkdsk pas d'erreurs trouver
fixboot n'a pas aider non plus

et le plus etrange c'est que tout mes disques sont reconnu ainsi que toutes les partitions (ferification avec diskpart) dans le mode restore de winxp

merci de me donner des idees pour la suite desoperations ;-) ;-) ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS