Se connecter / S'enregistrer
Votre question

RAM pas reconnue a 100%

Tags :
  • ram
  • Matériel
Dernière réponse : dans Matériel informatique
26 Septembre 2005 00:41:49

Salut,

Ma copine a un P3 833MHz, a l'origine elle avait uen barette de 128Mo en PC133, mais lorsque que je regardais la taille mémoire dans le poste de travail, il n'y avait que 96Mo de reconnu. J'ai d'abord pensé qu'elle s'était faite avoir par son revendeur. Puis je l'ai ouvert pour rajouter une barette de 512Mo en PC133, et il y avait bien une barette de 128Mo dedans.
Et cette fois avec la barette de 512Mo en +, il n'y a que 350Mo environ de reconnu....

Je ne pense pas que ca vienne du BIOS, je n'ai pas trouvé de paramètre correspondant.
J'ai envoyé un mail Asus et pas de réponses...
C'est assez ennuyeux, je sias plus quoi faire...

Qu'en pensez vous?

Merci beaucoup

Autres pages sur : ram reconnue 100

26 Septembre 2005 00:48:41

Citation :
Je ne pense pas que ca vienne du BIOS,

ça sent le gars qui n a pas envie de flasher le bios ^^
elle aurait pas une carte graphique turbo cache ou l equivalent ATI ?
26 Septembre 2005 07:18:48

ca m' etonnerai pas que il y ait un chipset graphique intégré et qui par conséquent pomperait sur la ram (pareil pour une turbocache)
Contenus similaires
26 Septembre 2005 08:28:26

Vous pensez qu'en flashant le bios ca pourrait etre mieux?
J'ai un pote qui m'a dit que ca venait de la Ram physiquement...
Que peut etre le nombre de chip qu'il y avait sur la Ram était supérieur a celui que la carte mère pouvait accepter.
Mais j'ai vu aucune spécif de ce type dans la doc de la carte mère (Et je l'ai bien lue)
C'est quoi les précautions particulières pour flasher le BIOS? (Jai jamais fait)
Comment faire pour récupérer l'ancienne version au cas ou tout plante?
Merci beaucoup

PS:
Citation :

Ogotai a écrit :
ca m' etonnerai pas que il y ait un chipset graphique intégré et qui par conséquent pomperait sur la ram (pareil pour une turbocache)

JE crois pas que ce soit le cas elle a une TNT2.
Je vias confirmer, mais je suis quasi sur que sa mémoire n'est pas partagée avec sa carte vidéo

:-o
26 Septembre 2005 09:39:23

Donc, méa culpa :-o Vous aviez raison, la carte vidéo est intégré au chipset...
Motherboard: Socket 370 M754LMR
Vous pensez que ca peut venir dela le fait que toute RAM ne soit pas reconnue?
Vous pensez qu'en Flashant le BIOS ca serait mieu ou pas?

Merci encore
26 Septembre 2005 10:23:16

En fait meme si tu flashais le bios, ça ne changerait rien puisque ta RAM est emprunté par la carte graphique qui est intégrée.
Une solution pour éviter ça est de mettre une carte graphique et de désactivée celle qui est intégrée.
26 Septembre 2005 10:46:40

donc concernant ton probleme ta carte intégrée prend 32mo d'où 96+32=128mo

par contre c'est pas normal que en passant en 512 il n'apparaisse que 350, il devrait apparaitre 480. si c'est pas le cas, il peut effectivement y avoir un bug de ta version de bios et un flash peut resoudre le probleme.
26 Septembre 2005 12:51:49

OK, je vous remercie, J'ai vérifié la taille de la RAM et elle est bien de 350 Mo, Je vais essayer de la Flasher.

Vous avez quelques recommandations a me faire avant de le flasher??? C'est mon premier flashage.
J'ai pas envie de tout planter.
Si par hasard tout plante, pour récupérer mon ancienne config j'aurais qu'a enlever la pile pendant quelques minutes ou modifier l'état d'un cavallier?
C'est bien cela?

Merci beaucoup
26 Septembre 2005 13:17:23

[edit : question bete]
tu n'aurais pas installé la barrette 512 mo en plus de la 128 ?
parce qu'en imaginant que ta 512 est une 256 ou détectée comme telle, 256+128-32= 352mo
[fin edit]


non, un flashage qui echoue, il faut remplacer la puce par une equivalente, bref c'est pas gagné.
si ce n'est pas le bon bios, mais qu'il est assez pres de celui dont tu as besoin, il est possible que tu puisse encore acceder au flashage et donc recommencer avec le bon bios.

a ta place je recherche sur le site du constructeur les bios et je recherche les infos des modifications effectués. La seule fois où j'ai été confronté à un bug de bios comme celui là, j'ai trouvé une doc qui expliquait que la nouvelle version corrigeait un probleme dans le decompte de la ram.

c'est pas utile de se faire une frayeur si le nouveau bios ne corrige rien.
26 Septembre 2005 13:49:59

C'est vrai que ca collerait avec une barette de 256Mo, je vais voir si elle n'est pas reconnue comme telle. A moins que je me sois fait arnaquer :-o mais je pense pas.

Merci pour le tuyau pour le descriptif, je v voir sur le site du constructeur, parce que comme tu dis j'ai pas envie de tout casser pour un BIOS qui ne corrige meme pas le bug.

Thanks
1 Novembre 2005 22:30:36

peut etre que la marque de ta RAM n'est pas comptatible avec ta carte mère ce qui fait que la moitiée seulement est reconnu. ou alors ta carte mère supporte un max de mémoire peu élevé. ds tout les cas, va sur son site internet
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS