Se connecter / S'enregistrer
Votre question

Mon ordi ne détecte plus mon lecteur de dvd !!!

Tags :
  • Matériel
  • Graveurs
Dernière réponse : dans Matériel informatique
15 Mars 2004 19:17:13

Bonjour à tous,

J'ai un gros pb avec mon ordinateur.
Il ne détecte plus mon lecteur de DVD ni mon graveur.
Les cdroms ne se lancent plus dès que j'en insère un dans le lecteur. Et le disq n'apparait quand je consulte mon poste de travail. Il a vraiment disparu !

Je suis allée dans le gestionnaire de périphériques et tous les 2 (lecteur et graveur) ont un point d'exclamation jaune devant !
Visiblement, ils ne sont plus branchés ou qqch comme ça.

Que dois-je faire pour les remettre en marche ?
Je suis un peu novice en la matière alors si vous savez comment procéder, n'hésiter pas à détailler la procédure pour que je m'en sorte.
Il s'agit d'un lecteur SAMSUNG DVD-Rom SD-616F
et d'un graveur CyberDrv CW058D CDR/RW

Merci bcp de votre aide.

Mon ordinateur est mon outil de travail, sans ce lecteur je suis bloquée professionnellement.

Merci encore.
A bientôt
Vera

Autres pages sur : ordi detecte lecteur dvd

15 Mars 2004 19:48:11

Salut...

Tu viens d'installer ton lecteur DVD ou c'est une panne qui vient de t'arriver???

Si tu vient d'installer un lecteur de DVD ça vient sûrement d'un conflit entre les priorités de tes lecteur "esclave maître". Pour y remédier, il te suffit de changer le jumper de ton lecteur de DVD.

Si ce n'est pas ce problème dit mous en plus..
15 Mars 2004 19:59:03

Ouais il faudrait kon sache si c une panne (sa marchai tre bien avan ke ty touche) ou si par malheur ta toucher a kelkechose dans ton boitier?

pour la premiere soluce jen ai po mais pour la 2e c plus facil.
alor di nou !!!!
Contenus similaires
15 Mars 2004 22:28:47

c'est peut etre ton driver de lecteur dvd qu'il faut que tu reinstalles.

dans ce cas tu vas dans le gestionnaire de peripheriques, tu cliques droit sur ton lecteur et tu selectionne mettre à jour les pilotes. (normalement tes drivers doivent être conservés sur ton dd, ça peut venir de là)
15 Mars 2004 22:40:42

Merci de vos réponses.

Je ne viens pas d'installer un nouveau lecteur, il a disparu tout seul.
En fait peut être que non car j'ai installé l'adsl et j'ai eu pas mal de pb de connexion.
Est ce qu'il est possible que ça puisse venir de là ? Que le modem enraille qqch dans le boitier ?
Sinon j'ai aussi installé un nouvel antivirus (Viruscan) qui me bloque pas mal de trucs aussi.

N'hésitez pas si vous avez de nouvelles solutions pour mon pb et merci d'avance.

A bientôt
Véra
15 Mars 2004 22:42:15

et quand tu vas dans les propriétés des lecteurs qui ont le point d'exclamation, il te dis quoi?
16 Mars 2004 08:31:55

Bonjour à tous,

Alors voilà,

En réponse à Lissyx : quand j'essaie d'ajouter du matériel (le lecteur de DVD en l'occurrence) un message indique : "Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le Registre) sont incomplètes ou endommagées. (Code 19)".

Savez vous ce que celà veut dire.

S'il faut que je relance le driver, je ne peux pas le faire à partir d'un CD rom (vous aurez compris pourquoi puisque mon lecteur de fonctionne pas) il faut donc que je le télécharge.
Pourriez-vous me dire où télécharger le driver d'installation du lecteur dvd Samsung DVD Rom SD-616F ?

Je vous en remercie par avance.
Vera :-?
16 Mars 2004 08:49:15

normalement les lecteurs cd et dvd ne requièrent pas de drivers, comme qq'un l'a dit plus haut il faudrait vérifier si ta configuration maître/esclave est reconnue correctement : pour cela re-démarre ton pc et va dans le bios : vérifie si tes lecteurs sont détectés par le bios.
16 Mars 2004 08:55:58

C'est encore moi.

Je suis allée sur le site de Samsung pour télécharger le driver de mon lecteur, mais ils ne parlent que de firmware ! Qu'est ce que c'est un firmware ?
Est ce la même chose que le driver ?

Merci encore
Vera
16 Mars 2004 09:05:51

J'aimerai bien aller vérifier mais comment faire ?
Je ne sais même pas ce qu'est le bios !
Vous imaginez comme je suis pas dans la m.... !
Si vous pouviez m'expliquer la marche à suivre, ce serait vraiment très sympa.

Vera
16 Mars 2004 09:15:31

le problème c'est que si c'est ton outil de travail, tu devrais contacter ton sav en ligne ou les mieux recevoir les consignes par téléphone : pour le bios lorsque tu démarres ton pc, des informations apparaissent à l'écran : il faut les lire et tu devrais trouver un message du style : accéder au bios: taper SUPPR ou F1 (en anglais bios setup). une fois dans le bios il doit y avoir un menu indiquant les périphériques systèmes : disque dur, nature de la carte mère, version du bios, date et heure, etc. si les périphériques system les lescteurs dvd ne sont pas reconnus, il faut vérifier le branchement des lecteurs : vérifier si les nappes ide sont correctement enfoncées.
16 Mars 2004 17:13:08

essayes un truc tout simple, supprimmes les lecteurs de la liste, et redémarre ....
16 Mars 2004 17:16:05

un autre bete conseil... le graveur parfois il est obligé de le mettre en master et le lecteur en slave... (j'ai eu ce probleme chez un copain hier!)
16 Mars 2004 17:37:57

Bjr a tt le monde!
si tu vois pas tes lecteurs cd-rom ou graveur dans le poste de travail.et que ta nero installer dans ta machine voila la marche a suivre pour regler ce probleme tu vas C:\Program Files\Ahead\Nero et copier le fichier(dll)winaspi32.dll et tu le colle dans windows/systeme32/.
A+
19 Avril 2004 13:26:32

g le meme probleme, mais g 2 disk dur 1 dectecte les lecteur mais le nouveau ne detecte rien en plus il mes des erreure o demarrage
20 Avril 2004 12:26:25

J'ai le meme probleme que vera : mon pc ne detecte PLUS ni mon lecteur dvd (TOSHIBA DVD-ROM SD M1612), ni mon graveur cd (cyberdrv CW058D CD-R/RW). Ils ont disparu du jour au lendemain : il y a un point d'exclamation à coté d'eux dans le bureau et dans le panneau de config , ne sont plus présent dans le poste de travail. Je ne sais plus quoi faire. Merci de votre aide.
4 Mai 2004 20:33:56

Salut

J ai aussi le meme probleme mon DVD (lite-on) et mon graveur (yamaha) ne sont plus detecté depuis cet apres midi. Dans le bios c est bon mais pas dans windows ils n apparaissent pas dans le poste de travail et il y a un ! dans le gestionnaire de peripherique.

C est arrivé d un coup sans installation particuliere de logiciel ni materiel (des updates et c tout)
23 Mai 2004 12:41:29

Hello,

désolé c'est pas une réponse que je t'apporte, mais savoir si tu as résolu ton pb et comment ? j'ai le meme pb depuis ce matin et toutes les réponses ( le peu ) ne conviennent pas .... ca serait sympa de me dire ou tu en es.

D'avance merci

Bruno
23 Mai 2004 13:37:20

Pour ma part c est reglé mais je ne sais plus comment j avais fait.

Si cest bon: j avais fait une reparation de windows et c etait bon....

Je espere que ca t aidera
23 Mai 2004 16:37:18

sympa. mais je vois pas trop ce que tu veux dire dans la mesure où je touche pas une bille en info.
23 Mai 2004 23:08:08

alors t est plus ou moins dans la merde....

en fait j avais trouvé ca sur un forum un type qui s en etait sorti comme ca.

Mais tout d abord a tu le cd d installation de windows?

Si tu l as pas je crois que ca va pas etre possible si tu l as c est encore pas trop compliqué...
23 Mai 2004 23:38:13

Fait une restoration du systeme. Peut etre que sa peut marcher.
Le bios c'est le programme de demarrage qui identifie tout tes periferique, etc...
23 Mai 2004 23:39:31

c'est peut etre tout simplement une panne de ton matos!!
Ca peut arriver.
24 Mai 2004 21:54:37

Perso, après la simple installation sur l'ordi de ma soeur du jeux : Les sims, les deux lecteurs ont disparu...

Alors oui il faut vérifié la position maître/esclave (master/slave), regarde si au démarrage la première chose que tu vois si vous voyez les lecteurs en questions.

Aussi faites attention au Update Windows qui sont souvent la cause de problème parcque l'on ne fait pas attention a ces MAJ...

Regarde aussi sur tes lecteurs si les DEL ou LED vertes ou orange clignote ou sont allumé...

Il y a encore un autre problème plus bête : la tête de lecture est péter ou bien ton lecteur est crade... ++
24 Mai 2004 21:59:56

regarde kel genre de nappe tu connecte dessu il te faut pour certaisn lecteur des nappes de conducteurs 80 voici ton bonheur !!
31 Octobre 2005 23:24:42

Bonjour a tous,

Moi aussi mon lecteur dvd (TOSHIBA DVD-ROM SD-M1612) n'est pas détecté dans le poste de travail.
Un jour, j'ai choper un gros virurs et g été obligé de le remettre a zéro et depuis la remise a zéro de mon PC, mon lecteur dvd n'est plus détecté mais pourtant dans le bios il y est bien.
Je ne comprend pas du tout alors s'il vous plait aidé moi j'en ai par dessus la tête.
je vous remercie beaucoup

A bientôt


GOUELLO
31 Octobre 2005 23:29:47

Bonjour a tous,

Moi aussi mon lecteur dvd (TOSHIBA DVD-ROM SD-M1612) n'est pas détecté dans le poste de travail.
Un jour, j'ai choper un gros virurs et g été obligé de le remettre a zéro et depuis la remise a zéro de mon PC, mon lecteur dvd n'est plus détecté mais pourtant dans le bios il y est bien.
Je ne comprend pas du tout alors s'il vous plait aidé moi j'en ai par dessus la tête.
je vous remercie beaucoup

A bientôt


GOUELLO
31 Octobre 2005 23:30:14

Désolé d'avoir envoyer deux fois le meme sujet je me suis trompé encore désolé mais répondez-moi vite s'il vous plait merci

GOUELLO
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS