Votre question

probleme d'installation Boitier DD externe USB2 et DD maxtor 200Go

Tags :
  • Maxtor
  • Matériel
Dernière réponse : dans Matériel informatique
20 Septembre 2005 13:32:26

Bonjour a tous avant tout, c'est mon premier post et j'arrive avec un gros probleme. j'essaye d'expliquer avec tout les detail et simplement.
JE possédé un DD MAXTOR 200Go 8M de cache en ATA133, ce dd été branché en interne et me servé de sauvegarde.
Ayant acheter un portable Toshiba P30 157 J'ai investie dans un boitier externe Advance en USB2 (avec alime externe).
lorsque je mais le DD partitioné en NTFS (1 seule partition, les deux pc on la meme reaction il detect un "IDE TO USB" l'install tout se passe bien et a la fin il est ecrit fin de l'installation, il y a eu un probleme durant l'installation. dans mon gestionanire de peripherique aucun ! ni ? lorsque je brache le boitier, dans usb il apparait bien mais aucun lecteur n'apparait ni dans le poste de travaille ni dans le gestionaire de disques. quelque seconde plus tard (une trentaine) j'ai son windows qui avertit qu'un perif usb est debranché, et la ligne "ide to usb" disparait du gestionaire de materiel.
je pense que le boitier fonctione bien mais ayant un probleme avec le DD il se coupe de lui meme.
enfin deerniere info le portable c XP HOME SP2
et sur le fixe c XP PRO SP2
Voila j'ai tout dit je compte sur votre aide j'en peut plus la..
merci d'avance.

Autres pages sur : probleme installation boitier externe usb2 maxtor 200go

20 Septembre 2005 13:59:06

j'oublier il y avai des donné sur le DD croyant que cela vené de ca je l'ai formaté en NTFS une foi de plus,
je me demande si ca ne marcherai pas en FAT32 mais j'ai cru lire que ca marché pas avec 200 Go please helppppppppppp
20 Septembre 2005 15:48:45

DSl je me permet de remonté le sujet car j'aivraiment besoin d'aide svp aidé moi
Contenus similaires
21 Septembre 2005 10:03:07

merci opur votre aide a tous j'vois la mentalité du forum genre on aide les pote
super j'suis degouté de ce genre de forum au revoir quand meme
21 Septembre 2005 10:11:56

Du calme voyons, les personnes qui doivent te répondre doivent avoir une solution sinon ça sert à rien de poster. J'espère que tu arrives à comprendre ça.

Bien, ce que je te conseille de faire tu mets ton disque dur de 200 Go dans ta tour du PC fixe.
Et tu le partitionnes, une partition de 100Go et l autre 100 Go. Tu peux utiliser le logiciel Partition Magic V8.00 pour créer les partitions. Et la tu essaies ensuite de le remettre dans le boitier. Celà devrait fonctionner.
8-)
21 Septembre 2005 16:19:42

Merci beaucoup j'esssay ca ce soir toute foi j'ai deux question :
la premiere : j'avais essaye en faisai une partition avec Fdisc (cd de win xp) de 100 et laissé le rest non alouer ca ne marché pas
la seconde : j'ai pue lire sur bc de forum que si on avait 2 partition sur un DD dans les boitier externe cela ne marché pas

et enfin le boitier a fonctionner avec un DD de 120Go hitachi/ibm
merci de votre aide je viendrai cesoir vous informé du resulta je tien aussi a m'excusé de mes ralerie :-)
21 Septembre 2005 16:29:00

- Tu montes le DD en interne et tu bootes sur le CD de Windows XP et tu crées les deux partitions sur le disque dur. Ensuite tu redémarres et tu formates les deux partitions sous Windows.

Sinon tu montes le DD en interne, et tu démarres Windows, une fois lancé, tu lances partition magic 8 et tu crées les deux partitions sur ton disque dur.

Après avoir fait l'un des deux exemples tu eteinds tout et tu démontes le DD, tu le mets dans le boitier externe et ça devrait marcher.


- Eh bien pour répondre à ta 2eme question, ça marche très bien en faisant deux partitions sur un DD externe. J'ai plusieurs amis qui font ça et celà fonctionne très bien. :-P
22 Septembre 2005 00:31:33

apres une soiré dessai j'ai par l'intermediaire d'un aure pc suprimer la partition du DD en question avec l'utilitair de gestion des disque de windows,
j'ai enssuite créé deux partition en NTFS de environ 100 Go chaqune
le DD e marche tj aps dans le boitier externe, est que cela peut etre du au fait que j'ai fait un formatage rapide (vue l'heure j'ai pas eu le chooix mais si c ca je peut refair). je signal assi que j'ai tester un vieu 8Go dans le boitier et il marche a la perfection.
ce qui m'etone c que le 200Go dans le boitier ne tourne meme pas on dirai qu'il n'est meme pas alimenté alor que le 8Go c nikel je devien fou j'attend vos reponses
22 Septembre 2005 11:42:53

le fait d'avoir fait mes partition par windows et en formatage rapide, a t'il une influance ?
le formatage rapide ou normal fait 'il un difference sur les boitier externe ? merci de votre aide
28 Octobre 2005 22:49:15

je viens d'acheter ce boitier adiance a pas cher et pensais que ca suffirait comparer aux autres boitiers avec ventillo et support etc...

Et bien je me suis trompé.
Niveau design c'est sobre c'est bien mais niveau perf c'est de la daube.
J'avais acheter un maxtor 250 go en ATA 133 pour le mettre dedans histoire d'avoir un beau disque dur externe. Mais quenini... :-?

En effet comme RyuSHIROW Xp reconnait le boitier mais n'arrive pas a monter le dique, j'ai reussi une fois sur un portable en le redemarrant X fois mais depuis en vein...
J'ai changé la nappe interne que dalle.

J'ai collé mon oreille au disque dur voir si il tournait, mais rien n'y faisait. J'ai donc sorti mes outils et mon multimetre vérifier si y avait du jus qui arrivait au borne du disque.
Et là y avait bien du 12V et du 4,99 V qui arrivant, je me suis dis c'est pas normal tout est OK !
Dans le doute j'au quand meme racorder une prise de mon alim interne au disque dur en laissant le soin de laisser le transfo pour alimenter le circuit de la carte usb qui gere le boitier.
Et la par miracle ca demarré et c'est monté parfaitement, mes 3 partitions NTFS sont apparus.

J'ai donc eu un doute sur la puissance du transfo pour alimenter mon disque.
Pour valider mes doute, j'ai remi tout d'origine dans le boitier et j'ai connecter un vieux disque de 8 go et là ca marche nickel.
J'ai enfin tester avec un lecteur cd-rom, idem ca monte nickel.

J'ai donc regarder ce qui différenciait mes 2 disques durs sur les etiquettes.
Et mes doutes n'en n'etaient plus :-P

sur le 8Go : Rating 12V 0,40 A, 5V 0,45A
sur le 250 GO : Rating 12V 0,96 A, 5V 0,67 A

voila donc le gros gros defaut de ce boitier externe usb !!! Il ne fournit pas assez d'intensité pour les gros disques.
Je serai bien tenté par le rendre il n'a que 2 semaines mais j'ai coupé les embouts d'alimentation pour mettre des domino afin de tester l'intensité qui était de 0,5 A sur le 12V... vraiment minable :-(

si ya d'autres personnes dans ce cas là merci de poster un message sur mon forum
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS