Votre question

Problème DOS avec ecran LCD (LG 1915S)

Tags :
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
27 Octobre 2005 14:33:54

slt,

j'ai un soucis avec mon écran 19" LCD 1915S. Quand je demarre, je n'ai ni l'accès au DOS ni au BIOS, j'ai un écran noir...
J'ai un message "coupure alimentation" qui s'affiche à l'écran...
Une fois que Windows XP demarre (à la barre de progression et mesg bienvenue) là mon écran affiche le logo windows et ensuite fonctionne correctement...!!

Pour info, j'avais un LCD 15" Samsung et je n'aivais pas ce soucis là...

Quelqu'un pourrait m'aider et me dire s'il a déjà rencontré ce problème ?

d'avance merci,
Pascr.

Autres pages sur : probleme dos ecran lcd 1915s

27 Octobre 2005 14:43:53

Salut.

Je sais que certains LG sont "incompatibles" avec certains bios (ceux ci trop "anciens") ?

Sinon, sur ton écran meme tu doit avoir un bouton pour l'auto-réglage, quand tu reboot essaie d'appuyer
sur ce meme, le réglagle du bios dans le démarrage etant de 800*600, ton écran utilise tout simplement une résolution trop haute pour l'afficher ;-)

Tiens nous au courant.
27 Octobre 2005 14:55:40

j'ai bien un bouton auto réglage, mais il me semeble que j'ai essayé mais rien ne s'affichait à l'écran (pas de popup de réglage) ?

En ce qui concerne la résolution trop élevée, tu veux dire que le moniteur mémoriserait une résolution qui ne pose pas de soucis ds Windows, mais qui pourrait poser des prob sous DOS et BIOS ?

Je ré-essayerais ce soir de bidouiller encore...!

Je vais aussi prendre toute les infos sur ma carte mère et carte vidéo pour voir s'il faut récup des drivers ou autre chose...
Contenus similaires
27 Octobre 2005 15:11:14

Exactement.

Pour les drivers, meme si ta pas installé ceux de ta carte vidéo ca ne devrait pas possé de probléme, en sachant que ceux ci sont pris en charge pendant le chargement de Windows et non pas pendant le bios.

Effectivement, tu pourrais essayer de reglé ton ecran manuellement sur le bios, pour etre sur que tu arrive et pas speeder avant que le démarrage de windows commence, au reboot de ton pc appuye sur la touche "delete" comme ca t'accede a ton bios et tu peux essaye de "bidouillé" comme tu dis ^^ en toute tranquillité ;-)
27 Octobre 2005 15:22:08

c la misère ça !!!

j'ai bien essayé hier soir d'appuyer sur "del" pour voir si mon écran allait s'alimenter sous le BIOS mais rien ne s'est passé...?

Je vais essayé de rentrer (à l'aveuglette) dans le BIOS et de manipuler ( ;)  ) mes boutons sur l'écran pour voir si j'arrive à faire qque chose...?
27 Octobre 2005 15:22:17

c la misère ça !!!

j'ai bien essayé hier soir d'appuyer sur "del" pour voir si mon écran allait s'alimenter sous le BIOS mais rien ne s'est passé...?

Je vais essayé de rentrer (à l'aveuglette) dans le BIOS et de manipuler ( ;)  ) mes boutons sur l'écran pour voir si j'arrive à faire qque chose...?
27 Octobre 2005 15:24:32

c la misère ça !!!

j'ai bien essayé hier soir d'appuyer sur "del" pour voir si mon écran allait s'alimenter sous le BIOS mais rien ne s'est passé...?

Je vais essayé de rentrer (à l'aveuglette) dans le BIOS et de manipuler ( ;)  ) mes boutons sur l'écran pour voir si j'arrive à faire qque chose...?
28 Octobre 2005 09:37:12

J'ai trouvé la source du problème...

Il fallait tout simplement enlever le cordon de la sortie TV...
Car même branché à aucun appareil, l'affichage graphique sous DOS sortait par la sortie TV et non la sortie ecran...
Dingue !!!

Pour info, ma carte Graphique est une Radéon série 9000..!

Merci pour les infos en tout vas !!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS