Votre question

probleme entre un disque dur externe et une carte pcmcia usb2.0

Tags :
  • Disque dur externe
  • Matériel
Dernière réponse : dans Matériel informatique
2 Août 2005 15:15:28

Bonjour, alors voila:
J'ai acheté un disque dur externe (maxtor 80Go) usb2.0 or je n'avais pas de usb2.0 j'ai donc acheté une carte pcmcia de marque "ali"(pour mon portable) combo firewire/usb2.0 or quad je branche mon disque dur dessus, le systeme d'exploitation ce ralenti et ça plante!
Mon disque n'est pas defetueux car quand jle branche sur des ordinateur de bureau ça mrche parfaitement et ma carte pcmcia marche parfaitement avec mon scnnaire usb2.0...
Voila donc j'ai changé plusieurs fois les drivers de ma carte pcmcia et j'ai tout mis a jour, mai rien à faire toujours le meme probleme...
Si vous savez d'ou ça vient je serais très content de votre aide!
merci

Autres pages sur : probleme disque dur externe carte pcmcia usb2

20 Août 2005 17:14:35

Hello !

Ta carte pcmcia n'a pas d'alimentation externe ?? C'est certainement ça le pb : ya un manque de jus.

Dis moi

Modul ;) 
23 Septembre 2005 00:03:00

j'ai le meme prob avec un nouveau disc dur externe et une pcmcia avec alim externe (alim par le port souris ps2) . je croyais d'ailleur que le prob venait justement de cette alimentation puisque quand je branche le disque dur sur mes port usb normaux (usb1) du pc, le pc ne se plante pas et çà va !!
donc vraiment prob pcmcia-disque externe !!
j'ai deja essayé plein de truc mais rien n'y fait !
helppppp
7 Octobre 2005 13:48:03

Ptite explication supplémentaire...
D'aprés qq renseignement, il est apparu que pour que ma carte pcmcia-usb2 2port (sweex) supporte mon dd (maxtor, 250 Gb PATA 133 Hdd, diamondmax 10, monté ds un boitier 3,5'' techsolo tmr 3550), il fallait une alim externe de 5V/1A (l'alim sur port ps2 ne suffisant pas !!). j'ai donc acheté une telle alim qui est meme il parait mieux (5V/4A) a 85€ (gloups, çà m'a fait mal). J'étais super exité d'essayer çà et d'avoir enfin un bon gros DD usb2. Mais çà marche tjs pas, qd je branche le tout (dd usb2 sur PCMCIA alimentée), wind se plante, ecran bloquer, sans rien indiquer et ctrl/alt/del ne fctionne pas...
Ce qui est etrange c'est que mon dd marche sur les usb1 d'origine de mon portable...
que faire... serait-il possible, malgré la derniere remarque, que ce soit un probleme de XP (SP2) ou de bios ??
je crois que le prob que je rencontre est assez répandut mais certain y arrive qd meme, que faire ?
svp aider moi
merci
john
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS