Votre question

webcam ne s affiche pas !!!!

Tags :
  • msn
  • Matériel
Dernière réponse : dans Matériel informatique
21 Septembre 2005 17:08:58

bonjour,

ben voila ! j ai acheté y a presque 3 ou 4 mois une webcam BCT et je ne l ai d ailleurs jamais utilisé... elle ne s affiche pas du tt, surtout sur msn messenger, j ai pourtant essayé plein de truc, g changé de version msn du 7.1 au 6.0, j ai changé mon windows xp pro pour installer win 98 à la place, j ai formaté sans parler des redemarrage... j ai bien sur installer le driver et tout ce qu il y a sur le disque qu on m a fourni avec la cam... mais tjr rien :-(

quand je vais au menu msn (règlage des paramètres de la webcam) rien ne s affiche mais il y a un message qui dit que je ne peux pas règler car ma cam n est pas bien branchée ou bien elle est utilisée ds un autre programme... bien sur ce ki n est pas vrai, ni l un ni l autre !!

alors svp si vs avez une idée faites-la moi savoir car j en ai mare avec cette cam !!

merci ;-)

Autres pages sur : webcam affiche

21 Septembre 2005 17:13:40

regarde si ton port usb fonctionne change et branche sur d'autre port si sa marche pas essaye ta cam chez quelqu'un d'autre pour voire si elle marche au moin voila
21 Septembre 2005 17:26:51

excuse-moi mais où puis-je trouver ce port usb :-D je suis vraiment nulle en ces trucs, sinon j ai dejà essayé ds un cyber café et elle fonctionne bien pourtant là bas.
Contenus similaires
21 Septembre 2005 17:29:33

a l'arriere de la tour sa a la meme forme ke la prise de ta web cam ou si ta tour est recente devan en ba y en a 2 defois
21 Septembre 2005 17:34:28

salut
essai poste de travail/clik droit/gere
gestionnaire de peripherique
tu cherche t as web cam qui doit etre dans le systeme.
puis mettre a jour les pilotes
tu balance ton cd est tu suit.


21 Septembre 2005 18:36:51

j ai bien fait ça, suis allé au périprérique, g balancé le cd mais g jst installer les driver et il ma recommandé de redemarrer ... après plus rien et il n y a meme plus ma cam ki s affiche maintenant au périphérique ds propriété du bureau...

22 Septembre 2005 01:13:38

slt ,

c encore moi et ça donne rien, eske vs norié pas encore une petite solution pr moi ? merci
22 Septembre 2005 08:30:45

a tu une carte tv sur ton pc ?
22 Septembre 2005 09:04:16

Bien déjà si tu es encore sous Win 98, eh bien repasse sous Windows XP. Car Win 98 ne gère pas bien l'USB.

Dans Windows XP, tu vas dans Poste de travail
Panneau de configuration
Système
Matériel
Gestionnaire de périphériques
Tu ouvres l'arborescence "Controleur de bus USB"
Et tu regardes si tu n'as pas une erreur au niveau des ports USB. Si tu vois le nom de ta Webcam quelque part dans la liste, tu fais clic droit, désinstaller.

Avant de redémarrer, penses à désinstaller par la même occasion ton logiciel pour la Webcam.
22 Septembre 2005 23:14:51

slt c moi,

ben g pas la carte tv dont vs m avez parlé par contre g deja essayé xp ça donne rien... en plus ds panneau de conf--système--péripherique l usb est inconnu y a un popint d interrogation, il reconnait pas...
23 Septembre 2005 00:06:16

bon alors merci en tt cas je vois ke je n ai plus qu a la jetter cette cam ;)  merci à+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS