Se connecter / S'enregistrer
Votre question

Mon portable ne démarre plus !

Tags :
  • Pate thermique
  • Matériel
Dernière réponse : dans Matériel informatique
8 Septembre 2005 16:52:37

Bonjour à tous !

J'ai un portable Dell SmartPC 250n, le modèle qui a emm***** tous ses utilisateurs avec ses pbs de surchauffe et plantages intempestifs...

J'ai suivi les conseils d'autres utilisateurs et ai fini par démonter la bestiole pour nettoyer le proc et mettre une couche de pâte thermique neuve, virer un peu la poussière du ventilo...

Une fois l'opération finie, je remonte l'ordi, et là c'est le drame : plus moyen de le démarrer. Le ventilo tourne, le proc chauffe, mais la LED d'alim ne s'allume pas (les LEDs "majuscule", "pavé numérique" et "disque dur" s'allument brièvement).
Je précise que je n'ai pas remis la batterie en place.

Est-ce qu'il est possible que j'ai fait une mauvaise manip en démontant/nettoyant/... le PC ? Même s'il me semble avoir été assez délicat...

Merci d'avance pour vos suggestions, je commence à désespérer :-(

Autres pages sur : portable demarre

8 Septembre 2005 17:11:44

as tu sens faire expret débancher un cable d'alime ?
je serai tois je re demonte ton pc et je verifiré les branchements ...
tiens moi au courant :-)
8 Septembre 2005 17:17:06

J'ai le même portable. Je l'ai déjà démonté plusieurs fois pour nettoyer la zone autour du processeur et je n'ai jamais eu de problème. T'as pas abimé le cable près du bouton On/Off ? Faut faire attention au clavier aussi
Contenus similaires
8 Septembre 2005 18:01:31

A priori les branchements sont OK... enfin, il me semble avoir rien débranché (à part le dissipateur et le proc, que j'ai bien sûr remis) et en vérifiant je ne vois rien d'anormal... Le clavier est également branché...

Idem pour le bouton on/off...

[img align=left]http://rither.free.fr/pub/onoff.jpg[/img]









Si j'en crois mes LEDs, ça serait l'alim qui déconne (vu que sa LED ne s'allume pas), mais alors comment serait-il possible que proc et ventilo tournent ?..
Comprends rien... :( 

Sinon, il faudrait donc que je vérifie l'alim sur la CM ? Ou est-ce que je peux la trouver ?
9 Septembre 2005 19:42:36

Alors la je ne sais pas.

Si tu as la solution....au cas ou un jour je rencontrerais le problème
9 Septembre 2005 20:17:29

Ah ben j'ai fini par trouver : 2 pins du proc étaient tordues. Forcément, ça aide pas.
J'ai voulu les remettre droites, résultat, j'en ai arraché une :-o

Reste plus qu'à remplacer mon P4... merci à vous néanmoins. ;-)
9 Septembre 2005 20:28:09

C'est facile à dire après coup mais pour nettoyer ce portable (au cas ou d'autres personnes auraient besoin d'aide pour le SMART PC 250N), il faut juste démonter la grille au dessus du clavier, enlever les 3 vis du clavier et oter le cache du processeur en haut à droite. Après, à l'aide d'un gonfleur pour matelas par exemple, il faut expluser la poussière mais je ne conseille pas de démonter quoique ce soit d'électronique
Bonne continuation
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS