Votre question

Bip long à répétition tte les 2secs + ecran noir

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
4 Septembre 2005 16:04:54

J'ai changé la version de mon bios et du coup mon processeur surchauffer mais mon PC marcher nettement mieux... donc j'ai acheté un nouveau ventilo un ZALMAN CNPS7000B-AlCu qui ventil nikel... mais une fois installé j'arrive à deux situations différentes mais qui convergent...

-->Soit j'allume mon PC, il arrive juqu'au bureau sans problème puis au bout de 2-3min écran noir et une série de bip long...
-->Soit je l'allume et écran noir dès le départ avec cette série de bip long...

****Ma config****
-CM: MSI K8 NEO PLATINIUM
-Pro: AMD athlon 64 3000+
-CG: ATI 9800pro 128Mo
-1G de DDR400
-DD: Maxtor 160Go 7200tr/min


PS: inutile de me balancer un lien vers la signification des Bip... rien ne correspond ;-)
MERCI

Autres pages sur : bip long repetition tte 2secs ecran noir

4 Septembre 2005 17:12:28

Bien que je ne m'y connaisse pas trop en bios, je suis presque sur que c'est un problème d'incompatibilité.
Mais... comment peut-tu dire que ton PC marche nettement mieux alors qu'il bug a fond ?
Et que à cause de ça tu ne peux pas le tester ?
4 Septembre 2005 17:34:09

je vois pas ou il pourrait y avoir une imvompatibilité mais bon..... comment le fait de flasher ton bios a t' il pu faire augmenter la temàperature de ton cpu????? quand il dit que son pc marchait bcp mieux, c' est juste apres le flashage, mais il c' est mit a planter apres l' installation du nouveau ventilo.(c' est ca, j' ai bien compris?:) ) Ce qui me parait assez paradoxal. Donc, ma question est : n' aurait tu pas ebraiché ton cpu, lors de l' instalation de ton nouveau ventilo....??
Contenus similaires
4 Septembre 2005 17:34:31

Nan il marchait mieux avant que je change de ventilo et que j'ai ts ces pb...

**Vendredi**
-je mets à jours mon Bios
-je constate que mon processeur chauffe à gaver
-donc je trouve ça bizard mais bon j'essaie un jeu pour voir si niveau performance ça va
ET c'est là qu'il m'a épater... donc je décide de changer le ventilo du processeur

**Samedi**
-je change de ventilo... donc je démonte tout le PC même la carte mère pour l'installer
-et une fois remonter c'est là que j'ai eu les pb

Donc j'ai dû faire une couille quelque part mais je trouve pas où... j'ai essayer la RAM, c'est pas ça... j'ai enlever la pile de ma carte mère pour décharger le condensateur... rien changer

4 Septembre 2005 17:38:02

C'est possible que j'ai ébraiché le processeur, même si je l'ai fait avec soint... mais je suis du même avis j'arrive toujours pas à comprendre pourquoi après la MAJ du Bios la t° de mon proc à augmenter!?

Y aurait-il un moyen de vérifier si ça viens du processeur... Hors mis le tester sur un autre PC
4 Septembre 2005 17:46:39

c' est pas le fait de chancger de ventilo qui peu faire beuger un pc... donc a mon avi tu a du faire mal a ton proco :s sinon, pour etre fixé, tu met ton ancien ventilo, tu verra bien.... :) 
4 Septembre 2005 17:54:37

ben enfait, je pense pas que ton proco se soit mit a chauffer plus..... il arrive que certains bios, n' affichent pas la vraie temperature que relevent les sondes. pour savoir si ton cpu est mort.....? deja si tu l' as bousillé en montant ton new ventilo, ca se verra fisiquement. Si tu peux aller dans le bios, ca veut dire que ton proco est bon. mais, tt simplement, essaye en remmetant ton ancien ventilo..... :s
4 Septembre 2005 18:00:07

Je pense quand même pas que ça vienne du ventilo ms bon je vais essayer... j'arrive à aller dans le bios (qd il démarre)... et quand je suis dans le Bios il m'arrive souvent que ça plante et que l'écran reste figer et impossible de faire quoi que soit...
4 Septembre 2005 18:01:57

Alors c'est le ventilo qui ne plait pas à la carte mère, puisque le problème est apparus après son installation.
Essaie de voir si t'as des options pour le ventilo dans le bios.

Sinon rend-le au vendeur en disant qu'il y a un problème avec :D 
Et remet l'ancien, si ton processeur chauffe un peu c'est pas bien grave, du moment que ça marche et qu'il ne fond pas :) 
A+
4 Septembre 2005 18:06:21

C'est qu'il faisait plus que chauffer... il surchauffer... il arrivait au 70° donc c'est rien de bon quand même...
Je suis en train de réinstaller l otre ventilo là... je v bien voir...
4 Septembre 2005 18:14:16

Bon courage ;) 
Tiens nous au courant.
A tout de suite !
4 Septembre 2005 20:25:19

Bon à mon avis je suis bon pour changer de processeur... quand j'ai enlevé le ventilo le processeur est venu avec :-(
Aurais-je trop mis de pâte thermique?? pourtant je sais qu'il faut pas trop en mettre...
Sinon la pâte thermique ça se conserve? Moi j'ai utilisé un tube que j'ai depuis janvier..
4 Septembre 2005 21:08:02

heu t'aurait toujours pas oublié de reverouiller le cpu dans son socket avec la tige dans le côté??? parce que ca paeut venir de la les pins du cpu ne touchaient peut-etre pas toujours les contacts du socket ce qui explique tout c'est bug....


Mais ca c'est que mon idée t'est pas obligé de me croire...

bonne chance
Fire_dreams1
7 Septembre 2005 01:10:30

Bon ben tant pis... je vais ramener mon processeur et faire jouer la garantie...
Merci quand même!!
7 Septembre 2005 01:34:15

aye aye aye!!!!
quand tu mon un processeur tu lève la tige à droite du socket, ensuite tu place ton proco (ds le bon sens!!!) puis avec ton index gauche tu appuis dessus et avec ta main droit tu verrouilles en rabaissant la tige, ensuite pâte thermique (le tien y en a pas besoin je crois, à verifier) puis tu mets ton ventirad tranquilou.... à mon avis pour qui tienne sur le socket sans avoir levé la tige tu as du forcer, et les pins de ton proco on du prendre aussi un jeton (regarde si elle ne sont pas tordu si oui essai de les redresser avec le pince à épiler de ta mère ou ta copine puis remonte le comme indiqué au dessus)

pour info je n'ai jamais vu d'incompatibilté de ventilo c'est absurde, à moin que tu en ai acheter un qui ne correspond pas avec ton socket, ou qui est trop volumineux et que tu n'arrive pas à le mettre correctement. :-?

Perso ça me chier pour ton proco :-(
7 Septembre 2005 10:53:43

Nan mais pour l'incompatiblité du ventilo, c'est pas de moi...
Sinon je pense savoir comment j'ai niké mon proc, c'est qd je l'ai remis je voulais tellement en prendre soin que je l ai pas assez enfoncé sur le socle... c'est qd même con, mais bon c'est fait...
Et t'en fais pas je suis un barratineur, il vont me le changer sans soucis...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS