Votre question

FPS = 9 sous CSS.

Tags :
  • CSS
  • Matériel
Dernière réponse : dans Matériel informatique
19 Août 2005 02:04:43

Alors, voilà : encore un topic sur le FPS sous CSS, j'en suis desole.

Mon probleme : je rame sous CSS. Je me tape du 9 de fps dès qu'il y a plus de 15 personnes sur le serveur.
Sinon, quand y'a pas trop de monde, ça varie entre 20 et 45. Donc, je rame beaucoup, plus que la plupart des mecs qui font des topics sur le sujet, car j'en ai maté des sujets, plein, des tonnes en fait ... En test performance, j'ai 42.
Test 3Dmark 05 : 2353 (ça par contre je sais pas trop ce que ça signifie)

Ma configuration :
CG : 6600GT (sparkle), avec les derniers drivers (77.77)
OS : Windows XP sp2
Ram : 1 giga de ram
Proc : celeron 2.01 Ghz (avec des drivers au moins récents, si ce n'est les derniers, sachant que que ce soit avec ceux d'origines, ou ceux que j'ai maintenant le problème est le même)
Carte son : intégrée
Mon alim : Heden350 Watt
Internet : Freebox (j'habite en plein centre de Bordeaux, mon ping est tres correct : 30 à 110 grand max et rarement)
J'ai de la place sur mon DD.
quoi d'autres ?
J'ai ce probleme depuis fort longtemps maintenant, alors ça me gene pas trop quand y'a pas bcp de monde sur mon serveur, mais des que y'a du monde, le jeu perd absolument tout interet.
J'ai formaté au moins cinq ou six fois depuis ce probleme. J'utilise Kerio (firewal) et avg (antivirus), ainsi que spybot, spywareblaster et adaware, donc je n'est pas de virus en ce moment (ou alors je suis vraiment poisseux).
J'utilise différents serveurs, même si je vais souvent sur le même, sur lequel je pète tout le monde ... sur le fps le plus bas.

Pour vous facilitez la tache, voilà ce que j'ai déjà essayé :
Toutes les modifs dans le .cfg, donc pas besoin de m'en conseiller
Nomorelag et morefps
le formatage bien sur
reinstaler le jeu evidement
mon ancienne CG, une GF4200TI, avec laquelle je ramais aussi.
J'ai essayé toutes les configurations dans le jeu : de la plus faible à la plus forte : exactement les memes resultats au test.

Voilà
:-( , :crying: :crying: :crying: :crying: :snif: :snif: :snif: :snif:

Je sais plus quoi faire, snif. Meme si j'ai pas la configuration materiel révée, elle est pas non plus completement obselette, enfin je crois, avec ça, je devrais pas avoir un fps aussi bas ... quand je pense que j'ai vu des post où les gars se plaignait de leur fps de 70, moi je donnerais la lune pour un petit 60 ...

Ha oui j'oubliais, je joue aussi à BF2, et il est nettement plus jouable, meme si c'est pas le must, ça va ; ainsi qu'à Lineage, où je rame et je lag, mais ça dérange pas trop (encore que ...).
J'ai des pistes de reflexions : mon alim est elle trop faible ? (normalement pas mais on sait jamais), mon ecran est il trop vieux (17' de quatre ans 85 max de raffraichissement), mon proc est pas assez puissant, je suis maudit (mais etant pragmatique j'y crois pas), c'est le petit Jesus qui m'a puni (même remarque), un virus persistant qui resiste au formatage (mais j'y crois pas trop au virus dont le but est de baisser le fps, sans rien toucher d'autres), heu ... ben sinon j'ai plus d'imagination, alors j'espère que vous en aurez plus que moi, car moi je sature ...

Autres pages sur : fps css

19 Août 2005 14:09:11

Help, plizzzz
19 Août 2005 14:16:20

un celeron 2Ghz c'est pas top pour jouer!
Pour jouer mieu vaut un athlon xp ou 64
Contenus similaires
19 Août 2005 14:27:26

Ben, je pense aussi que mon proc est un boulet pour mes performances, mais est-ce qu'il est probable que c'est a cause de lui que je rame AUTANT ? car, je le rappelle, je rame beaucoup, plus que ca que j'ai pu voir sur les autres topics ...
19 Août 2005 14:31:16

bah ca peut en être la cause oui...
19 Août 2005 14:35:33

Heu, ok. Qu'est-ce que tu me conseillerez, qu'est-ce qui est le mieux aujourd'hui rapport Qualité prix ?
19 Août 2005 14:37:16

bah il faurdrait le nom de la carte mère stp.
19 Août 2005 14:41:21

CM Asus-tek P4PE-X i845PE Sk478 PC2700
[edit] je me suis trompe, ma CM c''est : MSI pt8 Neo-lsr Sk478
19 Août 2005 14:52:19

je pense que ta carte graphique est bride par ton processeur
19 Août 2005 14:53:18

Bon premierement jte rassure, c'est pas ton proco. Jfais 1700 sur 3d Mark 2005 et je passe CSS a fond a fond! (aniso a 16 et autres conneries). A mon avis tu configure mal ton pc, tu dois avoir des ptites habitudes a l'installation qui doivent etre mauvaises. Essaye d'optimiser ton pc avec GameXP, de defragmenter tes disques, de changer d'antivirus (prend Avast mais bon ça c'est juste un conseil) et essaye de pas toucher a la config d'origine de Cs Source ^^
19 Août 2005 14:58:30

ta carte mère supporte les p4 mais je ne sais pas jusqu'à quelle fréquence
19 Août 2005 14:58:31

merci de vos réponses, c'est cool.
Je dois aller bosser, donc je reprend la discution ce soir.
Si vous avez d'autres idées je suis preneur, car pour moi acheter un proc sera un peu le truc de la derniere chance ... Même si je prend très au sérieux vos remarques, je crois encore à l'impossible, un mauvais réglage, un truc qui va pas qui me rendrait pas tres lngtemps à changer ... je rève
;-)
19 Août 2005 15:09:02

Blk : l'antivirus, je l'ai pas toujours eu, en fait j'avais norton avant, et ça me faisait la même chose ; et puis j'ai essayer de jouer sans antivirus, pareil ...
GameXP c'est quoi ?
Sinon, pour les petites mauvaises habitudes, c'est possible ... mais ça m'etonnerait (je fait : sauvegarde favoris, applications sur D ; deconnection internet ; formate C ; instal windows ; installe drivers CM (son, usb, etc (ceux du CD)), CG, ensuite installe antivirus, firewal, adaware, spywareblaster, spybot) ; sp2 ; les logiciels indispensables (winrar, winamp, TS, et pis c'est tout).
J'ai essayé la version je reinstalle pas le jeu, la version je reinstalle le jeu, c'est pareil .... )
19 Août 2005 15:25:16

je pense que ta carte mère accepte un p4 3Ghz (150€ environ)-> à confirmer tout de même
19 Août 2005 16:03:53

Arf. En tout cas, c'est sur que changer ton proc ça va etre un peu mieux mais j'estime a 20% le fait que ça change ton probleme !

GameXP c'est un logiciel (gratuit ^^) qui optimise tout seul ton pc au max. Apres ça change quelques reglages qui perturbent au debut mais on s'y fait. De toute façon si ce prog te plait pas ya un bouton pour restaurer les reglages !
http://freewebhosting.hostdepartment.com/p/publicfree/g...
21 Août 2005 05:55:18

Yep,j'ai installé gameXp, et effectivement ça m'améliore un poil les perf du jeu, je tourne entre 20 et 50 de fps, ce qui reste jouable (vu mon habitude de peu) mais dès que y'a trop d'action je me retrouve à 9 de fps, d'ailleur chose etrange, ça passe jamais en dessous, comme si c'était le minimum.
21 Août 2005 08:51:09

salut, je te conseille pas trop de racheter un proco, parce que d' une : tu n' est pas sur que se soit ton celeron qui fore et de deux : meme si le celeron n' est pas fait pour les jeux, il devrait largement suffire ou en tous cas il devrait pas te faire descendre a 9 fps.
Apres si t' as de la thunes en rab et que ca te derrange pas d' éventuellement foirer 150€ ben pourquoi pas.... mais bon, ya rien qui dise que c' est bien ton proco ;-)
21 Août 2005 14:12:08

Je suis bien d'accord avec toi :D . Mais vraiment je comprend pas d'où ça peut venir, j'ai quand même une 6600gt, 1000 de ram, un ping de moins de 50 sur mon serveur, et ça rame, :'( 
22 Août 2005 18:38:04

Alors pour le processeur c'est sur que c'est lui qui fait rame
pour quoi ??
Car quant tu na personne sur le serveur ton processeur na pas a reflechire il fait rien mais des que tu a du monde CSS fait appelle a ton processeur et sa rame pour en etre sur tu fait ctrl+ sprr le gestionnaire des tache ok tu va dans l'onglet ou tu voit ton processeu travaille et la tu lance CSS en reseau local sans bot tu foue 30 seconde tu quitte et tu regarde comment ton processeur a travaille norlmalement je pence que le tien doit tourne a 80 ou meme 100 % de ses capacite et la tu laisse binsure toujours le gestionnaire de tache en route et u lance un CSS en reseau local avec alais 10 bots et tu va voir que ton povre processeur et completement d'ebordé ..........
22 Août 2005 19:21:27

Tu as 1go de Ram en combien de barrette? es tu sur qu'elle est entierement disponible??

Sinon c'est vrai que le process c'est pas top top pour play mais ca n'explique 9 fps :-?

As tu touché au fichier config.cfg de cs:s ? Verifie bien que ton fps max est fixé a 100
22 Août 2005 20:16:26

j'ai effectivement fait l'opération, et effectivement mon UC utilise 100% dès que je suis sous CSS, j'ai alors du 45 fps, tout seul, et avec 10 bot, j'ai 10.
Est-ce que ça veut dire que c'est mon proc ? ça je ne pourrais dire, je m'y connais pas assez ... Mais ça m'etonne vraiment car, c'est pas comme si c'était un 1 Giga, il est pas ultra performant, mais quand même ...
22 Août 2005 20:46:00

j'ai deux barrettes de 512
23 Août 2005 18:23:56

désolé de prendre deux sujets pour le demander mais c'est urgent, en fait j'ai l'opportunité sur ebay d'acheter un proc celeron 2.6 (pas cher, dans une heure les enchères s'arretent), donc est-ce suffisant pour faire décoller mes fps ? ou faut il que j'oublie les celerons ? et est il compatible avec ma CM (j'ai que les info : celeron 2.6) ?
6 Septembre 2005 16:41:13

salut sur css tu lance la console et tu tape fps_max 1000 et normalement t fps vont allez tous seul a 100 moi jai eu ossi des probleme avc c fps
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS