Votre question

Ma ram identifié comme pc2100 au lieu de pc3200 !

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
6 Septembre 2005 11:05:12

Bonjour à tous et merci d'avance pour votre éventuel aide. ;-)

Donc mon probléme est assez simple je suis équipé de 1 Go de ram pc3200 DDR et lorsque je test l'écriture en mémoire, la lecture ou la latence Everest identifie ma ram comme une pc 2100 ce qui donne un classement assez faible et une certaine frustration comme vous pouvez l'imaginé... lol
De plus, deuxiéme test sous nvtune, il me que ma ram est en 64 bits au lieu des 128 bits de capacité de ram...

bref, je perd beaucoup de puissance de ram et de calcul et je ne sais pas quel est la facon de faire pour changer cela dans le bios et je préfére avoir un avis éclairé sur le sujet.
Voici ma carte mére : ASUS a7n8x-deluxe

ps : j'avais déja eu un probléme avec mon processeur AMD 2600 + qu'il avait configuré par défaut a 1.15 ghz, en parcourant le net j'ai appris que l'a7n8x-Deluxe avait tendance à configurer par défaut à la baisse...

Merci d'avance pour votre aide !

Bye

Autres pages sur : ram identifie pc2100 lieu pc3200

6 Septembre 2005 11:07:19

Tu as donné la réponse toi même...

Citation :
ps : j'avais déja eu un probléme avec mon processeur AMD 2600 + qu'il avait configuré par défaut a 1.15 ghz, en parcourant le net j'ai appris que l'a7n8x-Deluxe avait tendance à configurer par défaut à la baisse...


Regarde dans ton BIOS et règle la fréquence mémoire en mettant l'option "BYSPD".
Ca devrait régler ton problème.

;-)

A+
6 Septembre 2005 11:09:29

merci, oui je savais d'ou venais le probléme mais j'évite de modifié le bios sans être sur lol
C'est quel onglet ? si tu peux juste préciser la marche à suivre je t'en serais trés reconnaissant ;-)

merci :) 
6 Septembre 2005 11:14:04

Dans la rubrique "Advanced Chipset Features", mets les infos comme ceci:

Citation :

CPU Interface = Optimal
Memory Frequency = BY SPD
Memory Timing = Optimal
6 Septembre 2005 11:28:20

ok merci beaucoup de ton aide !
6 Septembre 2005 11:31:51

Ca a marché ?
6 Septembre 2005 11:43:46

de retour...

Non ca marche pas, mon pc ne voulait plus se lancé, j'ai eu une page bleu avec une info d'erreur dont je n'ai pas eu le temps de lire.
J'ai fait la marche à suivre que tu m'as indiqué et lors du reboot il a mis la fréquence de mon cpu a 200 mhz ! au lieu des 133 (1.53 ghz) actuel en attendant les 166 (1.92 ghz de l'horloge CPU) car toutes les applis plante lorsque je met mon amd à sa puissance normal soit 166 mhz pour son 1.92 ghz d'horloge normal.

Bref, je comprend pas pourquoi ma machine ne veut pas mettre ma ram à sa vitesse d'horloge normal ! peut être est-ce du à mon alim ? (actuellement 300 W futur changement prévu pour une Antec 550 W).
Tu as un avis sur le probléme ??

edit : aprés vérification les 200 mhz est la vitesse d'horloge de la ram lol merci everst :p 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS