Se connecter / S'enregistrer
Votre question

HD externe usb 2.0 qui s'auto deconnecte

Tags :
  • Hd
  • Matériel
Dernière réponse : dans Matériel informatique
6 Septembre 2005 01:58:15

Bondj'oule!

j'ai un HD hitachi de 250 Go que j'ai mis dans un boitier externe usb2.0.

je l'ai formatte et tout, j'ai transfere 80 Go de donnees dessus... tout marchait bien (ou pas trop mal...) jusqu'a maintenant, mais la, ben il se deconnecte automatiquement au bout d'un moment..

genre je commance a copier des donnees dessus..

et au bout de 30 min, il me dit:

(mon windows est en jap, traduit du jap:) 
Impossible de copier le fichier "fille de mauvaise vie de l'Autoroute.avi". cause: le media E: n'existe pas.

et je dois eteindre et ralumer mon HD manuellement, sinon, mon pc le reconnais pas.

config: athlon 64 3000+, 512 RAM, HD interne: hitachi 80Go 8Mo de cache, carte mere MSI avec chip p graphique ATI intergre, graveur DVD no-brand de crevard a 20euros.

os: dual boot winXP family edition / Linux Slackware

quelqu'un sait d'ou ca peut venir?

(mon hd externe a ce problem sous winXP, il n'est pas reconnu DU TOUT sous linux... mais je pense que c'est un problem de driver usb.. mais ca c'est pas grave! j'en ai besoin sous merdows!)

merci!

Autres pages sur : externe usb auto deconnecte

6 Septembre 2005 03:36:43

ok, j'ai compris un truc!

Certaines cartes meres ATI de crevard on un chipset de periferiques "VIA", qui gere mal la distribution d'energie.

Je l'ai branche en S-ATA interne, tant pis!

Si jamais qulqu'un a une solution, ben ce serait cool, sinon, ben tant pis! ...je vais pas changer de carte-mere pour un HD usb quand meme.



6 Septembre 2005 03:49:06

N'ayant pas de tel disque je ne suis pas sur, mais dans le gestionnaire de périphérique tu as peut étre la possibilité d'autoriser (par défaut) ou non Windaube à éteindre ton périphérique pour économiser l'énérgie.
6 Septembre 2005 04:45:03

Merci Kleuck, mais c'est la premiere chose que j'avais verifiee... c'est pas ca.

De plus, il se deconecte pendant que je transfert des fichiers dessus aussi...

non, je crois vraiment que c'est un probleme de hard!

de toute facon comme je dis toujours: La meilleure solution a tous vos problems windaube, c'est de passser sous Mac!

(en S-ATA, ca marche sans probleme...)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS