Se connecter / S'enregistrer
Votre question

Problème avec mes usb

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
20 Août 2005 23:31:22

Salut à tous :) ,

J'ai un petit problème avec mes prises usb ; dès que j'essaye de brancher quelque chose sur l'une d'entre elles sous Windows, le matériel n'est pas détecté. J'ai été jeter un coup d'oeil au bios histoire de savoir si les usb étaient activées, tout était ok ; dès que je brancheais du matériel, il était affiché dans le bios et fonctionnait une fois sous windows. Quelqu'un saurait d'où ça peut venir ?

Si ça peut aider:

- J'utilise Windows Xp pro avec le sp2
- J'ai formaté mon disque dur y'a quelques jours

Si j'ai oublié de préciser quelque chose, n'hésitez pas à me le faire savoir ;) 

Merci d'avance ^^

Autres pages sur : probleme usb

21 Août 2005 03:32:59

Salut!
Juste une petite question... tu as réinstallé les pilotes USB de ta carte mère après ton réinstall?
21 Août 2005 10:36:22

Oui, j'ai réinstallé tous les pilotes, et quand je regarde dans le gestionnaire de périphériques, les controlleurs de bus usb ont tous l'air de fonctionner (pas ne triangle jaune ni de croix rouge)
Contenus similaires
21 Août 2005 12:25:16

Il existe un problème sur les machines intégrant Windows XP SP2 et l’installation de périphériques.
En temps normale, Windows installe automatiquement certains périphériques, parce qu’il les a déjà (comme une clé USB), Ou parce que vous avez installé le pilote avant (comme une imprimante HP par exemple).
Dans le cas présent, Windows ne trouve pas les pilotes automatiquement, même si vous lui indiquez
le cd-rom d’installation où il se trouve. C’est d’autant plus compliqué, car certains périphériques comme des clés USB n’ont pas de pilote.
J’ai pu constater que c’est souvent après l’installation d’un kit ADSL que le soucis survient.


Pour les possesseurs de la Neuf Box (car ce sont surtout eux qui sont impactés par ce type de problème), l'installation du modem modifie la base de registre, notament l'entrée suivante :
Tu fais Démarrer / Executer
Tu tapes "regedit"
La tu cherche la clé de registre que j'ai indiqué plus haut :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion:D evicePath
Tu cliques deux fois sur la clé DevicePath et tu modifie l'entrée comme indiqué plus haut.
Il faut que par défaut cette entrée contienne les informations ci-dessous (si vous avez une neuf box)
DevicePath REG_EPAND_SZ C:\Program Files\USB Driver-Express\USB\Driver;%SystemRoot%\inf
ou les infos ci-dessous pour les non-possesseurs de Neuf BOX.
DevicePath REG_EPAND_SZ %SystemRoot%\inf
Redémarrer le PC et le tour est joué.
21 Août 2005 12:45:29

J'ai vérifié dans le registre et j'ai déja " DevicePath REG_EPAND_SZ %SystemRoot%\inf", donc je ne pense pas que cela puisse venir de là...

Merci quand même ;) 
21 Août 2005 16:51:57

ok sinon c po EPAND mais EXPAND.

donc tu ve dire ke kan tu mé un port usb dedans, rien ne se passe a lécran, aucune bulle jaune en bas a droite de lécran, aucune installation de pilotes demandés??
les ports usb son activés certes mais sont tils alimentés?

dsl si tu trouve les question bateaux!! mé je ve taider!!
21 Août 2005 17:58:30

Non je ne trouve pas tes questions bateau, merci de vouloir m'aider ^^

Comme tu l'as dit, rien ne se passe quand je branche un périphérique usb (aucune bulle jaune ni assististant d'installation). Les ports, quant à eux, sont alimentés puisque quand je branche quelque chose dessus avant de démarrer, ça fonctionne :-(
21 Août 2005 21:16:14

ok!!
donc ca marche seulement si tu le branche avant dallumé le pc!!!fallé le dire, joré po donné la soluce du registre puisk c po ca!!
en tout cas, c un pb dinitialisation : pourtan lavantage de l'usb est detre pri en compte a cho, ce ki é po ton cas! le pb vien de windows alors...
moi je pe seulement te dire de télécharger des drivers usb 2.0 pour xp meme si yen a déja..
car il fo savoir ke c dans cette meme base de registre quil fo changer un truc lekel??je c po...
jai limpression de brassé du vent!!! ne men ve po :-(
28 Août 2005 10:24:04

Je m'excuse d'avoir mis autant de temps à répondre, je n'étais pas chez moi ces derniers temps ^^.

Pour ce qui est des drivers usb 2.0, je n'ai rien trouvé qui corresponde à ma CM (une Asus P4P800).
Je ne pense pas que le problème puisse venir du registre, vu que je le nettoie régulièrement avec TuneUp Utilities :( 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS