Votre question

Je voulais brancher ma carte réseau alors ça tourné en drame

Tags :
  • Pci
  • Matériel
Dernière réponse : dans Matériel informatique
27 Juillet 2005 01:44:18

C dure à croire ! En essayant de jouer l'expert, j'ai voulu brancher ma première carte réseau "dans le premier connecteur d'extension (PCI)" lors de l'allumage du PC, l'écran n'affichait rien et le clavier n'était plus allumé par contre tout le reste fonctionnait bien. je l'ai enlevé mais le PC n'affichait encore rien même pas le bios.
J'ai remis la carte réseau au 2ème puis le 3ème connecteur PCI en faisant passer le courant. Lors de l'allumage du PC le ventilateur ne tournait plus, un bip long qui se répéte (un bip par seconde) s'est fait entendre. je n'avais plus le choix que de l'éteindre.

je doute de la qualité de la carte réseau, même si je viens de l'acheter. Sinon en mettant la carte au 1ère connceteur PCI j'ai commis une gaffe !!!!

SVP aidez MOI je vous en prie :-?

Autres pages sur : voulais brancher carte reseau tourne drame

3 Août 2005 06:41:42

SVP aider moi c'est très sérieux ce problème, j'ai perdu tout mon PC.
3 Août 2005 09:04:35

Hop hop

Citation :

garoul a écrit :
J'ai remis la carte réseau au 2ème puis le 3ème connecteur PCI en faisant passer le courant.


Redétaille ta phrase car là je la pige po trop, t'as pas branché le truc à chaud quand meme ?

Des bips, yen a des tonnes pour plein de symptomes différents. Il faut voir ce que le manuel de ta carte mère dit.
Peut etre que la carte était mal fixée.
Fait un clear CMOS (il faut la aussi regarder dans le manuel pour savoir le jumper à bouger) et essaye de démarrer dans la carte réseau, vérifie aussi la fixation de la carte graphique (au cas ou tu l'aurais bougé en mettant ta carte).
Verifie aussi toutes les fixations (nappes et tout). Je toute que t'aies grillé quelque chose, en tout cas, les bips, C au moins un signe que ta carte mere fonctionne :-P
3 Août 2005 09:14:41

de toute facon peu importe sur quel port pci tu a branché la carte... ms en lisant je me suis aussi demandé si t'avais branché a chaud auquel cas...dur dur !!! a par le clear cmos jvoi pas ce que tu peux faire ... bonne chance !
3 Août 2005 09:17:34

Citation :

garoul a écrit :

SVP aidez MOI je vous en prie :-?



Si ce qui est dit plus haut ne marche pas. Il ne te reste plusque ce choix là ! PRIER ! bonne chance
14 Août 2005 20:28:06

Excusez moi je me suis mal exprimé. Concerant le branchement je l'ai fait sous tension ce n'est qu'après que le courant a passé que mon PC de démarre plus, je ne vois même pas le bios. ! Et merci pour votre soutien ;-)
Malhereusement je n'ai pas de manuel pour ma carte mère mais d'après mes recherches j'ai dédui qu'une carte semble ne pas bien fonctionner.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS