Votre question

Probleme PC ultra lent! apres formatage ...aucun virus, spyware

Tags :
  • Spyware
  • Matériel
Dernière réponse : dans Matériel informatique
9 Août 2005 01:04:24

Bonjour et merci pour l'attention que vous pourrez porter a ce post!

Voila je bosse en info et generalement c moi qui aide les copains en cas de panne etc... mais la gros pepin!

Depuis 10 jours mon Pc et devenu ultra lent dans le lancement des applications meme pour lancer firefox ==> 2 à 5 minutes !!! 6 heures pour l'install d' HL² sans maj ... bref une calamité.

Aucun soucis dans msconfig... un minimum pour le fonctionnement du pc.
L'utilisation de l'UC correct
mcharge dediee en memoire toujours en dessous de 200 Mo
25 processus grand max
aucun prob de navigation internet...
Tous le materil et declarer (cd pilotes fournis par le constructeur)

Ni Avast, Ni antivir, le scan en ligne Mc afee et secure.com non trouver koi ke ce soit idem notre ami spybot et ad aware,sous zone alarm pro rien d'inabituel...

Bref g refomater le pc (par le biais d'XP je retrouve + mon cd de win98) et réinstaller l'Os, mais la encore un os (humm ok je sors lol)

Derniere version du bios
G essayer avec win xp Home sp1, Xp Pro Sp2 idem...
formatage a chaque install et toujours le meme probleme.

Mon Pc est un portable HP modele zd7045EA CPU 2.8 GHZ, 512 RAM DDR 333MHZ, CG Geforce 5600

Je suppose eventuellement une detérioration partielle du disque dur... mais comment savoir?

si quelq'un pourrai m'aider ce serrai sympa pour mes nerf et la survie de mon chere et tendre pc !

Autres pages sur : probleme ultra lent formatage virus spyware

9 Août 2005 04:02:54

oki je comprend un peu ton probleme j'ai eu le même avec le mien et ça venais de mon Disque Dur.

Vas Voir dans Poste de Travail>Propiété>Onglet Matériel>Gestionnaire des phéripheriques: Cherche Controlleur ATA/ATAPI IDE puis clic droit sur Canal IDE Primaire et Propriété> Onglet Parametre Avancée et regarde le mode de Transfers si c Marquer PIO c pas Bon faut que sa soit Marquer UDMA.

Pour Mettre en UDMA si ce n'est pas le cas:
1. Tapez regedit dans démarrer/exécuter
2. Allez dans "HKEY_LOCAL_MACHINE\SYSTEMS\ CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}"
3. Sélectionnez l'ide à modifier (pour moi c'etait 002 - ide secondaire -)
4. Changez la valeur de "MasterDeviceTimingModeAllowed" en "ffffffff" (en hexa) ou "4294967295"
5. Changez la valeur de "MasterDeviceTimingMode" en "10010" (en hexa) ou "65552" (en fait, en comparant l'ide secondaire avec le principale, j'ai remplacé cette valeur par celle de l'ide principale)
6. Allez dans "Gestion de l'ordinateur\Controleur ATA/ATAPI IDE\Canal IDE "secondaire\Parametres Avancés" et normalement le mode Ultra Dma doit doit être activé, en tant que mode de transfert, à la place de PIO
7. C'est fini, enfin j'espère pour vous...

voilà chez moi ça as marcher en tous cas mais des fois il se remet en PIO mon DD je sais pas pourquoi :( 

J'éspére que ça pourra t'aider bye -Mike94ikki-
9 Août 2005 15:05:58

Merci Mike94ikki pour ton aide ! :-D

et cette explication tres détaillée,

Ca à l'air de fonctionner, je n'es pas encore fais tous les test dans diverses applications... ( graphiques ,jeux...)

mais je sens mon system revivre!


Merci encore,
je vais enfin pouvoir utliser mon pc "normalement" lol ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS