Votre question

Pb disque dur SATA

Tags :
  • sata
  • Matériel
Dernière réponse : dans Matériel informatique
17 Janvier 2004 11:50:21

Bonjour,
j'ai une CM ASUS A7N8X deluxe avec actuellement 2 DD en IDE sous XP Pro.
J'ai acheté un DD Hitachi SATA de 250 Go.
Le gros problème est que mon DD n'est pas reconnu dans le bios.
Quelqu'un a-t-il une soluce ? Merci

Autres pages sur : disque dur sata

17 Janvier 2004 12:00:11

salut j'ai le meme bleme toi mais moi il est reconnue par le bios par le gestionaire de peripherique de xp pro mais je l'ai pas dans mon poste de travail je galaire depuis ce matin et la je pige plus
17 Janvier 2004 21:15:08

Slt rems07,
c'est déjà pas mal d'avoir la reconnaissance dans le bios et le gestionnaire de périphériques !!! Je pense qu'il te manque juste à installer les drivers SATA en démarrant avec le CD d'XP, et la disquette des drivers SATA. Il te faut démarrer sur le CD et appuyer sur F6 pour installer les pilotes SCSI
Contenus similaires
17 Janvier 2004 21:21:56

Dans ton BIOS il ne risque pas d'etre detecté il indique juste les périphérique IDE ;-)

Si tu veux voir si il est detecté c'est apres le premier ecran de démarraque, quand il charge l'interface Silicon Image et ou tu peux configurer un RAID, normalement la ton dd SATA est affiché ;-)

Apres sous Windows il faut que tu mette les drivers Silicon Image sur une disquette et tu les charge avant l'installation de Windows XP ;-)
18 Janvier 2004 12:39:23

bernard67 je coné ton problème en fait il est reconnu ds le bios mé il s'affiche pas dans le poste de travail pour ca il faut ke tu fasse:
klik droit sur icone poste de travail => gérer => gestion des disques (et la tu va le voir) tu fé klik droit dessus puis formaté et no pb il va fonctionner normalement !! ca mé deja arrivé !
@+
rom
22 Janvier 2004 21:40:58

Salut,
merci pour vos messages, j'ai enfin résolu le problème, et pourtant j'étais sur d'avoir vérifié ça, comme quoi vaut mieux deux fois qu'une !!! J'avais simplement mal positionné le jumper SATA sur la CM... et oui tout con lol. Maintenant mes 250 Go ronronnent à merveille.
Merci encore à vous tous, et bonne continuation...
27 Mars 2004 22:06:30

Salut,

Moi g aussi un pb de ce genre :
G acheté une carte SATA PCI Silicon Image Si3112
et un DD SATA Maxtor DiamondMax Plus 9.
Apres le BIOS de ma CM, l'interface Silicon Image se lance normalement, mais po moyen de detecter le DD (ca marque Drive not found...)
Le DD est connecté normalement, il tourne bien....
Comprend po. Si vous pouvez m'aider..

Merki
25 Octobre 2004 14:58:43

Même pb que inocram,

Salut !

Je galère complètement dans l'installation d'un DD Sata Hitachi via une carte controleur PCI Satalink, chipset Silicon Image SiI 3112ACT144. Windows XP et carte mère MSI K7T Turbo2, dernier bios mis à jour.

Cela fait deux jours que je recherche sur internet et que j'essai toutes les solutions proposées, que je change de pilotes et que je modifie le bios. Rien ne fonctionne.

J'ai trouvé deux drivers diférents : SiI3112 Sataraid et SiI3112 Satalink. Le premier fonctionne sous XP mais pas de reconnaissance du DD et pas d'installation de XP possible. Le deuxième plante sous XP (point d'exclamation jaune dans le gestionnaire de periph) et pas d'installation de XP possible. Même en faisant F6 à l'installation de xp, en installant les deux pilotes, Xp ne trouve aucun DD.

Je ne sais plus quoi faire !! Si qq'un as déjà installé cette carte Noname à base Silicon image, dans la même config que moi, merci de me filer un tuyau pour mener à bien cette installation.

Ektobius
31 Juillet 2005 10:48:05

je rencontre le même problème , malgré l'installation des drivers sata , lorsque je fais f6 il ne charge pas les pilotes , apparamment il ne trouve pas la disquette ????
si vous avez une idée ???
moi je commence à fatiguer ...........


Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS