Se connecter / S'enregistrer
Votre question

pb de bios sur cm gigabyte

Tags :
  • Gigabyte
  • Matériel
Dernière réponse : dans Matériel informatique
19 Juillet 2005 11:07:34

Bonjour tout le monde!
mon pc fonctionnait bien depuis 1 ans puis un sale jour il m'affiche un message d'erreur au demarage

"bios rom checksum error ,please insert a boot disk"

bon je le debranche pour un bout de temps (+de 4h)
et quand je le rallume il fonctionne correctement alors je me dis que ce n'etait rien
sauf que a chaque fois que je le reboot il m'affiche le meme message ...donc je redebranche et je rallume plus tard et ca marche ! jusqu'au jour ou le pc s'est eteint sur une coupure de courant... depuis ce jours je n'arrive plus a demarrer windows (meme message de demarage)

j'ai essayé de flasher le bios sans succes vu que je n'arrive meme pas au stade ou je dois appuyer sur suppr. pour acceder au bios.
j'ai essayer avec une disquette de demarage avec le fichier FLASH867.exe et le fichier du bios 8ST800.F2, mais il me dit " a part of flash isn't available" puis "chipset not available" donc sans succes toujours.
s'il vous plait aidez moi car je ne peux vivre sans mon PC (au sens propre du terme)

voici ma configuration :
Proces P4 2.4 ghz.
carte mere gigabyte 8st800 avec chipset sis
carte graphique msi geforce 4 mx 440
disk dur seagate 40 go
lecteur cd LG


si vous me repondez voici mon mail torpano@yahoo.fr

Autres pages sur : bios gigabyte

19 Juillet 2005 11:16:34

Essaye de débrancher ton ordi, et d´enlever la pile du bios pendant minimum 24 HEURES.
C´est comme un Clear CMOS mais en plus efficace.
19 Juillet 2005 11:22:59

merci teufeur .je vais essayé cela de suite :-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS