Votre question

problème port usb modem

Tags :
  • Orange
  • Matériel
Dernière réponse : dans Matériel informatique
11 Juillet 2005 17:18:32

bonjour,
j'ai du réinstaller mon modem(avec le cd d'installation wanadoo) pour un petit pbme et apparemment windows l'ignore tout à fait. Il détecte le nouveau matériel, je branche le modem et à ce moment là le pc s'éteint et se rallume en mode choix sans échec. Je débranche le modem de l'la prise usb et windows s'installe normalement. Ayant mon ancien pc win 98 j'ai installé avec succès mon modem.donc il fonctionne puisque je vous écris. mon imprimante sur usb fonctionne ainsi que mon scanner.
pourriez vous me renseigner s;v;p je ne suis pas une pro et je n'ose toucher à rien que je ne connais pas bien. Mais vos conseils sont tuoujjours clairs et précis.
merci d'avance
lilette

Autres pages sur : probleme port usb modem

11 Juillet 2005 19:15:40

Tu dois avoir au moins XP SP1 pour ne plus avoir (trop) de problèmes avec les ports USB 2.0.

Pour connaître la version installée de Win XP, tu fais un clic droit sur "Poste de travail", tu sélectionnes "Propriétés" et tu obtiens une fenêtre qui affiche la version de Win XP.

Généralement, il y a une mise à jour des pilotes USB 2.0 destinée aux anciennes versions de Win Xp sur le cd de drivers livrés avec la carte-mère. Tu l'installes et les choses devraient rentrer dans l'ordre.
12 Juillet 2005 09:56:29

bonjour
merci d'aoir répondu.
Mon installation est XP SP1. Jene suis pas une pro alors je te remercie de ta patience.(c'est mamie informatique!!!!!)C'est Wanadoo qui m'a parlé des ports USB. Par contre, pourquoi lorsque j'installe le cd d'internet, wanadoo installe son kit et ne me propose pas du tout d'installer le modem, qui n'est même pas brancher puisque on le branche en dernier et c'est moi qui le branche faute de demande et j'ai le prbme ) alors que sur l'autre pc tout s'installe en même temps dans l'ordre. Dans le gestionnaire de périphériques j'ai tout vérifier je n'ai aucun signe d'alerte. Tout est ok donc, j'ai l'impression que c'est window qui me fait un problème en ne le reconnaissant pas.Si j'avais perdu un pilote du Sagem, après avoir tout désinstaller il se serait reinstaller en mettant le cd et en recommençant ?Comment un cd d'installation ne contient pas les mêmes informations sur 2 pc différents? il essaierait au moins d'installer le modem et là il y aurait un problème ? lorsque j'ai changé de pc en janvier 2004 je l'ai réinstallé sans prob du pc 98 au pc sp1 et tout allait bien ?
tu me parlesde drivers sur cd de la carte mère mais mon pc est un HP est j'ai fait un dvd de réinstallation mais tout était dans le PC, il ne m'ont pas donné de cd.
je m'excuse de ce long message et je ne voudrais pas te faire perdre ton temps avec mes explications.
je n'ai pas osé, pour le moment installé SP2 pour ne pas avoir de pble, car je lis des bons et des mauvais renseignements.
Bonne journée à toi et à vous tous,
et encore merci







un autre petit conseil, dans le gestionnaire des périphériques au niveau des modems, il reste toujours le nom du 1er modem avant que je ne change de connexion, Puis je le supprimer ?
je ne sais ce qui se passe, j'ai fait un scan en ligne alors que j'ai un bon antivirus, firewal etc....Les drivers de la carte mére je n'ai pas de cd, car mon pc est un HP et j'ai fait comme demandé un dvd d'installation.

12 Juillet 2005 17:48:30

Citation :

lilette a écrit :

un autre petit conseil, dans le gestionnaire des périphériques au niveau des modems, il reste toujours le nom du 1er modem avant que je ne change de connexion, Puis je le supprimer ?


Tu dois bien entendu le désinstaller (pas le virer grossièrement).

"Panneau de configuration" puis "Ajout/Suppression de programmes" et c'est seulement quand tu l'auras supprimé que tu pourras réinstaller le nouveau.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS